
<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.3 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="host willie revillame" />
<meta name="description" content="Kapuso TV host Willie Revillame was cursed on national TV after a contestant called him “gag*.”" />
<meta name="author" content="Jan Milo Severo" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing" />
<meta property="og:url" content="https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing" />
<meta property="og:image" content="https://media.philstar.com/photos/2020/05/19/kuya-wil_2020-05-19_12-41-22.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2020/05/19/kuya-wil_2020-05-19_12-41-22.jpg" />
<meta property="og:description" content="Kapuso TV host Willie Revillame was cursed on national TV after a contestant called him “gag*.”" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Kapuso TV host Willie Revillame was cursed on national TV after a contestant called him “gag*.”" />
<meta name="twitter:title" content="From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2020/05/19/kuya-wil_2020-05-19_12-41-22.jpg" />

<link rel="canonical" href="https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org","url":"https:\/\/www.philstar.com\/entertainment\/2020\/05\/19\/2015065\/gag-gwapo-how-willie-revillame-handled-contestants-cursing","name":"From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/photos\/2020\/05\/19\/kuya-wil_2020-05-19_12-41-22.jpg","width":600,"height":410},"author":{"@type":"Person","name":"Jan Milo Severo"},"datePublished":"2020-05-19T12:41:00+08:00","dateModified":"2020-05-19T12:41:39+08:00","description":"Kapuso TV host Willie Revillame was cursed on national TV after a contestant called him \u201cgag*.\u201d","headline":"From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing","mainEntityOfPage":"https:\/\/www.philstar.com\/entertainment\/2020\/05\/19\/2015065\/gag-gwapo-how-willie-revillame-handled-contestants-cursing","publisher":{"@type":"Organization","name":"The Philippine Star","logo":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/images\/philippine-star-logo.png","width":172,"height":96}}}</script><link rel="amphtml" href="https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing/amp/">
<style>
body {margin: 0;padding: 0;background-color: #eee;font-family: sans-serif }#header {width: 100%;height: 82px;background: #0099cb;z-index: 100;position: fixed;top: 0;left: 0 }#logo_nav {display: inline-block;margin-left: 15px;padding: 19px 0 18px;cursor: pointer }#edit_article, #mobile_icons, #mobile_social_drop, #nav_container, #nav_profile, #nav_publications, #nav_social, #searchbar, #section_checker, #socialfoot, .header_subnav_contents {display: none }.header_subnav {background: #035d92;width: 100%;position: fixed;top: 82px;left: 0;z-index: 99;min-height: 20px }#backtotop, #fixed_news_headings, #carousel #carousel_actual, #carousel_extra #carousel_news, #carousel_extra #carousel_bites, .theContent {visibility: hidden }.theLeaderBoard {margin: 90px auto 0 }@media only screen and (min-width:768px) and (max-width:1023px) {#carousel {width: 478px;margin-right: 5px;}#home_columnists{width: 700px;}}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='only screen and (min-width:1024px)'" href="https://www.philstar.com/css/style-desktop.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e1420cc68a9ad001281e737&product=inline-share-buttons&cms=sop' async='async'></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Entertainment ( Head ) Infinite || cms id 228 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Entertainment_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());	

	googletag.defineSlot('/1015401/PStar_Entertainment_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Entertainment_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Entertainment_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Entertainment_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_entertainment', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Entertainment_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Entertainment_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Entertainment', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg removed 03062020-->

<!-- Start iZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/c65f4614dfc0196204b0f9505257c42b2d454846.js"></script>
<script> window._izq.push(["userProfile",{"add":{ "Category":["entertainment"]} }]); </script>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">

function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}

</script>

<div id="content">
<!-- have subnav 2 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment" id="has_subnav" class="active">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="entertainment">ENTERTAINMENT</a></li><!--
                     --><li>
                        <div>
                           <a href="/movies" class="header_subnav_link">MOVIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/music" class="header_subnav_link">MUSIC</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2020. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img alt="tw" class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img alt="rss" class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment" class="active">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="/movies" class="header_subnav_link">MOVIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/music" class="header_subnav_link">MUSIC</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Entertainment ( Leaderboard Top ) Infinite || cms id 46 -->
<!-- /1015401/PStar_Entertainment_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2020/05/19/kuya-wil_2020-05-19_12-41-22.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Willie Revillame in a segment of his online game show &ldquo;Tutok To Win"<div class="photo_credit">Wowowin via GMA, screenshot</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              From 'gag-' to 'gwapo': How Willie Revillame handled contestant's cursing                           </div><!--

                           --><div id="sports_social">
                              <div class="sharethis-inline-share-buttons"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> (Philstar.com) - May 19, 2020 - 12:41pm                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash; Kapuso TV host Willie Revillame was cursed on national TV after a contestant called him &ldquo;gag*.&rdquo;</p>

<p>In his online show &ldquo;Tutok To Win,&rdquo; Willie called a contestant, opening the call by asking the contestant to thank the show&rsquo;s sponsor first.</p>

<p>&ldquo;Gag*,&rdquo; the contestant told Willie.</p>

<p>&ldquo;Uy, huwag niyo ako murahin. Si Willie Revillame ito,&rdquo; he replied. &nbsp;</p>

<p>&ldquo;Sorry po talaga, Kuya Wil! Sorry po! Akala ko po talaga pinagti-tripan niyo ako. Sorry po!&rdquo; the contestant responded.</p>

<p>Willie then made a segue,&nbsp;claiming that he was called &ldquo;guwapo&rdquo; instead of &ldquo;gag*.&rdquo;</p>

<p>&ldquo;Alam mo kung ano sinabi mo? Nadinig ko. Sasabihin ko ulit, isisigaw ko sa mundo, sabi mo, &lsquo;Guwapo!&rsquo; Dahil diyan sa sinabi mong guwapo ako, sampung libo! At first time kong nasigawan ng guwapo,&rdquo; he said.</p>

<p>The host asked the contestant, &ldquo;Bakit mo naman ako sinigawan ng guwapo?&rdquo; to which the contestant&nbsp;replied with &ldquo;Akala ko po kasi talaga pinagtitripan ako, e. Kasi sabi niyo po kasi, araw-araw, hapon-hapon po, na huwag maniniwala agad.&rdquo;</p>

<p>&ldquo;Huwag maniniwala, ako na nga ito, e! O, kita niyo, naniniwala na kayo, hindi pa niya ako nakikita, nagaguwapuhan na siya sa akin,&rdquo; Willie replied.</p>

<p>Instead of giving the contestant just P10,000, Willie added another P5,000.</p>

<p>&ldquo;Oh my god! Thank you po! Maraming salamat po, Kuya Wil!&rdquo; the contestant said.</p>

<p>Willie, however, clarified that him adding a cash prize does not mean he tolerates what was done to him.&nbsp;</p>

<p>&ldquo;Ito ho, e, babala. Hindi kapag minura niyo ako ay dadagdagan ko kayo! Naguwapuhan lang po siya sa akin!&rdquo; he said.</p>

<p><strong>RELATED:&nbsp;</strong><a href="https://www.philstar.com/entertainment/2020/04/01/2004829/willie-revillame-launches-online-game-show-luzon-quarantine-beneficiaries">Willie Revillame launches online game show for Luzon quarantine beneficiaries</a></p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>                        
                        <div id="article_leaderboard">
                           <!-- Entertainment ( Leaderboard Article Footer ) Infinite || cms id 172 -->
<!-- /1015401/PSTAR_Entertainment_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>
                        
                        <div id="article_bottom_social-share" style="margin-bottom: 15px;">
                           <div class="sharethis-inline-share-buttons"></div>
                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/host-willie-revillame">HOST WILLIE REVILLAME</a>
                                                      <div class="clear"></div>
                        </div>
                     
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/technology/2020/05/15/2014006/globe-dost-launch-sms-based-platform-improve-covid-19-reporting-tracing"><img src="https://media.philstar.com/photos/2020/05/14/globe-tanodcovid-lead_2020-05-14_18-06-5271_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/technology/2020/05/15/2014006/globe-dost-launch-sms-based-platform-improve-covid-19-reporting-tracing">Globe, DOST launch SMS-based platform to improve COVID-19 reporting, tracing</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/05/15/2013958/someone-philippines-can-become-266-million-richer-friday"><img src="https://media.philstar.com/photos/2020/05/14/sem-solutions-may-lead_2020-05-14_08-12-40352_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/05/15/2013958/someone-philippines-can-become-266-million-richer-friday">Someone from the Philippines can become $266 million richer this Friday</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/05/12/2013493/show-bayanihands-heartwarming-video-highlights-filipinos-coming-together-safeguard-nation"><img src="https://media.philstar.com/photos/2020/05/13/pg-safeguard-bayanihands-2_2020-05-13_14-03-21384_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/05/12/2013493/show-bayanihands-heartwarming-video-highlights-filipinos-coming-together-safeguard-nation">A show of 'BayaniHands': This heartwarming video highlights Filipinos coming together to safeguard the nation</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/05/11/2013061/salamatsaalaga-lactum-3-pays-tribute-mothers-love-and-sacrifice-during-difficult-times"><img src="https://media.philstar.com/photos/2020/05/10/lactum-pr_2020-05-10_01-42-1462_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/05/11/2013061/salamatsaalaga-lactum-3-pays-tribute-mothers-love-and-sacrifice-during-difficult-times">#SalamatSaAlaga: Lactum 3+ pays tribute to a mother’s love and sacrifice during difficult times</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/05/08/2010147/satisfy-strawberry-cravings-vitamilks-new-drink"><img src="https://media.philstar.com/photos/2020/04/29/vitamilk-strawberry-lead2_2020-04-29_10-52-36229_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/05/08/2010147/satisfy-strawberry-cravings-vitamilks-new-drink">Satisfy strawberry cravings with Vitamilk’s new drink</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/05/05/2010859/meralco-provides-shelter-medical-city-frontliners"><img src="https://media.philstar.com/photos/2020/04/30/meralco-tmc-lead_2020-04-30_11-37-06309_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/05/05/2010859/meralco-provides-shelter-medical-city-frontliners">Meralco provides shelter for The Medical City frontliners</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/05/04/2009042/rbap-framedia-partner-offer-digital-training-amla-covered-persons"><img src="https://media.philstar.com/photos/2020/04/22/framedia-rbap-amla-training-2_2020-04-22_15-14-2392_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/05/04/2009042/rbap-framedia-partner-offer-digital-training-amla-covered-persons">RBAP, Framedia partner to offer digital training for AMLA-covered persons</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2020/05/03/2010899/lazadas-bounce-back-sale-lets-customers-support-local-businesses"><img src="https://media.philstar.com/photos/2020/04/30/lazada-lead_2020-04-30_17-44-40320_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2020/05/03/2010899/lazadas-bounce-back-sale-lets-customers-support-local-businesses">Lazada’s Bounce Back Sale lets customers support local businesses</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/04/30/2010413/can-philippines-avoid-coronavirus-induced-recession-its-possible"><img src="https://media.philstar.com/photos/2020/04/29/covid-19-recession-1_2020-04-29_17-06-214_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/04/30/2010413/can-philippines-avoid-coronavirus-induced-recession-its-possible">Can the Philippines avoid a coronavirus-induced recession? It’s possible</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/18/kim-chiu-bawal-lumabas_2020-05-18_18-21-53765_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/18/kim-chiu-bawal-lumabas_2020-05-18_18-21-53765_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/18/kim-chiu-bawal-lumabas_2020-05-18_18-21-53765_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures" >Harry Roque quotes Kim Chiu in explaining MECQ, GCQ measures</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 19 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures" >Presidential Spokesman Harry Roque quoted Kapamilya star Kim Chiu's viral "classroom analogy" video&nbsp;in his latest address...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Harry+Roque+quotes+Kim+Chiu+in+explaining+MECQ%2C+GCQ+measures&link=https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures&redirect_uri=https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures&picture=https://media.philstar.com/photos/2020/05/18/kim-chiu-bawal-lumabas_2020-05-18_18-21-53765_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures&text=Harry+Roque+quotes+Kim+Chiu+in+explaining+MECQ%2C+GCQ+measures%20https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/18/2014865/harry-roque-quotes-kim-chiu-explaining-mecq-gcq-measures" data-text="Harry Roque quotes Kim Chiu in explaining MECQ, GCQ measures" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/18/liza-new2019-05-2010-46-16_2020-05-18_13-59-38171_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/18/liza-new2019-05-2010-46-16_2020-05-18_13-59-38171_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/18/liza-new2019-05-2010-46-16_2020-05-18_13-59-38171_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown" >'I am enraged': Liza Soberano seeks help for child exploitation victims due to lockdown</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown" >Kapamilya actress Liza Soberano showed her disappointment&nbsp;over things&nbsp;happening in the country due to the novel...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%27I+am+enraged%27%3A+Liza+Soberano+seeks+help+for+child+exploitation+victims+due+to+lockdown&link=https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown&redirect_uri=https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown&picture=https://media.philstar.com/photos/2020/05/18/liza-new2019-05-2010-46-16_2020-05-18_13-59-38171_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown&text=%27I+am+enraged%27%3A+Liza+Soberano+seeks+help+for+child+exploitation+victims+due+to+lockdown%20https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/18/2014839/i-am-enraged-liza-soberano-seeks-help-child-exploitation-victims-due-lockdown" data-text="'I am enraged': Liza Soberano seeks help for child exploitation victims due to lockdown" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/19/kim-chiu-bawal-lumabas-final_2020-05-19_10-25-17800_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/19/kim-chiu-bawal-lumabas-final_2020-05-19_10-25-17800_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/19/kim-chiu-bawal-lumabas-final_2020-05-19_10-25-17800_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers" >&lsquo;Class act&rsquo;: Kim Chiu releases &lsquo;Bawal Lumabas&rsquo; music video in collaboration with bashers</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 3 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers" >Celebrity makeup artist Jake Galvez predicts Kim's "Bawal Lumabas" will be the "song of 2020."</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%26lsquo%3BClass+act%26rsquo%3B%3A+Kim+Chiu+releases+%26lsquo%3BBawal+Lumabas%26rsquo%3B+music+video+in+collaboration+with+bashers&link=https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers&picture=https://media.philstar.com/photos/2020/05/19/kim-chiu-bawal-lumabas-final_2020-05-19_10-25-17800_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers&text=%26lsquo%3BClass+act%26rsquo%3B%3A+Kim+Chiu+releases+%26lsquo%3BBawal+Lumabas%26rsquo%3B+music+video+in+collaboration+with+bashers%20https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2015049/class-act-kim-chiu-releases-bawal-lumabas-music-video-collaboration-bashers" data-text="&lsquo;Class act&rsquo;: Kim Chiu releases &lsquo;Bawal Lumabas&rsquo; music video in collaboration with bashers" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/15/angelica-vs-cayetano_2020-05-15_13-33-28967_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/15/angelica-vs-cayetano_2020-05-15_13-33-28967_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/15/angelica-vs-cayetano_2020-05-15_13-33-28967_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars" >Shutdown showdown: Angelica Panganiban lectures gov't, Cayetano scolds stars</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806532/ratziel-san-juan">Ratziel San Juan</a> |
                                 4 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars" >"Konting-konti na lang ang pasensya ni Angelica Panganiban sa gobyernong ito."</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Shutdown+showdown%3A+Angelica+Panganiban+lectures+gov%27t%2C+Cayetano+scolds+stars&link=https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars&redirect_uri=https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars&picture=https://media.philstar.com/photos/2020/05/15/angelica-vs-cayetano_2020-05-15_13-33-28967_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars&text=Shutdown+showdown%3A+Angelica+Panganiban+lectures+gov%27t%2C+Cayetano+scolds+stars%20https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/15/2014213/shutdown-showdown-angelica-panganiban-lectures-govt-cayetano-scolds-stars" data-text="Shutdown showdown: Angelica Panganiban lectures gov't, Cayetano scolds stars" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/18/ent1-1_2020-05-18_16-22-54526_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/18/ent1-1_2020-05-18_16-22-54526_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/18/ent1-1_2020-05-18_16-22-54526_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline" >RS&rsquo; Frontrow on the frontline</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1697794/ricky-lo">Ricky Lo</a> |
                                 14 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline" >The &ldquo;minus&rdquo; factor in the extended lockdown is, you must agree, coping with cabin fever. </a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=RS%26rsquo%3B+Frontrow+on+the+frontline&link=https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline&picture=https://media.philstar.com/photos/2020/05/18/ent1-1_2020-05-18_16-22-54526_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline&text=RS%26rsquo%3B+Frontrow+on+the+frontline%20https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2014857/rs-frontrow-frontline" data-text="RS&rsquo; Frontrow on the frontline" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 2015065,2014865,2014839,2015049,2014213,2014857 -->
<!-- latest_31_1_2015068, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/19/nadine-lustre-video_2020-05-19_13-30-21174_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/19/nadine-lustre-video_2020-05-19_13-30-21174_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/19/nadine-lustre-video_2020-05-19_13-30-21174_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >38 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house" >WATCH: Nadine Lustre on living alone since moving out of James Reid's house</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 38 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house" >Kapamilya actress Nadine Lustre revealed that she&rsquo;s now focused on writing songs during this community quarantine period...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=WATCH%3A+Nadine+Lustre+on+living+alone+since+moving+out+of+James+Reid%27s+house&link=https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house&picture=https://media.philstar.com/photos/2020/05/19/nadine-lustre-video_2020-05-19_13-30-21174_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house&text=WATCH%3A+Nadine+Lustre+on+living+alone+since+moving+out+of+James+Reid%27s+house%20https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2015068/watch-nadine-lustre-living-alone-moving-out-james-reids-house" data-text="WATCH: Nadine Lustre on living alone since moving out of James Reid's house" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/14/angel-darna_2020-01-14_13-39-09619_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/14/angel-darna_2020-01-14_13-39-09619_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/14/angel-darna_2020-01-14_13-39-09619_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing" >Angel Locsin relaunches artista 'ukay-ukay' to support mass testing</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806532/ratziel-san-juan">Ratziel San Juan</a> |
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing" >Angel Locsin is reviving the &ldquo;Shop and Share&rdquo; fundraiser, her brainchild back in 2009 that raised at least $15,000...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Angel+Locsin+relaunches+artista+%27ukay-ukay%27+to+support+mass+testing&link=https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing&picture=https://media.philstar.com/photos/2020/01/14/angel-darna_2020-01-14_13-39-09619_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing&text=Angel+Locsin+relaunches+artista+%27ukay-ukay%27+to+support+mass+testing%20https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2015064/angel-locsin-relaunches-artista-ukay-ukay-support-mass-testing" data-text="Angel Locsin relaunches artista 'ukay-ukay' to support mass testing" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/19/tiktok-new_2020-05-19_12-16-05987_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/19/tiktok-new_2020-05-19_12-16-05987_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/19/tiktok-new_2020-05-19_12-16-05987_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss" >Former Disney exec named TikTok boss</a></div>

                              <div class="dateOfFeature">
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss" >Former Disney executive Kevin Mayer will become the head of TikTok and chief operating officer of the popular video app's...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Former+Disney+exec+named+TikTok+boss&link=https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss&picture=https://media.philstar.com/photos/2020/05/19/tiktok-new_2020-05-19_12-16-05987_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss&text=Former+Disney+exec+named+TikTok+boss%20https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2015060/former-disney-exec-named-tiktok-boss" data-text="Former Disney exec named TikTok boss" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/19/kim-chiu-harry-roque_2020-05-19_11-47-2395_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/19/kim-chiu-harry-roque_2020-05-19_11-47-2395_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/19/kim-chiu-harry-roque_2020-05-19_11-47-2395_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success" >'Umabot ako sa Malacanang!': Kim Chiu celebrates 'Bawal Lumabas' success</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success" >Apart from Roque, ABS-CBN reporter&nbsp;Doris Bigornia was also trending recently for borrowing some of Kim's "law in the...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%27Umabot+ako+sa+Malacanang%21%27%3A+Kim+Chiu+celebrates+%27Bawal+Lumabas%27+success&link=https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success&redirect_uri=https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success&picture=https://media.philstar.com/photos/2020/05/19/kim-chiu-harry-roque_2020-05-19_11-47-2395_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success&text=%27Umabot+ako+sa+Malacanang%21%27%3A+Kim+Chiu+celebrates+%27Bawal+Lumabas%27+success%20https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/19/2015058/umabot-ako-sa-malacanang-kim-chiu-celebrates-bawal-lumabas-success" data-text="'Umabot ako sa Malacanang!': Kim Chiu celebrates 'Bawal Lumabas' success" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/18/buffy_2020-05-18_17-24-00378_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/18/buffy_2020-05-18_17-24-00378_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/18/buffy_2020-05-18_17-24-00378_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >20 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics" >First ever Filipina 'Buffy the Vampire Slayer' unveiled in comics</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 20 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics" >The comics would showcase the Filipina Buffy's first full appearance after a minor appearance in last year's&nbsp;"Buffy the...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=First+ever+Filipina+%27Buffy+the+Vampire+Slayer%27+unveiled+in+comics&link=https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics&redirect_uri=https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics&picture=https://media.philstar.com/photos/2020/05/18/buffy_2020-05-18_17-24-00378_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics&text=First+ever+Filipina+%27Buffy+the+Vampire+Slayer%27+unveiled+in+comics%20https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/18/2014862/first-ever-filipina-buffy-vampire-slayer-unveiled-comics" data-text="First ever Filipina 'Buffy the Vampire Slayer' unveiled in comics" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst" >China flaunts muscle to show coronavirus left might intact &mdash; analyst</a></div>

                              <div class="dateOfFeature">
                                 3 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst" >Two months of building in South China Sea might be Beijing's way to show the rest of the world that its might is not crippled...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/china">CHINA</a><a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a><a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=China+flaunts+muscle+to+show+coronavirus+left+might+intact+%26mdash%3B+analyst&link=https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst&redirect_uri=https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst&picture=https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst&text=China+flaunts+muscle+to+show+coronavirus+left+might+intact+%26mdash%3B+analyst%20https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst" data-text="China flaunts muscle to show coronavirus left might intact &mdash; analyst" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=31&pubid=1&last=2014862&last_date=1589793780&last_trend=58&exceed=&article=2015065">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Entertainment ( MREC Right Top ) Infinite || cms id 47 -->
<!-- /1015401/PStar_Entertainment_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/15/south-china-sea2019-06-0110-15-082019-06-0412-17-53_2020-05-15_14-48-4241_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/05/15/2014218/china-flaunts-muscle-show-coronavirus-left-might-intact-analyst">China flaunts muscle to show coronavirus left might intact &mdash; analyst</a>
                              </div>

                              <div class="recommended_summary">
                                 Two months of building in South China Sea might be Beijing's way to show the rest of the world that its might is not crippled by the pandemic.                              </div>

                              <div class="recommended_time">
                                 3 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2020/05/18/dailybread_2020-05-18_20-32-47823_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/05/18/dailybread_2020-05-18_20-32-47823_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/05/18/dailybread_2020-05-18_20-32-47823_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Even if                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2020/05/19/2014893/even-if">The God we serve is able to deliver us from [the fire] . . . . But even if he does not, we want you to know, Your Majesty, that we will not serve your gods.  — Daniel 3:17-18</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Entertainment ( MREC Right Bottom ) Infinite || cms id 48 -->
<!-- /1015401/PStar_Entertainment_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Entertainment ( MREC Article ) Infinite || cms id 294 -->
<!-- /1015401/PStar_Entertainment_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Entertainment ( Instream Video ) Infinite || cms id 319 -->
<!-- /1015401/PSTAR_Outstream_Entertainment -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing">
<input type="hidden" id="history" value="https://www.philstar.com/entertainment" targ="Entertainment | Philstar.com">
   <div id="footer_ad">
      <!-- Entertainment ( Leaderboard Footer Sticky ) Infinite || cms id 310 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_bottom_social-share"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}.recommended_tags{display:inline-block}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail Address:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <a href="#" id="login_forgot">FORGOT PASSWORD?</a>
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">

startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1589868534&page=/entertainment/2020/05/19/2015065/gag-gwapo-how-willie-revillame-handled-contestants-cursing&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.3");
});

</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    (function($){
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    the philippine star disclaimer
    ----------
-->
<script>
(function ($) {
	var getPublication = $("#sports_article_credits").text();
	var publication = ["The Philippine Star", "Pilipino Star Ngayon", "The Freeman", "Pang-masa", "Banat"];
		for (var i = 0; i < publication.length; i++) {
			if(getPublication.indexOf(publication[i]) != -1) {
				publicationScreentip = publication[i];
			}
	}	
    function replaceDisclaimer(){
        return ''+publicationScreentip+' <span id="pub-dis" ><span class="dis-btn"><img src="https://media.philstar.com/assets/info-icon.png"></span><div class="dis-tooltip">This content was originally published by <a href="https://www.philstar.com/'+publicationScreentip.replace(/\s+/g, '-').toLowerCase()+'/about-us">'+publicationScreentip+'</a> following its editorial guidelines. <b>Philstar.com</b> hosts its content but has no editorial control over it.</div></span>';
    }	
    if ($('#sports_article_credits').length){
        var sports_article_credits = $('#sports_article_credits');		
        sports_article_credits.html(sports_article_credits.html().replace(publicationScreentip, replaceDisclaimer()));
        if ($(window).width() <= 1024) {
            sports_article_credits.on('click','.dis-btn',function(){
                dis_tooltip = sports_article_credits.find('.dis-tooltip');
                if (!dis_tooltip.hasClass('m-show')){
                    tl = $(window).width() / 2 >= $(this).offset().left ?  "tl-left" : "";
                    dis_tooltip.addClass('m-show '+ tl);
                }else{
                    dis_tooltip.removeClass('m-show');
                }
            }).on('click', '.dis-tooltip',function(){
                $(this).removeClass('m-show');
            });

        }
    }
	
})(jQuery);
</script>
<style>#pub-dis {position: relative;}.dis-btn {display: inline-block;vertical-align: top;height: 17px;padding: 0 2px;}.dis-tooltip {visibility: hidden;position: absolute;background-color: lightyellow;border: 1px solid gray;padding: 3px;font-size: 12px;width: 200px;z-index: 10;right: 50%;top: 100%;}.dis-tooltip.m-show.tl-left {right: auto;}#pub-dis .dis-tooltip.m-show {visibility: visible;}.dis-btn img {height: 17px;cursor: pointer;opacity: .7;}@media only screen and (min-width:600px) {#pub-dis:hover .dis-tooltip {visibility: visible;top: 50%;left: 50%;right: initial;}}</style>

<!-- 
    ----------
    newsletter
    ----------
-->
<script type="text/javascript" id="script__newsletter-signup">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</script>

<script>
	var $text = $('#sports_article_credits');
	$text.html($text.html().replace("none", ""));
</script>

<!-- 
    ----------
    about us link
    ----------
-->
<script>
	(function ($) {
		var pathArray = window.location.pathname.split( '/' );
		var inDomain = pathArray[0];		
		var inPublication = pathArray[1];
		var linkPublication = ["the-philippine-star", "pilipino-star-ngayon", "the-freeman", "pang-masa", "banat"];
		if (inPublication == "pang-masa") {
			inPublicationtitle = inPublication.replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		} else {
			inPublicationtitle = inPublication.replace(/-/g, ' ').replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		}
		var replaceAboutlink = "<a href='"+inDomain+ "/" +inPublication+ "/about-us'>About "+inPublicationtitle+"</a> | <a href='"+inDomain+ "/about-us'>About Philstar.com</a>";
		var navfooterFirstchild = $("#nav_footer a:first-child");	
			for (var i = 0; i < linkPublication.length; i++) {
				if (inPublication.indexOf(linkPublication[i]) != -1) {
					navfooterFirstchild.replaceWith(replaceAboutlink);
				}
		}
	})(jQuery);
</script><script type="text/javascript">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</script>

</body>
</html>
