<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.4 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Pinoy archaeologist brings new human  species discovery to Australia | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="armand mijares,philip piper" />
<meta name="description" content="Filipino archaeologist Armand Mijares has brought the discovery of a new human species in the Philippines to the international stage." />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Pinoy archaeologist brings new human  species discovery to Australia | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia" />
<meta property="og:image" content="https://media.philstar.com/photos/2019/07/06/8-armand-mijares-michaelvarcas_2019-07-06_23-46-28.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2019/07/06/8-armand-mijares-michaelvarcas_2019-07-06_23-46-28.jpg" />
<meta property="og:description" content="Filipino archaeologist Armand Mijares has brought the discovery of a new human species in the Philippines to the international stage. by Janvic Mateo" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Filipino archaeologist Armand Mijares has brought the discovery of a new human species in the Philippines to the international stage. by Janvic Mateo" />
<meta name="twitter:title" content="Pinoy archaeologist brings new human  species discovery to Australia | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2019/07/06/8-armand-mijares-michaelvarcas_2019-07-06_23-46-28.jpg" />

<link rel="canonical" href="https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia" />

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "url": "https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia",
  "name": "Pinoy archaeologist brings new human  species discovery to Australia | Philstar.com",
  "@type": "NewsArticle",
  "image": {
     "@type": "ImageObject",
     "url": "https://media.philstar.com/photos/2019/07/06/8-armand-mijares-michaelvarcas_2019-07-06_23-46-28.jpg",
     "width": "800",
     "height": "576"
  },
  "author": {
     "@type": "Person",
     "name": "Janvic Mateo"
  },
  "datePublished": "2019-07-07T00:00:00+08:00",
  "dateModified": "2019-07-06T23:46:40+08:00",
  "description": "Filipino archaeologist Armand Mijares has brought the discovery of a new human species in the Philippines to the international stage.",
  "headline": "Pinoy archaeologist brings new human  species discovery to Australia",
  "mainEntityOfPage": "https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia",
  "publisher": {
     "@type": "Organization",
     "name": "The Philippine Star",
     "logo": {
        "@type": "ImageObject",
        "url": "https://media.philstar.com/images/philippine-star-logo.png",
        "width": "172",
        "height": "96"
     }
  }
}
</script>
<link rel="amphtml" href="https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia/amp/">
<link href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/style.css" rel="stylesheet" type="text/css" />
<!-- <link href="css/style.min.css" rel="stylesheet" type="text/css" /> -->
<link href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.lazyload.js"></script>
<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBmOVuTlMYQOlHIilaS-JpAIpSeKPugf8I"></script>
 
<script type="text/javascript">
   (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=q39kkkmkk1husjan3q3g';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
   })();
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Headlines ( Head ) Infinite || cms id 223 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Headlines_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		googletag.defineSlot('/1015401/Headlines_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		googletag.defineSlot('/1015401/Headlines_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_headlines', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Headlines_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Headlines_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Headlines', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}

	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>
    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
<!--
function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}
-->
</script>

<div id="content" style="">
<!-- have subnav 4 -->
		<div id="header">
         <div style="font-family: robotobold; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines" id="has_subnav" class="active">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="headlines">HEADLINES</a></li><!--
                     --><li>
                        <div>
                           <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/tags/south-china-sea" class="header_subnav_link">SOUTH CHINA SEA</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/other-sections/news-videos" class="header_subnav_link">PHILSTAR VIDEOS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2016. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://plus.google.com/+PhilstarcomNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_gp.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines" class="active">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/tags/south-china-sea" class="header_subnav_link">SOUTH CHINA SEA</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/other-sections/news-videos" class="header_subnav_link">PHILSTAR VIDEOS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      <!--
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      -->
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"><!-- Headlines ( Skinning Left ) Infinite -->
<!-- Headlines ( Skinning Left ) Infinite || cms id 14 -->
<!-- /1015401/Headlines_Skinning_Left -->
<div id='gpt-ad-Skinning_Left' style='text-align:right;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Skinning_Left'); });
</script>
</div></div>
         <div id="skin_r" class="skin_ad offset"><!-- Headlines ( Skinning Right ) Infinite -->
<!-- Headlines ( Skinning Right ) Infinite || cms id 15 -->
<!-- /1015401/Headlines_Skinning_Right -->
<div id='div-gpt-ad-Skinning_Right' style='text-align:left;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Skinning_Right'); });
</script>
</div></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <!--div id="socialfoot">
         <img src="https://www.philstar.com/images/author_fb.png">
         <img src="https://www.philstar.com/images/author_tw.png">
         <img src="https://www.philstar.com/images/author_gp.png">
      </div-->

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Headlines ( Leaderboard Top ) Infinite || cms id 10 -->
<!-- /1015401/PStar_Headlines_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2019/07/06/8-armand-mijares-michaelvarcas_2019-07-06_23-46-28.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Mijares, along with archaeologist Philip Piper of the Australian National University (ANU), presented the discovery of Homo luzonensis in a public lecture at ANU&rsquo;s Cultural Centre Kambri last Monday.<div class="photo_credit">Michael Varcas</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              Pinoy archaeologist brings new human  species discovery to Australia                           </div><!--

                           --><div id="sports_social">
                              <div class="pw-server-widget" data-id="wid-i057rbpi"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1804764/janvic-mateo">Janvic Mateo</a> (The Philippine Star) - July 7, 2019 - 12:00am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash; Filipino archaeologist Armand Mijares has brought the discovery of a new human species in the Philippines to the international stage.</p>

<p>Mijares, along with archaeologist Philip Piper of the Australian National University (ANU), presented the discovery of Homo luzonensis in a public lecture at ANU&rsquo;s Cultural Centre Kambri last Monday.</p>

<p>The Philippine embassy in Canberra, which supported the lecture, said more than 90 students, professor, scientists, archaeologists and researchers attended the event.</p>

<p>&ldquo;We recognize that we need to cultivate greater interest in science and innovation and to support our Filipino researchers in their endeavors,&rdquo; Philippine Ambassador to Australia Ma. Hellen dela Vega said.</p>

<p>&ldquo;I hope this event will generate awareness on the great strides of our research institutions and the contributions of Filipinos to the world&rsquo;s body of knowledge,&rdquo; she added.</p>

<p>Mijares and Piper co-authored the paper that described the new human species, a discovery that made waves worldwide following its announcement in April.</p>

<p>Homo luzonensis was described using fossilized teeth, hand and foot bones recovered during excavations in Callao Cave in Cagayan in 2007, 2011 and 2015.</p>

<p>Mijares said the bones belonged to at least three individuals that lived during the Late Pleistocene period, or around 50,000 to 67,000 years ago.</p>

<p>Earlier, Mijares said the bones that they recovered suggest that the species is smaller than modern humans, although the limited fossils prevented them from coming up with a full reconstruction.</p>

<p>He said the fossilized remains also suggest that Homo luzonensis stood erect and could have been capable of climbing, although their locomotor and manipulative abilities have yet to be described.</p>

<p>Mijares said the discovery underscores the significance of the Philippines in human evolutionary research.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>						
                        <div id="article_leaderboard">
                           <!-- Headlines ( Leaderboard Article Footer ) Infinite || cms id 100 -->
<!-- /1015401/PSTAR_Headlines_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/armand-mijares">ARMAND MIJARES</a>
                                                      <a href="https://www.philstar.com/tags/philip-piper">PHILIP PIPER</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/07/05/1931689/review-pink-vivo-v15-blushing-benefits"><img src="https://media.philstar.com/photos/2019/07/04/vivo02_2019-07-04_11-22-23536_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/07/05/1931689/review-pink-vivo-v15-blushing-benefits">REVIEW: This pink Vivo V15 is blushing with benefits</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/lifestyle-features/2019/07/05/1932237/love-air-lancaster-new-city-20-couples-said-i-do"><img src="https://media.philstar.com/photos/2019/07/05/lancaster-new-city-kasalang-bayan-1_2019-07-05_11-30-38226_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/lifestyle-features/2019/07/05/1932237/love-air-lancaster-new-city-20-couples-said-i-do">Love is in the air at Lancaster New City as 20 couples said ‘I do’</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/metro/2019/07/05/1931974/sa-krisis-malalaman-kung-sino-ang-tunay-mong-kaibigan"><img src="https://media.philstar.com/photos/2019/07/04/psn-lead_2019-07-04_12-56-15124_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/metro/2019/07/05/1931974/sa-krisis-malalaman-kung-sino-ang-tunay-mong-kaibigan">Sa krisis, malalaman kung sino ang tunay mong kaibigan</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/other-sections/campus/2019/07/04/1931978/edukasyonph-asus-hold-graphic-design-workshop-pup-featuring-tom-rodriguez"><img src="https://media.philstar.com/photos/2019/07/04/edukasyon-asus-tom-rodriguez_2019-07-04_14-22-01613_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/other-sections/campus/2019/07/04/1931978/edukasyonph-asus-hold-graphic-design-workshop-pup-featuring-tom-rodriguez">Edukasyon.ph, Asus hold graphic design workshop at PUP featuring Tom Rodriguez</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2019/07/04/1931090/what-it-takes-give-best-education-our-children"><img src="https://media.philstar.com/photos/2019/07/02/moneygram15_2019-07-02_15-05-00152_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2019/07/04/1931090/what-it-takes-give-best-education-our-children">What it takes to give the best education to our children</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/07/04/1931103/fastjobs-honors-blue-collar-worker"><img src="https://media.philstar.com/photos/2019/07/01/fastjobs2-lead_2019-07-01_17-23-57889_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/07/04/1931103/fastjobs-honors-blue-collar-worker">Fastjobs honors the blue-collar worker</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/07/03/1931084/autokid-forges-partnership-dongfeng"><img src="https://media.philstar.com/photos/2019/07/01/autokid-lead_2019-07-01_13-58-55347_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/07/03/1931084/autokid-forges-partnership-dongfeng">Autokid forges partnership with Dongfeng</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/07/02/1931371/meralco-legal-group-awarded-house-community-counsels-year-awards"><img src="https://media.philstar.com/photos/2019/07/02/meralco-lega-group-counsel-awards_2019-07-02_11-24-25626_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/07/02/1931371/meralco-legal-group-awarded-house-community-counsels-year-awards">Meralco legal group awarded at In-House Community Counsels of the Year Awards</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/entertainment/2019/07/02/1931096/pldt-smart-turn-manila-upside-down-launch-new-season-stranger-things"><img src="https://media.philstar.com/photos/2019/07/01/smart-pldt-stranger-new_2019-07-01_17-01-19337_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/entertainment/2019/07/02/1931096/pldt-smart-turn-manila-upside-down-launch-new-season-stranger-things">PLDT, Smart turn Manila upside down with the launch of new season of 'Stranger Things'</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
            <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia" data-widget-id="AR_1" style="margin-top:10px;"></div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            <style type="text/css">
            .AR_10.ob-strip-layout .ob-widget-header { padding: 5px 0; margin-bottom: 10px; }
            .AR_10.ob-widget .ob_what { position: initial; }
            </style>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/06/duterte-leyte_2019-07-06_10-47-00427_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/06/duterte-leyte_2019-07-06_10-47-00427_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/06/duterte-leyte_2019-07-06_10-47-00427_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief" >A &lsquo;graceful exit&rsquo;?: Duterte says he fired GSIS chief</a></div>

                              <div class="dateOfFeature">
                                 14 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief" >President Rodrigo Duterte said Friday he fired Government Service Insurance System president and general manager Jesus Clint...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=A+%26lsquo%3Bgraceful+exit%26rsquo%3B%3F%3A+Duterte+says+he+fired+GSIS+chief&link=https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief&redirect_uri=https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief&picture=https://media.philstar.com/photos/2019/07/06/duterte-leyte_2019-07-06_10-47-00427_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief&text=A+%26lsquo%3Bgraceful+exit%26rsquo%3B%3F%3A+Duterte+says+he+fired+GSIS+chief%20https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/06/1932516/graceful-exit-duterte-says-he-fired-gsis-chief" data-text="A &lsquo;graceful exit&rsquo;?: Duterte says he fired GSIS chief" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/06/3-paolo-duterte-kjrosales2019-04-0500-07-482019-07-0212-15-57_2019-07-06_12-48-05205_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/06/3-paolo-duterte-kjrosales2019-04-0500-07-482019-07-0212-15-57_2019-07-06_12-48-05205_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/06/3-paolo-duterte-kjrosales2019-04-0500-07-482019-07-0212-15-57_2019-07-06_12-48-05205_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race" >Paolo Duterte changes mind, backs out of House speakership race</a></div>

                              <div class="dateOfFeature">
                                 12 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race" >Rep. Paolo Duterte (Davao City 1st district) announced Saturday he is no longer interested in becoming the House speaker,...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Paolo+Duterte+changes+mind%2C+backs+out+of+House+speakership+race&link=https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race&redirect_uri=https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race&picture=https://media.philstar.com/photos/2019/07/06/3-paolo-duterte-kjrosales2019-04-0500-07-482019-07-0212-15-57_2019-07-06_12-48-05205_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race&text=Paolo+Duterte+changes+mind%2C+backs+out+of+House+speakership+race%20https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/06/1932519/paolo-duterte-changes-mind-backs-out-house-speakership-race" data-text="Paolo Duterte changes mind, backs out of House speakership race" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/05/gen3-palawan-makes-lonely-planets-best-places_2019-07-05_23-37-19868_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/05/gen3-palawan-makes-lonely-planets-best-places_2019-07-05_23-37-19868_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/05/gen3-palawan-makes-lonely-planets-best-places_2019-07-05_23-37-19868_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit" >Palawan makes Lonely Planet&rsquo;s best places to visit</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1703116/robertzon-ramirez">Robertzon Ramirez</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit" >Travel website Lonely Planet has released its Best in Asia Pacific list for 2019 and, no surprise, a Philippine destination...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Palawan+makes+Lonely+Planet%26rsquo%3Bs+best+places+to+visit&link=https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit&redirect_uri=https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit&picture=https://media.philstar.com/photos/2019/07/05/gen3-palawan-makes-lonely-planets-best-places_2019-07-05_23-37-19868_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit&text=Palawan+makes+Lonely+Planet%26rsquo%3Bs+best+places+to+visit%20https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/06/1932466/palawan-makes-lonely-planets-best-places-visit" data-text="Palawan makes Lonely Planet&rsquo;s best places to visit" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/05/gen2-alfonso-cusi-ernie-penaredondo_2019-07-05_23-39-11123_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/05/gen2-alfonso-cusi-ernie-penaredondo_2019-07-05_23-39-11123_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/05/gen2-alfonso-cusi-ernie-penaredondo_2019-07-05_23-39-11123_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline" >Philippines, China working to meet oil exploration deadline</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804525/danessa-rivera">Danessa Rivera</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline" >The Philippines and China are working to meet a November deadline to form a framework for joint exploration in the West Philippine...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Philippines%2C+China+working+to+meet+oil+exploration+deadline&link=https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline&redirect_uri=https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline&picture=https://media.philstar.com/photos/2019/07/05/gen2-alfonso-cusi-ernie-penaredondo_2019-07-05_23-39-11123_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline&text=Philippines%2C+China+working+to+meet+oil+exploration+deadline%20https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/06/1932467/philippines-china-working-meet-oil-exploration-deadline" data-text="Philippines, China working to meet oil exploration deadline" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/05/vietnam-mofa_2019-07-05_14-30-22940_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/05/vietnam-mofa_2019-07-05_14-30-22940_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/05/vietnam-mofa_2019-07-05_14-30-22940_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles" >Vietnam 'deeply concerned' about China's test missiles</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1645031/patricia-lourdes-viray">Patricia Lourdes Viray</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles" >While the Department of Foreign Affairs is waiting for official military confirmation of China's reported missile launch in...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Vietnam+%27deeply+concerned%27+about+China%27s+test+missiles&link=https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles&redirect_uri=https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles&picture=https://media.philstar.com/photos/2019/07/05/vietnam-mofa_2019-07-05_14-30-22940_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles&text=Vietnam+%27deeply+concerned%27+about+China%27s+test+missiles%20https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/05/1932246/vietnam-deeply-concerned-about-chinas-test-missiles" data-text="Vietnam 'deeply concerned' about China's test missiles" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1932620,1932516,1932519,1932466,1932467,1932246 -->
<!-- latest_24_1_1932644, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/07/1-duterte-paolo_2019-07-07_00-39-48875_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/07/1-duterte-paolo_2019-07-07_00-39-48875_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/07/1-duterte-paolo_2019-07-07_00-39-48875_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >52 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab" >Paolo drops speakership  bid, endorses Ungab</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805384/edith-regalado">Edith Regalado</a> |
                                 52 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab" >This city&rsquo;s third district Rep. Isidro Ungab has just strengthened his bid to become speaker of the House of Repre...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Paolo+drops+speakership++bid%2C+endorses+Ungab&link=https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab&redirect_uri=https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab&picture=https://media.philstar.com/photos/2019/07/07/1-duterte-paolo_2019-07-07_00-39-48875_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab&text=Paolo+drops+speakership++bid%2C+endorses+Ungab%20https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/07/1932644/paolo-drops-speakership-bid-endorses-ungab" data-text="Paolo drops speakership  bid, endorses Ungab" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/07/2-samuel-martires_2019-07-07_00-37-11661_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/07/2-samuel-martires_2019-07-07_00-37-11661_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/07/2-samuel-martires_2019-07-07_00-37-11661_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >52 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months" >Martires P15 M richer in 5 months</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805074/elizabeth-marcelo">Elizabeth Marcelo</a> |
                                 52 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months" >Ombudsman Samuel Martires&rsquo; wealth grew by P15.336 million in just five months since he assumed his post as chief graft...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Martires+P15+M+richer+in+5+months&link=https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months&redirect_uri=https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months&picture=https://media.philstar.com/photos/2019/07/07/2-samuel-martires_2019-07-07_00-37-11661_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months&text=Martires+P15+M+richer+in+5+months%20https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/07/1932643/martires-p15-m-richer-5-months" data-text="Martires P15 M richer in 5 months" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/07/3duterte-_2019-07-07_00-05-50336_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/07/3duterte-_2019-07-07_00-05-50336_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/07/3duterte-_2019-07-07_00-05-50336_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >52 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot" >Duterte dares US on sea row: Fire first shot</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804765/christina-mendez">Christina Mendez</a> |
                                 52 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot" >President Duterte is challenging the United States to wage war with China and even fire the first shot if it is determined...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Duterte+dares+US+on+sea+row%3A+Fire+first+shot&link=https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot&redirect_uri=https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot&picture=https://media.philstar.com/photos/2019/07/07/3duterte-_2019-07-07_00-05-50336_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot&text=Duterte+dares+US+on+sea+row%3A+Fire+first+shot%20https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/07/1932637/duterte-dares-us-sea-row-fire-first-shot" data-text="Duterte dares US on sea row: Fire first shot" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/07/4-angat-dam_2019-07-07_00-01-16260_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/07/4-angat-dam_2019-07-07_00-01-16260_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/07/4-angat-dam_2019-07-07_00-01-16260_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >52 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level" >Rains fail to sustain Angat water level</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1665007/ramon-efren-lazaro">Ramon Efren Lazaro</a> |
                                 52 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level" >Despite the moderate to heavy rains being experienced in different parts of Bulacan, the water elevation in Angat Dam slightly...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Rains+fail+to+sustain+Angat+water+level&link=https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level&redirect_uri=https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level&picture=https://media.philstar.com/photos/2019/07/07/4-angat-dam_2019-07-07_00-01-16260_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level&text=Rains+fail+to+sustain+Angat+water+level%20https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/07/1932632/rains-fail-sustain-angat-water-level" data-text="Rains fail to sustain Angat water level" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/06/5-valles-cbcp_2019-07-06_23-57-55604_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/06/5-valles-cbcp_2019-07-06_23-57-55604_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/06/5-valles-cbcp_2019-07-06_23-57-55604_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >52 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head" >Davao&rsquo;s Valles reelected CBCP head</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804762/evelyn-macairan">Evelyn Macairan</a> |
                                 52 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head" >Davao Archbishop Romulo Valles has been reelected president of the Catholic Bishops&rsquo; Conference of the Philippines...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Davao%26rsquo%3Bs+Valles+reelected+CBCP+head&link=https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head&redirect_uri=https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head&picture=https://media.philstar.com/photos/2019/07/06/5-valles-cbcp_2019-07-06_23-57-55604_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head&text=Davao%26rsquo%3Bs+Valles+reelected+CBCP+head%20https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/07/1932629/davaos-valles-reelected-cbcp-head" data-text="Davao&rsquo;s Valles reelected CBCP head" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd" >Missile test ng China sa WPS iimbestigahan - DND</a></div>

                              <div class="dateOfFeature">
                                 3 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd" >Tiniyak ni Department of National Defense (DND) Secretary Delfin Lorenzana na kaniyang paiimbestigahan ang report kaugnay...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                           <a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Missile+test+ng+China+sa+WPS+iimbestigahan+-+DND&link=https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd&redirect_uri=https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd&picture=https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd&text=Missile+test+ng+China+sa+WPS+iimbestigahan+-+DND%20https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd" data-text="Missile test ng China sa WPS iimbestigahan - DND" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana" >'Missile testing' ng Tsina sa South China Sea uusisain, ani Lorenzana</a></div>

                              <div class="dateOfFeature">
                                 3 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana" >Magsasagawa ng sariling pagsisiyasat ang Department of National Defense patungkol sa diumano'y pagsubok ng mga armas pandigma...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                           <a href="https://www.philstar.com/tags/missile-testing">MISSILE TESTING</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%27Missile+testing%27+ng+Tsina+sa+South+China+Sea+uusisain%2C+ani+Lorenzana&link=https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana&redirect_uri=https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana&picture=https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana&text=%27Missile+testing%27+ng+Tsina+sa+South+China+Sea+uusisain%2C+ani+Lorenzana%20https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana" data-text="'Missile testing' ng Tsina sa South China Sea uusisain, ani Lorenzana" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=24&pubid=1&last=1932629&last_date=1562428800&last_trend=14&exceed=&article=1932620">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Top ) Infinite || cms id 11 -->
<!-- /1015401/PStar_Headlines_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/04/west-philippine-sea-afp_2019-07-04_01-07-54899_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/07/04/1931950/missile-test-ng-china-sa-wps-iimbestigahan-dnd">Missile test ng China sa WPS iimbestigahan - DND</a>
                              </div>

                              <div class="recommended_summary">
                                 Tiniyak ni Department of National Defense (DND) Secretary Delfin Lorenzana na kaniyang paiimbestigahan ang report kaugnay sa isinagawang missile launch ng China sa West Philippine Sea o South China Sea.                               </div>

                              <div class="recommended_time">
                                 3 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                     <a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana"><img class="lazy" srcset="https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/07/03/delfin-lorenzana_2019-07-03_12-20-06112_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/07/03/1931658/missile-testing-ng-tsina-sa-south-china-sea-uusisain-ani-lorenzana">'Missile testing' ng Tsina sa South China Sea uusisain, ani Lorenzana</a>
                              </div>

                              <div class="recommended_summary">
                                 Magsasagawa ng sariling pagsisiyasat ang Department of National Defense patungkol sa diumano'y pagsubok ng mga armas pandigma ng Tsina sa pinag-aagawang South China Sea.                              </div>

                              <div class="recommended_time">
                                 3 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                     <a href="https://www.philstar.com/tags/missile-testing">MISSILE TESTING</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        The future is Asian                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2019/07/07/1932548/future-asian">Among observers of modern geopolitics, the biggest question is who will be the world’s superpowers in this century. </a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div style="margin: 10px 0">
                                                   <div data-crowdynews-widget="Philstar_standard-widget" style="margin: 10px 0"><script src="//widget.crowdynews.com/Philstar_standard-widget.js" async="true"></script></div>
                                                </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Bottom ) Infinite || cms id 12 -->
<!-- /1015401/PStar_Headlines_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Outbrain Widget -->
<style>
#outbrain_widget {
	margin: 20px 0 20px 0;
}
#outbrain_widget .ob-widget-header {
	background: none !important;
}
.AR_6.ob-widget .ob-widget-header {
	font-family: robotobold !important;
    font-size: 16px !important;
	text-align: left !important;
	color:#00659e !important;
	text-transform: none !important;
}
.AR_6.ob-widget .ob-dynamic-rec-container {
	background: #ffffff !important;
	padding: 10px !important;
}
.AR_6.ob-widget .ob_what {
    position: relative !important;
	font-size: 11px;
}
</style>
<div id="outbrain_widget">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);	
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
})(jQuery);
</script>                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Headlines ( MREC Article ) Infinite || cms id 265 -->
<!-- /1015401/PStar_Headlines_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Headlines ( Instream Video ) Infinite || cms id 321 -->
<!-- /1015401/PSTAR_Outstream_Headlines -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia">
<input type="hidden" id="history" value="https://www.philstar.com/headlines" targ="Headlines | Philstar.com">
   <div id="footer_ad">
      <!-- Headlines ( Leaderboard Footer Sticky ) Infinite || cms id 304 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_tags"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>
#inserted_mrec div[id^="div-gpt-ad-"] {
    min-width: 100% !important;
	text-align: center !important;
}
#sidebar .recommended_cell img.register-now,
#micro_right_sidebar #micro_right_sidebar_wrapper img.register-now {
    display: none;
}
#sidebar #static_cells .recommended_cell .mailing_list_content {
    display: none;
}
</style>

<!-- Disabled Other Ads
<style>
.cnAdzerkDiv {    
    display: none !important;
}
.alwaystable {
	display: none !important;
}
</style>
-->

<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>

<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
	}
</script>

<!-- MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>

<!-- Disqus Comments -->
<style>
#comments {
    height: 670px;
    overflow: hidden;
	margin: 15px 0;
}
#disqus_load_more_comments {
	width: 100%;
	font-family: "Helvetica Neue",arial,sans-serif;
	font-size: 14px;
    font-weight: 500;
	line-height: 1.1;
	text-align: center;
    color: #ffffff;
    background: rgba(29,47,58,.6);
    display: none;
    padding: 11px 0 14px 0;
	border-radius: 3px;
	cursor: pointer;
	transition: background .2s;
}
a:hover#disqus_load_more_comments {
	background: #606d75;
}
</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">
<!--
startApp();


var tutorial;

$(function() {
   $("img.lazy").lazyload({
      effect : "fadeIn",
      failure_limit : 40,
      threshold: 100
   });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1562431964&page=/headlines/2019/07/07/1932620/pinoy-archaeologist-brings-new-human-species-discovery-australia&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.4");
});
-->
</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Interstitial'); });
</script>
</div>

<!-- Mobile Navigation -->
<style>
#close_nav_mobile {
	position: fixed;
	right: 15px;
	width: 32px;
	height: 32px;
	z-index: 1000;
}
#close_nav_mobile:before, #close_nav_mobile:after {
	position: fixed;
	margin-top: 5px;
	right: 30px;
	content: ' ';
	height: 25px;
	width: 2px;
	background-color: #fff;
}
#close_nav_mobile:before {
	transform: rotate(45deg);
}
#close_nav_mobile:after {
	transform: rotate(-45deg);
}
</style>
<script>
$(function() {
	if(document.documentElement.clientWidth < 1024) {
		close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
		$(close_nav_mobile).insertBefore($("#top-navig"));
		
		$("#close_nav_mobile").click(function() {
			$("#nav_publications, #nav_social").slideUp(200);		
		});		
		
		if ($("#top-navig li a.active").length == 0) {
			$("#top-navig li:first-child a").addClass("active");
			$(mn).insertAfter($("#top-navig li a.active").parent());		
		}
		
		$(document).mouseup(function (e) {
			var popup = $("#nav_publications");
			if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
				$("#nav_publications").slideUp(200);
			}
		});
	}	
})(jQuery);
</script>

<!-- Remove CrowdyNews Widget -->
<script>
$(function() {
	$(".cnwidget.cndesktop.cnvw.cnheader-small, .cnAdDiv").parent().hide();
	$(".cnAdDiv").hide();
	$(".crowdynews").hide();
})(jQuery);
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<!-- End Quantcast Choice. Consent Manager Tag -->
<!-- Start Xaxis AN Tags -->
<script type="text/javascript" src="https://static-tagr.gd1.mookie1.com/s1/tagr_lib_learn_ph_v3.js?tagid=V2_109081&id=PHILSTAR"></script>
<!-- End Xaxis AN Tags --><script type="text/javascript">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</script>

</body>
</html>
