
<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.4 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Despite disability, Sander Severino makes history as first Filipino world champion in chess | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="chess" />
<meta name="description" content="Making full use of his borrowed time, the 34-year-old Severino delivered a performance to remember as he topped the International Physically Disabled Chess Association (IPCA) World Online Chess Rapid Championship to emerge the first Filipino world titlist in the sport." />
<meta name="author" content="Joey Villar" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Despite disability, Sander Severino makes history as first Filipino world champion in chess" />
<meta property="og:url" content="https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess" />
<meta property="og:image" content="https://media.philstar.com/photos/2020/06/18/sanderseverino_2020-06-18_14-45-29.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2020/06/18/sanderseverino_2020-06-18_14-45-29.jpg" />
<meta property="og:description" content="Making full use of his borrowed time, the 34-year-old Severino delivered a performance to remember as he topped the International Physically Disabled Chess Association (IPCA) World Online Chess Rapid Championship to emerge the first Filipino world titlist in the sport." />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Making full use of his borrowed time, the 34-year-old Severino delivered a performance to remember as he topped the International Physically Disabled Chess Association (IPCA) World Online Chess Rapid Championship to emerge the first Filipino world titlist in the sport." />
<meta name="twitter:title" content="Despite disability, Sander Severino makes history as first Filipino world champion in chess" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2020/06/18/sanderseverino_2020-06-18_14-45-29.jpg" />

<link rel="canonical" href="https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org","url":"https:\/\/www.philstar.com\/sports\/2020\/06\/18\/2021768\/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess","name":"Despite disability, Sander Severino makes history as first Filipino world champion in chess","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/photos\/2020\/06\/18\/sanderseverino_2020-06-18_14-45-29.jpg","width":800,"height":533},"author":{"@type":"Person","name":"Joey Villar"},"datePublished":"2020-06-18T14:45:00+08:00","dateModified":"2020-06-18T14:45:42+08:00","description":"Making full use of his borrowed time, the 34-year-old Severino delivered a performance to remember as he topped the International Physically Disabled Chess Association (IPCA) World Online Chess Rapid Championship to emerge the first Filipino world titlist in the sport.","headline":"Despite disability, Sander Severino makes history as first Filipino world champion in chess","mainEntityOfPage":"https:\/\/www.philstar.com\/sports\/2020\/06\/18\/2021768\/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess","publisher":{"@type":"Organization","name":"The Philippine Star","logo":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/images\/philippine-star-logo.png","width":172,"height":96}}}</script><link rel="amphtml" href="https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess/amp/">
<style>
body {margin: 0;padding: 0;background-color: #eee;font-family: sans-serif }#header {width: 100%;height: 82px;background: #0099cb;z-index: 100;position: fixed;top: 0;left: 0 }#logo_nav {display: inline-block;margin-left: 15px;padding: 19px 0 18px;cursor: pointer }#edit_article, #mobile_icons, #mobile_social_drop, #nav_container, #nav_profile, #nav_publications, #nav_social, #searchbar, #section_checker, #socialfoot, .header_subnav_contents {display: none }.header_subnav {background: #035d92;width: 100%;position: fixed;top: 82px;left: 0;z-index: 99;min-height: 20px }#backtotop, #fixed_news_headings, #carousel #carousel_actual, #carousel_extra #carousel_news, #carousel_extra #carousel_bites, .theContent {visibility: hidden }.theLeaderBoard {margin: 90px auto 0 }@media only screen and (min-width:768px) and (max-width:1023px) {#carousel {width: 478px;margin-right: 5px;}#home_columnists{width: 700px;}}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='only screen and (min-width:1024px)'" href="https://www.philstar.com/css/style-desktop.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e1420cc68a9ad001281e737&product=inline-share-buttons&cms=sop' async='async'></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Sports ( Head ) Infinite || cms id 227 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];
	var inSection = pathArray[2];
	var inSectionMicrosite = pathArray[3];

	googletag.defineSlot('/1015401/PStar_Sports_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());

	if (inSection != "sea-games-2019") {
		googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PStar_Sports_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	}
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Sports_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Sports_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_sports', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());

	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Sports_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Sports', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
		
	} else if (inSection == "sea-games-2019" && inSectionMicrosite != "photos") {
		googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_LeaderboardFooter_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LBmapping).addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<!-- Start Sportradar Journalist Assistant (SJA) -->
<script>
!function(e,t,n,a,r,d,s,o,c){e[r]||(e[r]={o:d},s=t.createElement(n),o=t.getElementsByTagName(n)[0],s.async=1,s.src="https://sja.sportradar.com/bundle/"+d.bundleId,s.setAttribute("n",r),o.parentNode.insertBefore(s,o))}(window,document,"script",0,"SJA",{language:"en",bundleId:"f64446ce-34a5-4731-9484-e9bb022d7da4 "});
</script>
<!-- End Sportradar Journalist Assistant (SJA) -->

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg removed 03062020-->

<!-- Start iZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/c65f4614dfc0196204b0f9505257c42b2d454846.js"></script>
<script> window._izq.push(["userProfile",{"add":{ "Category":["sports"]} }]); </script>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">

function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}

</script>

<div id="content">
<!-- have subnav 5 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports" id="has_subnav" class="active">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="sports">SPORTS</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/communities-of-the-future" class="header_subnav_link">COMMUNITIES OF THE FUTURE</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/life-after-lockdown" class="header_subnav_link">LIFE AFTER LOCKDOWN</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="" class="header_subnav_link">BASKETBALL</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="" class="header_subnav_link">BOXING</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2020. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img alt="tw" class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img alt="rss" class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports" class="active">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/communities-of-the-future" class="header_subnav_link">COMMUNITIES OF THE FUTURE</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/life-after-lockdown" class="header_subnav_link">LIFE AFTER LOCKDOWN</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="" class="header_subnav_link">BASKETBALL</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="" class="header_subnav_link">BOXING</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Sports ( Leaderboard Top ) Infinite || cms id 40 -->
<!-- /1015401/PStar_Sports_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2020/06/18/sanderseverino_2020-06-18_14-45-29.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Sander Severino in the 2017 Kuala Lumpur ASEAN Para Games<div class="photo_credit">PSC-POC Media Group</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              Despite disability, Sander Severino makes history as first Filipino world champion in chess                           </div><!--

                           --><div id="sports_social">
                              <div class="sharethis-inline-share-buttons"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1804777/joey-villar">Joey Villar</a> (Philstar.com) - June 18, 2020 - 2:45pm                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash;&nbsp;At eight years old, Sander Severino was diagnosed with muscle dystrophy and given until 20 to live.</p>

<p>It didn&rsquo;t stop him from becoming the Philippines&rsquo; first ever world chess champion.</p>

<p>Making full use of his borrowed time, the 34-year-old Severino delivered a performance to remember as he topped the International Physically Disabled Chess Association (IPCA) World Online Chess Rapid Championship to emerge the first Filipino world titlist in the sport.</p>

<p>The FIDE Master from Silay City, Negros Occidental&rsquo;s feat was unprecedented since no other before him had ruled the world.</p>

<p>Cavite-born Wesley So crowning himself world champion in Fischer-Random or Chess 960 cannot be counted since he represented the United States when achieved the feat.</p>

<p>Severino also became the Philippines&#39; third world champion in the last eight months next to gymnast Caloy Yulo and boxer Nesthy Petecio, who zoomed to the top in October a year ago.</p>

<p>&ldquo;It&rsquo;s a dream come true for me,&rdquo; said Severino.</p>

<p>The Asian and ASEAN Para Games golden boy capped his tour-de-force effort by smashing five-time world standard chess king International Master Igor Yarmonov of Ukraine to finish undefeated with 8.5 points on eight triumphs and a draw.</p>

<p>Israeli IM Andrei Gurbanov and Russian IM Andrei Obudchuk, who are also ex-world champs, wound up second and third with seven points apiece.</p>

<p>Filipinos Jasper Rom and Henry Lopez also made the country proud by ending up sixth and eighth, respectively, with 6.5 points each.</p>

<p>And Severino almost lost the crown as electricity went out right after Yarmonov, who reigned in 2002, 2013, 2016, 2018 and 2019, resigned at close to midnight.</p>

<p>If it had happened seconds before his foe gave up, the two would end up with the same score of 7.5, and Yarmonov would have taken the crown because of the win-over-the-other rule.</p>

<p>&ldquo;I think it was &#39;divine intervention&#39; because the lights went out just seconds after he resigned. God is really good,&rdquo; said Severino.</p>

<p>Truly, Severino has been a living testament to every miracle he had experienced starting when he and his dad, Saul, traveled to the Philippine General Hospital where he was told he had muscle degeneration and would be lucky to live past 20 years old.</p>

<p>&ldquo;When my father and I had a bicycle accident when I was eight, we were told to go to PGH because they had advance equipment. They found it there that I had this bone disease and was told I only have until 20 years old to live,&rdquo; said Severino.</p>

<p>Good thing there was chess.</p>

<p>&ldquo;With the help of my family and God, I didn&rsquo;t stop me from achieving my dreams. And I used chess as my motivation,&rdquo; he said.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>                        
                        <div id="article_leaderboard">
                           <!-- Sports ( Leaderboard Article Footer ) Infinite || cms id 160 -->
<!-- /1015401/PSTAR_Sports_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>
                        
                        <div id="article_bottom_social-share" style="margin-bottom: 15px;">
                           <div class="sharethis-inline-share-buttons"></div>
                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/chess">CHESS</a>
                                                      <div class="clear"></div>
                        </div>
                     
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/biz-memos/2020/06/18/2021591/empire-east-announces-virtual-stockholders-meeting-be-held-july"><img src="https://media.philstar.com/photos/2020/06/17/empire-east-lead_2020-06-17_18-38-591_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/biz-memos/2020/06/18/2021591/empire-east-announces-virtual-stockholders-meeting-be-held-july">Empire East announces virtual stockholders' meeting to be held in July</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/06/16/2021048/celebrating-fathers-day-home-has-never-been-good-ready-eat-comfort-food"><img src="https://media.philstar.com/photos/2020/06/15/pancake-house-dad_2020-06-15_10-37-10756_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/06/16/2021048/celebrating-fathers-day-home-has-never-been-good-ready-eat-comfort-food">Celebrating Father’s Day at home has never been this good with ready-to-eat, comfort food</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2020/06/16/2021089/get-freebies-when-you-pre-order-vivo-v19-neo-until-june-19"><img src="https://media.philstar.com/photos/2020/06/15/v19-neo-pre-order_2020-06-15_16-56-21546_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2020/06/16/2021089/get-freebies-when-you-pre-order-vivo-v19-neo-until-june-19">Get freebies when you pre-order vivo V19 Neo until June 19</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/06/15/2021051/watch-meralco-announces-further-decrease-power-rates-june"><img src="https://media.philstar.com/photos/2020/06/15/meralco-lead_2020-06-15_11-06-54812_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/06/15/2021051/watch-meralco-announces-further-decrease-power-rates-june">WATCH: Meralco announces further decrease in power rates this June</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/06/15/2011764/mommy-talk-how-staying-healthy-means-caring-better-babies"><img src="https://media.philstar.com/photos/2020/05/04/nestle-mommalove-lead_2020-05-04_18-07-30567_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2020/06/15/2011764/mommy-talk-how-staying-healthy-means-caring-better-babies">Mommy talk: How staying healthy means caring better for babies</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2020/06/11/2018895/toyotas-must-have-tool-can-help-car-owners-maintain-social-distance-heres-how"><img src="https://media.philstar.com/photos/2020/06/09/mytoyota-vehicle-monitoring_2020-06-09_13-25-56387_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2020/06/11/2018895/toyotas-must-have-tool-can-help-car-owners-maintain-social-distance-heres-how">Toyota’s must-have tool can help car owners maintain social distance – here’s how</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2020/06/10/2018456/infographic-step-step-guide-booking-your-visit-car-check-toyota-new-normal"><img src="https://media.philstar.com/photos/2020/06/03/toyota-mytoyota-ph-booking-platform_2020-06-03_14-37-54591_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2020/06/10/2018456/infographic-step-step-guide-booking-your-visit-car-check-toyota-new-normal">INFOGRAPHIC: Step-by-step guide to booking your visit, car check at Toyota in the new normal</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/06/09/2017361/lysol-partners-philippine-red-cross-donates-p36-million-covid-19-mass-testing-efforts"><img src="https://media.philstar.com/photos/2020/05/30/image002_2020-05-30_02-21-06460_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/06/09/2017361/lysol-partners-philippine-red-cross-donates-p36-million-covid-19-mass-testing-efforts">Lysol partners with Philippine Red Cross, donates P36 million to COVID-19 mass testing efforts</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2020/06/08/2019471/mega-global-pays-it-forward-45-years-malasakit-filipinos"><img src="https://media.philstar.com/photos/2020/06/08/mega-global-malasakit-45-years-1_2020-06-08_10-42-10226_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2020/06/08/2019471/mega-global-pays-it-forward-45-years-malasakit-filipinos">Mega Global pays it forward: 45 years of ‘malasakit’ for Filipinos</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/15/tan-perez_2020-06-15_10-07-10490_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/15/tan-perez_2020-06-15_10-07-10490_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/15/tan-perez_2020-06-15_10-07-10490_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada" >This former cager ditched a PBA career for new life as a truck driver in Canada</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> |
                                 3 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada" >Imagine working toward your PBA career for over a decade and when you get there, you leave to fulfill someone else&rsquo;s...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=This+former+cager+ditched+a+PBA+career+for+new+life+as+a+truck+driver+in+Canada&link=https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada&redirect_uri=https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada&picture=https://media.philstar.com/photos/2020/06/15/tan-perez_2020-06-15_10-07-10490_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada&text=This+former+cager+ditched+a+PBA+career+for+new+life+as+a+truck+driver+in+Canada%20https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/15/2021039/former-cager-ditched-pba-career-new-life-truck-driver-canada" data-text="This former cager ditched a PBA career for new life as a truck driver in Canada" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/doha-bulldogs_2020-06-18_13-13-0154_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/doha-bulldogs_2020-06-18_13-13-0154_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/doha-bulldogs_2020-06-18_13-13-0154_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east" >These ex-NU Bulldogs have found new lives in the Middle East</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> |
                                 3 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east" >Former NU guards Ronnie Cajayon and Bryan Tolentino are now in Doha, where they found new lives, families and a continuation...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=These+ex-NU+Bulldogs+have+found+new+lives+in+the+Middle+East&link=https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east&picture=https://media.philstar.com/photos/2020/06/18/doha-bulldogs_2020-06-18_13-13-0154_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east&text=These+ex-NU+Bulldogs+have+found+new+lives+in+the+Middle+East%20https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021761/these-ex-nu-bulldogs-have-found-new-lives-middle-east" data-text="These ex-NU Bulldogs have found new lives in the Middle East" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/mikeplania_2020-06-17_13-20-20848_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/mikeplania_2020-06-17_13-20-20848_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/mikeplania_2020-06-17_13-20-20848_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision" >&lsquo;Magic Mike&rsquo; Plania stuns top bantamweight contender, wins majority decision</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision" >Plania, a +275 underdog, won over Greer via majority decision (96-92, 97-91, 94-94) and snapped the American's 19-bout winning...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%26lsquo%3BMagic+Mike%26rsquo%3B+Plania+stuns+top+bantamweight+contender%2C+wins+majority+decision&link=https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision&redirect_uri=https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision&picture=https://media.philstar.com/photos/2020/06/17/mikeplania_2020-06-17_13-20-20848_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision&text=%26lsquo%3BMagic+Mike%26rsquo%3B+Plania+stuns+top+bantamweight+contender%2C+wins+majority+decision%20https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/17/2021538/magic-mike-plania-stuns-top-bantamweight-contender-wins-majority-decision" data-text="&lsquo;Magic Mike&rsquo; Plania stuns top bantamweight contender, wins majority decision" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/deli-ber_2020-06-18_12-13-18536_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/deli-ber_2020-06-18_12-13-18536_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/deli-ber_2020-06-18_12-13-18536_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches" >PBA coach launches delivery app service to help unemployed coaches</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> |
                                 4 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches" >Ariel Vanguardia knows a thing or two about delivering teams to championship drives or to a championship. Now he is launching...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PBA+coach+launches+delivery+app+service+to+help+unemployed+coaches&link=https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches&picture=https://media.philstar.com/photos/2020/06/18/deli-ber_2020-06-18_12-13-18536_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches&text=PBA+coach+launches+delivery+app+service+to+help+unemployed+coaches%20https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021757/pba-coach-launches-delivery-app-service-help-unemployed-coaches" data-text="PBA coach launches delivery app service to help unemployed coaches" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/alyden_2020-06-18_10-20-4212_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/alyden_2020-06-18_10-20-4212_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/alyden_2020-06-18_10-20-4212_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros" >Ateneo teammates Lazaro, Valdez eager to clash in pros</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 6 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros" >Moving on from rival league Philippine Superliga, Lazaro recently signed with Premier Volleyball League (PVL) squad Choco...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Ateneo+teammates+Lazaro%2C+Valdez+eager+to+clash+in+pros&link=https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros&picture=https://media.philstar.com/photos/2020/06/18/alyden_2020-06-18_10-20-4212_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros&text=Ateneo+teammates+Lazaro%2C+Valdez+eager+to+clash+in+pros%20https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021742/ateneo-teammates-lazaro-valdez-eager-clash-pros" data-text="Ateneo teammates Lazaro, Valdez eager to clash in pros" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 2021768,2021039,2021761,2021538,2021757,2021742 -->
<!-- latest_30_1_2021775, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/marcialengagement_2020-06-18_15-34-06237_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/marcialengagement_2020-06-18_15-34-06237_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/marcialengagement_2020-06-18_15-34-06237_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >57 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans" >Eumir Marcial 'puts a ring on it' amid Olympic, pro plans</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805905/dante-navarro">Dante Navarro</a> |
                                 57 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans" >&ldquo;My princess deserves a crown and she finally said YES!&rdquo; said Marcial in a Facebook post after announcing his...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Eumir+Marcial+%27puts+a+ring+on+it%27+amid+Olympic%2C+pro+plans&link=https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans&picture=https://media.philstar.com/photos/2020/06/18/marcialengagement_2020-06-18_15-34-06237_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans&text=Eumir+Marcial+%27puts+a+ring+on+it%27+amid+Olympic%2C+pro+plans%20https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021775/eumir-marcial-puts-ring-it-amid-olympic-pro-plans" data-text="Eumir Marcial 'puts a ring on it' amid Olympic, pro plans" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/egilas2_2020-06-18_15-11-11760_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/egilas2_2020-06-18_15-11-11760_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/egilas2_2020-06-18_15-11-11760_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown" >Love for the game: E-Gilas locked on amid lockdown</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806617/michelle-lojo">Michelle Lojo</a> |
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown" >Chosen to represent the country for the upcoming maiden FIBA Esports Open, the team recently appeared on Tiebreaker Vods'...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Love+for+the+game%3A+E-Gilas+locked+on+amid+lockdown&link=https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown&picture=https://media.philstar.com/photos/2020/06/18/egilas2_2020-06-18_15-11-11760_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown&text=Love+for+the+game%3A+E-Gilas+locked+on+amid+lockdown%20https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021771/love-game-e-gilas-locked-amid-lockdown" data-text="Love for the game: E-Gilas locked on amid lockdown" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/gabenorwood_2020-06-18_15-17-46430_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/gabenorwood_2020-06-18_15-17-46430_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/gabenorwood_2020-06-18_15-17-46430_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll" >Gabe Norwood's slam a finalist in FIBA 'Dunk of the Decade' poll</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806312/john-bryan-ulanday">John Bryan Ulanday</a> |
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll" >Boasting his famed one-handed jam over Luis Scola during the 2014 FIBA World Cup in Spain, Norwood tallied 77% to roll over...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Gabe+Norwood%27s+slam+a+finalist+in+FIBA+%27Dunk+of+the+Decade%27+poll&link=https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll&picture=https://media.philstar.com/photos/2020/06/18/gabenorwood_2020-06-18_15-17-46430_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll&text=Gabe+Norwood%27s+slam+a+finalist+in+FIBA+%27Dunk+of+the+Decade%27+poll%20https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021772/gabe-norwoods-slam-finalist-fiba-dunk-decade-poll" data-text="Gabe Norwood's slam a finalist in FIBA 'Dunk of the Decade' poll" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/nba-detroit_2020-06-18_13-43-44392_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/nba-detroit_2020-06-18_13-43-44392_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/nba-detroit_2020-06-18_13-43-44392_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19" >Going viral: Sports' winners and losers from COVID-19</a></div>

                              <div class="dateOfFeature">
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19" >It's March and as the coronavirus halts global sport, the media team at Juventus, the Italian football champions, are scrambling...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Going+viral%3A+Sports%27+winners+and+losers+from+COVID-19&link=https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19&picture=https://media.philstar.com/photos/2020/06/18/nba-detroit_2020-06-18_13-43-44392_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19&text=Going+viral%3A+Sports%27+winners+and+losers+from+COVID-19%20https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021763/going-viral-sports-winners-and-losers-covid-19" data-text="Going viral: Sports' winners and losers from COVID-19" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/18/egilas_2020-06-18_13-04-43463_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/18/egilas_2020-06-18_13-04-43463_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/18/egilas_2020-06-18_13-04-43463_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >3 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff" >E-Gilas ready to show mettle in maiden FIBA Esports tiff</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 3 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff" >E-Gilas will open its campaign in the international tourney against Indonesia on Friday.</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=E-Gilas+ready+to+show+mettle+in+maiden+FIBA+Esports+tiff&link=https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff&picture=https://media.philstar.com/photos/2020/06/18/egilas_2020-06-18_13-04-43463_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff&text=E-Gilas+ready+to+show+mettle+in+maiden+FIBA+Esports+tiff%20https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021760/e-gilas-ready-show-mettle-maiden-fiba-esports-tiff" data-text="E-Gilas ready to show mettle in maiden FIBA Esports tiff" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" >DOH vows cooperation, transparency in probe</a></div>

                              <div class="dateOfFeature">
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" >he Department of Health yesterday welcomed the investigation by the Office of the Ombudsman of Secretary Francisco Duque III...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=DOH+vows+cooperation%2C+transparency+in+probe&link=https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe&picture=https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe&text=DOH+vows+cooperation%2C+transparency+in+probe%20https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" data-text="DOH vows cooperation, transparency in probe" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" >&lsquo;Cebu COVID woes also possible in Metro Manila&rsquo;</a></div>

                              <div class="dateOfFeature">
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" >Metro Manila could experience a surge of coronavirus disease 2019 cases that could be worse than the current situation in...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%26lsquo%3BCebu+COVID+woes+also+possible+in+Metro+Manila%26rsquo%3B&link=https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila&picture=https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila&text=%26lsquo%3BCebu+COVID+woes+also+possible+in+Metro+Manila%26rsquo%3B%20https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" data-text="&lsquo;Cebu COVID woes also possible in Metro Manila&rsquo;" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" >PNP beefs up patrol vs safety violators</a></div>

                              <div class="dateOfFeature">
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" >The Philippine National Police has intensified patrol operations amid observations that people were no longer complying with...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PNP+beefs+up+patrol+vs+safety+violators&link=https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators&picture=https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators&text=PNP+beefs+up+patrol+vs+safety+violators%20https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" data-text="PNP beefs up patrol vs safety violators" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc">&lsquo;Whole-of-country approach needed for UHC&rsquo;</a>
                              </div>

                              <div class="dateOfFeature">
                                 June 18, 2020 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc">Sen. Bong Go believes that a concerted cooperation and whole-of-country approach by all sectors are necessary to realize the vision of universal healthcare coverage even as the country&rsquo;s health insurance sector...r</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%26lsquo%3BWhole-of-country+approach+needed+for+UHC%26rsquo%3B&link=https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc&text=%26lsquo%3BWhole-of-country+approach+needed+for+UHC%26rsquo%3B%20https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021652/whole-country-approach-needed-uhc" data-text="&lsquo;Whole-of-country approach needed for UHC&rsquo;" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays" >Isko locks down 3 Manila barangays</a></div>

                              <div class="dateOfFeature">
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays" >The Manila city government yesterday placed three barangays under 48-hour enhanced community quarantine or ECQ amid the spike...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Isko+locks+down+3+Manila+barangays&link=https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays&redirect_uri=https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays&picture=https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays&text=Isko+locks+down+3+Manila+barangays%20https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2020/06/18/2021636/isko-locks-down-3-manila-barangays" data-text="Isko locks down 3 Manila barangays" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=30&pubid=1&last=2021760&last_date=1592456640&last_trend=66&exceed=&article=2021768">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Top ) Infinite || cms id 41 -->
<!-- /1015401/PStar_Sports_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/harr_2020-06-17_21-32-40958_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe">DOH vows cooperation, transparency in probe</a>
                              </div>

                              <div class="recommended_summary">
                                 he Department of Health yesterday welcomed the investigation by the Office of the Ombudsman of Secretary Francisco Duque III and other DOH officials over alleged irregularities in the response to the coronavirus disease 2019 pandemic.                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe&redirect_uri=https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe&text=DOH+vows+cooperation%2C+transparency+in+probe%20https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" target="_blank" data-url="https://www.philstar.com/headlines/2020/06/18/2021663/doh-vows-cooperation-transparency-probe" data-text="DOH vows cooperation, transparency in probe" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/l_2020-06-17_21-28-34977_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila">&lsquo;Cebu COVID woes also possible in Metro Manila&rsquo;</a>
                              </div>

                              <div class="recommended_summary">
                                 Metro Manila could experience a surge of coronavirus disease 2019 cases that could be worse than the current situation in Cebu City, experts from the University of the Philippines have warned.                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila&redirect_uri=https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila&text=%26lsquo%3BCebu+COVID+woes+also+possible+in+Metro+Manila%26rsquo%3B%20https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" target="_blank" data-url="https://www.philstar.com/headlines/2020/06/18/2021661/cebu-covid-woes-also-possible-metro-manila" data-text="&lsquo;Cebu COVID woes also possible in Metro Manila&rsquo;" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/el_2020-06-17_21-25-00297_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators">PNP beefs up patrol vs safety violators</a>
                              </div>

                              <div class="recommended_summary">
                                 The Philippine National Police has intensified patrol operations amid observations that people were no longer complying with minimum health standards since quarantine measures to contain the coronavirus disease 2019 were eased this month.                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators&redirect_uri=https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators&text=PNP+beefs+up+patrol+vs+safety+violators%20https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" target="_blank" data-url="https://www.philstar.com/headlines/2020/06/18/2021657/pnp-beefs-patrol-vs-safety-violators" data-text="PNP beefs up patrol vs safety violators" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc">&lsquo;Whole-of-country approach needed for UHC&rsquo;</a>
                              </div>

                              <div class="recommended_summary">
                                 Sen. Bong Go believes that a concerted cooperation and whole-of-country approach by all sectors are necessary to realize the vision of universal healthcare coverage even as the country&rsquo;s health insurance sector continues to weather the impact of the COVID-19 crisis. ?                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc&redirect_uri=https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc&text=%26lsquo%3BWhole-of-country+approach+needed+for+UHC%26rsquo%3B%20https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc" target="_blank" data-url="https://www.philstar.com/headlines/2020/06/18/2021652/whole-country-approach-needed-uhc" data-text="&lsquo;Whole-of-country approach needed for UHC&rsquo;" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/s_2020-06-17_20-47-21618_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays">Isko locks down 3 Manila barangays</a>
                              </div>

                              <div class="recommended_summary">
                                 The Manila city government yesterday placed three barangays under 48-hour enhanced community quarantine or ECQ amid the spike in the number of coronavirus disease 2019  cases.                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays&redirect_uri=https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays&text=Isko+locks+down+3+Manila+barangays%20https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays" target="_blank" data-url="https://www.philstar.com/nation/2020/06/18/2021636/isko-locks-down-3-manila-barangays" data-text="Isko locks down 3 Manila barangays" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2020/06/17/god_2020-06-17_20-01-13547_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/06/17/god_2020-06-17_20-01-13547_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/06/17/god_2020-06-17_20-01-13547_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Blessing in the mess                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2020/06/18/2021609/blessing-mess">He who began a good work in you will carry it on to completion until the day of Christ Jesus. – Philippians 1:6</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Bottom ) Infinite || cms id 42 -->
<!-- /1015401/PStar_Sports_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();	
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
			$(detach_outbrain_widget).insertAfter($("#sidebar_padding").children("#geo").eq(0));
			$(detach_outbrain_widget).insertBefore($("#micro_right_sidebar_wrapper").children("div").eq(4));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Sports ( MREC Article ) Infinite || cms id 293 -->
<!-- /1015401/PStar_Sports_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Sports ( Instream Video ) Infinite || cms id 318 -->
<!-- /1015401/PSTAR_Outstream_Sports -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess">
<input type="hidden" id="history" value="https://www.philstar.com/sports" targ="Sports | Philstar.com">
   <div id="footer_ad">
      <!-- Sports ( Leaderboard Footer Sticky ) Infinite || cms id 302 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_bottom_social-share"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail Address:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <a href="#" id="login_forgot">FORGOT PASSWORD?</a>
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">

startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1592469106&page=/sports/2020/06/18/2021768/despite-disability-sander-severino-makes-history-first-filipino-world-champion-chess&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.4");
});

</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    (function($){
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    the philippine star disclaimer
    ----------
-->
<script>
(function ($) {
	var getPublication = $("#sports_article_credits").text();
	var publication = ["The Philippine Star", "Pilipino Star Ngayon", "The Freeman", "Pang-masa", "Banat"];
		for (var i = 0; i < publication.length; i++) {
			if(getPublication.indexOf(publication[i]) != -1) {
				publicationScreentip = publication[i];
			}
	}	
    function replaceDisclaimer(){
        return ''+publicationScreentip+' <span id="pub-dis" ><span class="dis-btn"><img src="https://media.philstar.com/assets/info-icon.png"></span><div class="dis-tooltip">This content was originally published by <a href="https://www.philstar.com/'+publicationScreentip.replace(/\s+/g, '-').toLowerCase()+'/about-us">'+publicationScreentip+'</a> following its editorial guidelines. <b>Philstar.com</b> hosts its content but has no editorial control over it.</div></span>';
    }	
    if ($('#sports_article_credits').length){
        var sports_article_credits = $('#sports_article_credits');		
        sports_article_credits.html(sports_article_credits.html().replace(publicationScreentip, replaceDisclaimer()));
        if ($(window).width() <= 1024) {
            sports_article_credits.on('click','.dis-btn',function(){
                dis_tooltip = sports_article_credits.find('.dis-tooltip');
                if (!dis_tooltip.hasClass('m-show')){
                    tl = $(window).width() / 2 >= $(this).offset().left ?  "tl-left" : "";
                    dis_tooltip.addClass('m-show '+ tl);
                }else{
                    dis_tooltip.removeClass('m-show');
                }
            }).on('click', '.dis-tooltip',function(){
                $(this).removeClass('m-show');
            });

        }
    }
	
})(jQuery);
</script>
<style>#pub-dis {position: relative;}.dis-btn {display: inline-block;vertical-align: top;height: 17px;padding: 0 2px;}.dis-tooltip {visibility: hidden;position: absolute;background-color: lightyellow;border: 1px solid gray;padding: 3px;font-size: 12px;width: 200px;z-index: 10;right: 50%;top: 100%;}.dis-tooltip.m-show.tl-left {right: auto;}#pub-dis .dis-tooltip.m-show {visibility: visible;}.dis-btn img {height: 17px;cursor: pointer;opacity: .7;}@media only screen and (min-width:600px) {#pub-dis:hover .dis-tooltip {visibility: visible;top: 50%;left: 50%;right: initial;}}</style>

<!-- 
    ----------
    newsletter
    ----------
-->
<script type="text/javascript" id="script__newsletter-signup">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</script>

<script>
	var $text = $('#sports_article_credits');
	$text.html($text.html().replace("none", ""));
</script>

<!-- 
    ----------
    about us link
    ----------
-->
<script>
	(function ($) {
		var pathArray = window.location.pathname.split( '/' );
		var inDomain = pathArray[0];		
		var inPublication = pathArray[1];
		var linkPublication = ["the-philippine-star", "pilipino-star-ngayon", "the-freeman", "pang-masa", "banat"];
		if (inPublication == "pang-masa") {
			inPublicationtitle = inPublication.replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		} else {
			inPublicationtitle = inPublication.replace(/-/g, ' ').replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		}
		var replaceAboutlink = "<a href='"+inDomain+ "/" +inPublication+ "/about-us'>About "+inPublicationtitle+"</a> | <a href='"+inDomain+ "/about-us'>About Philstar.com</a>";
		var navfooterFirstchild = $("#nav_footer a:first-child");	
			for (var i = 0; i < linkPublication.length; i++) {
				if (inPublication.indexOf(linkPublication[i]) != -1) {
					navfooterFirstchild.replaceWith(replaceAboutlink);
				}
		}
	})(jQuery);
</script><script type="text/javascript">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</script>

</body>
</html>
