
<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.3 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>'Sorry for offending': ABS-CBN does not have own political agenda, CEO says | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="abs-cbn franchise" />
<meta name="description" content="&quot;We're sorry if we offended the president, that was not the intention of the network. ABS does not and will not have its own political agenda.&quot;" />
<meta name="author" content="Franco Luna" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="'Sorry for offending': ABS-CBN does not have own political agenda, CEO says | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says" />
<meta property="og:image" content="https://media.philstar.com/photos/2020/02/24/abs-cbn-ceo-katigbak_2020-02-24_14-33-20.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2020/02/24/abs-cbn-ceo-katigbak_2020-02-24_14-33-20.jpg" />
<meta property="og:description" content="&quot;We're sorry if we offended the president, that was not the intention of the network. ABS does not and will not have its own political agenda.&quot;" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="&quot;We're sorry if we offended the president, that was not the intention of the network. ABS does not and will not have its own political agenda.&quot;" />
<meta name="twitter:title" content="'Sorry for offending': ABS-CBN does not have own political agenda, CEO says | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2020/02/24/abs-cbn-ceo-katigbak_2020-02-24_14-33-20.jpg" />

<link rel="canonical" href="https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org","url":"https:\/\/www.philstar.com\/headlines\/2020\/02\/24\/1995704\/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says","name":"'Sorry for offending': ABS-CBN does not have own political agenda, CEO says | Philstar.com","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/photos\/2020\/02\/24\/abs-cbn-ceo-katigbak_2020-02-24_14-33-20.jpg","width":800,"height":533},"author":{"@type":"Person","name":"Franco Luna"},"datePublished":"2020-02-24T14:32:00+08:00","dateModified":"2020-02-24T16:00:37+08:00","description":"&quot;We're sorry if we offended the president, that was not the intention of the network. ABS does not and will not have its own political agenda.&quot;","headline":"'Sorry for offending': ABS-CBN does not have own political agenda, CEO says","mainEntityOfPage":"https:\/\/www.philstar.com\/headlines\/2020\/02\/24\/1995704\/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says","publisher":{"@type":"Organization","name":"The Philippine Star","logo":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/images\/philippine-star-logo.png","width":172,"height":96}}}</script><link rel="amphtml" href="https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says/amp/">
<style>
body {margin: 0;padding: 0;background-color: #eee;font-family: sans-serif }#header {width: 100%;height: 82px;background: #0099cb;z-index: 100;position: fixed;top: 0;left: 0 }#logo_nav {display: inline-block;margin-left: 15px;padding: 19px 0 18px;cursor: pointer }#edit_article, #mobile_icons, #mobile_social_drop, #nav_container, #nav_profile, #nav_publications, #nav_social, #searchbar, #section_checker, #socialfoot, .header_subnav_contents {display: none }.header_subnav {background: #035d92;width: 100%;position: fixed;top: 82px;left: 0;z-index: 99;min-height: 20px }#backtotop, #fixed_news_headings, #carousel #carousel_actual, #carousel_extra #carousel_news, #carousel_extra #carousel_bites, .theContent {visibility: hidden }.theLeaderBoard {margin: 90px auto 0 }@media only screen and (min-width:768px) and (max-width:1023px) {#carousel {width: 478px;margin-right: 5px;}#home_columnists{width: 700px;}}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='only screen and (min-width:1024px)'" href="https://www.philstar.com/css/style-desktop.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e1420cc68a9ad001281e737&product=inline-share-buttons&cms=sop' async='async'></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Headlines ( Head ) Infinite || cms id 223 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Headlines_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		googletag.defineSlot('/1015401/Headlines_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		googletag.defineSlot('/1015401/Headlines_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_headlines', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Headlines_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Headlines_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Headlines', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}

	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg -->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0091/3478.js" async="async"></script>

<!-- Start iZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/c65f4614dfc0196204b0f9505257c42b2d454846.js"></script>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">

function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}

</script>

<div id="content">
<!-- have subnav 6 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines" id="has_subnav" class="active">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="headlines">HEADLINES</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/novel-coronavirus" class="header_subnav_link">NOVEL CORONAVIRUS IN THE PHILIPPINES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/taal-volcano-eruption-2020" class="header_subnav_link">TAAL'S UNREST</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2020. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img alt="tw" class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img alt="rss" class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines" class="active">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/novel-coronavirus" class="header_subnav_link">NOVEL CORONAVIRUS IN THE PHILIPPINES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/taal-volcano-eruption-2020" class="header_subnav_link">TAAL'S UNREST</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"><!-- Headlines ( Skinning Left ) Infinite || cms id 14 -->
<!-- /1015401/Headlines_Skinning_Left -->
<div id='gpt-ad-Skinning_Left' style='text-align:right;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Skinning_Left'); });
</script>
</div></div>
         <div id="skin_r" class="skin_ad offset"><!-- Headlines ( Skinning Right ) Infinite || cms id 15 -->
<!-- /1015401/Headlines_Skinning_Right -->
<div id='div-gpt-ad-Skinning_Right' style='text-align:left;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Skinning_Right'); });
</script>
</div></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Headlines ( Leaderboard Top ) Infinite || cms id 10 -->
<!-- /1015401/PStar_Headlines_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2020/02/24/abs-cbn-ceo-katigbak_2020-02-24_14-33-20.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              ABS-CBN President and CEO Carlo Lopez Katigbak attends the Senate inquiry on the compliance of the broadcast network's compliance with the terms and conditions of its franchise.<div class="photo_credit">The STAR/Mong Pintolo</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              'Sorry for offending': ABS-CBN does not have own political agenda, CEO says                           </div><!--

                           --><div id="sports_social">
                              <div class="sharethis-inline-share-buttons"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1806533/franco-luna">Franco Luna</a> (Philstar.com) - February 24, 2020 - 2:32pm                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines <strong>(Update 2;&nbsp;&nbsp;3:21&nbsp;p.m.)</strong> &mdash; Amid a <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="quo" data-pwa-heavy="false" data-pwa-hint="Unknown word: quo" data-pwa-id="pwa-014FC57F584AF41CF41AB501945F522D" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="duo~qua~Quo~qu~quod">quo</pwa> <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="warranto" data-pwa-heavy="false" data-pwa-hint="Unknown word: warranto" data-pwa-id="pwa-01E741A2CA9195988DA747319971DDCA" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="warrants~warrant~warrantor">warranto</pwa> petition aimed at revoking the already-expiring franchise of broadcast giant ABS-CBN Corporation, the company&#39;s CEO on Monday&nbsp;apologized to President Rodrigo Duterte for offending the chief executive in the past.&nbsp;</p>

<p>ABS-CBN CEO Carlo Katigbak, however, was careful to point out that all of Duterte&#39;s national advertisements, amounting to P117 million in worth, <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="were aired" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-4985030C29FF9E3108B512010063C054" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">were aired</pwa>.</p>
<div id="related_block">
   <div id="related_block_title">Related Stories</div>
      <div class="related_block_article"><a href="https://www.philstar.com//headlines/2020/02/18/1994132/house-reps-asked-withdraw-support-abs-cbn-resolution-solon-says">House reps asked to withdraw support for ABS-CBN resolution, solon says</a></div>
   <div class="related_block_article"><a href="https://www.philstar.com//headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings">House studying position papers to begin ABS-CBN franchise proceedings</a></div>
   <div class="related_block_article"><a href="https://www.philstar.com//headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing">Senators maintain nothing wrong, unconstitutional with ABS-CBN franchise hearing</a></div>

</div>


<p>The president&#39;s ire for the media company can <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="be traced" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-A45A114AD93230C41ADAF871A6162268" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">be traced</pwa> back to his comments on these advertisements during his electoral campaign in 2016, after which Duterte had <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="been quoted" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-FB584F6E6B2CC535002D62AD85065FC3" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">been quoted</pwa> as saying that the network swindled him.&nbsp;</p>

<p>Among Duterte&#39;s complaints for the network was their decision to air unflattering political advertisements paid for by his rivals while&nbsp;not airing&nbsp;his own paid political advertisements.&nbsp;</p>

<p>But at Monday&#39;s Senate hearing on the media company&#39;s legislative franchise, Katigbak&nbsp;disclosed the check&nbsp;issued by ABS-CBN refunding P2.6 million&nbsp;in unaired political ads paid for by the Duterte campaign, which he&nbsp;said was one <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="of the&nbsp;sources" data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by using: source" data-pwa-id="pwa-920A626BF7036A8FFD39D7ABD0D5ECC8" data-pwa-rule-id="READABILITY_2173" data-pwa-suggestions="source">of the&nbsp;sources</pwa> of Duterte&rsquo;s anger towards the company.&nbsp;</p>

<p>&quot;We&#39;re sorry if we offended the president, that was not the intention of the network,&quot; Katigbak told the Senate panel.</p>

<p>&quot;<pwa class="pwa-mark pwa-mark-done" data-pwa-category="grammar" data-pwa-dictionary-word="[" data-pwa-heavy="false" data-pwa-hint="The punctuation mark '[' may require a space before it. Consider adding a space." data-pwa-id="pwa-F2DC9FFE318C1E1D44D2A1ADA9DB38BD" data-pwa-rule-id="WHITESPACE" data-pwa-suggestions=" [">[</pwa>ABS-CBN]&nbsp;does not and will not have its own political agenda.&quot;</p>

<h2><strong>&#39;We&#39;re sorry for offending the president&#39;</strong></h2>

<p>Katigbak also explained that during the campaign&nbsp;period for the May 2016 general elections, the network offered&nbsp;&quot;two kinds of political ads sold to candidates&quot;&nbsp;which included both national ads and local ads.&nbsp;</p>

<p>According to the ABS-CBN CEO,&nbsp;the full 117 minutes of Duterte&#39;s ads ordered for national airing <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="were indeed&nbsp;accommodated" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-FD9ABBF7B1B4AA73DDEC7E4767D2648A" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">were&nbsp;</pwa><pwa class="pwa-mark-done" data-pwa-category="" data-pwa-dictionary-word="indeed " data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-id="pwa-B1D95BF29AC0BD68C7A4260F1151930A" data-pwa-rule-id="READABILITY_191" data-pwa-suggestions="(omit)"><pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="were indeed&nbsp;accommodated" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-FD9ABBF7B1B4AA73DDEC7E4767D2648A" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">indeed&nbsp;</pwa></pwa><pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="were indeed&nbsp;accommodated" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-FD9ABBF7B1B4AA73DDEC7E4767D2648A" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">accommodated</pwa> and aired. It was only the local ads that <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="were not fully accommodated" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-0F14033528434A5D43F5FC809D5AB898" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">were not fully accommodated</pwa> because of what he said was&nbsp;the low allocation for minutes.&nbsp;</p>

<p>But Katigbak pointed out that &quot;lawful&nbsp;election propaganda includes propaganda for or against a candidacy,&quot; and thus, the company&#39;s internal committee approved its airing.&nbsp;</p>

<p>The Omnibus Election Code recognizes that an &quot;election campaign&quot; is &quot;an act designed to promote the election or defeat of a particular candidate or candidates to a public office&quot; and includes &quot;publishing or distributing campaign literature or materials designed to support or oppose the election of any candidate.&quot;</p>

<p>The Fair Elections Act, meanwhile, holds that &quot;[e]lection propaganda whether on television, cable television, radio, newspapers or any other medium is hereby allowed for all registered political parties, national, regional, sectoral parties or organizations participating under the party-list elections and for all bona fide candidates seeking national and local elective positions.&quot;</p>

<p>It, and the Omnibus Election Code that it cites, include as lawful election propaganda &quot;paid advertisements in print or broadcast media&quot; as well as &quot;handwritten or printed letters urging voters to vote for or against any particular political party or candidate for public office.&quot;</p>

<p>Katigbak said that &quot;w<pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="We were required" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-5C639170B303C598A40F83ABED0DBC3B" data-pwa-rule-id="PASSIVE_VOICE_TO_ACTIVE" data-pwa-suggestions="it required us~they required us~I required us">e were required</pwa> not to discriminate against any candidate.&quot;</p>

<p>&quot;Any candidate who comes to our station with an ad that <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="is allowed" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-2B7DFC11BA47A5352B3426E0AD89F21A" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">is allowed</pwa>, we will accommodate.&quot;</p>

<p>Duterte had&nbsp;explicitly said that he will see <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="to it " data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-id="pwa-70F7A3E780EADC5F936CA64E3DC067A9" data-pwa-rule-id="READABILITY_1054" data-pwa-suggestions="(omit)">to it&nbsp;</pwa>that ABS-CBN&#39;s franchise will not <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="be extended" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-A44A042757C30635A3856BCC0A09E94C" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">be extended</pwa>, although the Palace had&nbsp;also said that the president, whose words often translate into policy, will not meddle in the affairs of Congress.</p>

<p><pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="Furthermore, presidential" data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by using: Presidential" data-pwa-id="pwa-BA15CB6C83CE290E3D9CBCAAA79F3786" data-pwa-rule-id="READABILITY_814" data-pwa-suggestions="Presidential">Furthermore, p</pwa><pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="Furthermore, presidential" data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by using: Presidential" data-pwa-id="pwa-BA15CB6C83CE290E3D9CBCAAA79F3786" data-pwa-rule-id="READABILITY_814" data-pwa-suggestions="Presidential">residential</pwa> spokesperson Salvador Panelo told the public not to take these words literally.&nbsp;</p>

<p>Despite these caveats, Duterte has constantly singled out ABS-CBN along with other media&nbsp;organizations including&nbsp;The Philippine Daily Inquirer and Rappler, for what he says is their&nbsp;content&nbsp;that puts him in a bad light.</p>

<h2><b>Palace: Accepting ABS-CBN apology up to Duterte</b></h2>

<p>It would be up to Duterte to decide whether or not to accept the network&#39;s apology for&nbsp;failing&nbsp;to air his campaign commercials in 2016, Malaca&ntilde;ang said Monday.</p>

<p>&quot;It has been a while since it (failure to air the commercial) happened. They only apologized after they were lambasted. It&#39;s up to the president. I don&#39;t know how to respond to that. It&#39;s a personal decision,&quot; presidential spokesman Salvador Panelo said at a press briefing when asked whether Duterte would accept the broadcast giant&#39;s apology.<br />
<br />
&quot;Dapat noon pa nila ginawa (They should have done that before),&quot; he added.<br />
<br />
Panelo, nevertheless, said he was &quot;glad&quot; that ABS-CBN finally &quot;admitted its shortcomings to the President.&quot;<br />
<br />
&quot;That&#39;s what the president has been saying. You know you did something wrong... Did you do anything about it? None. That&#39;s what he called hubris. You are too arrogant,&quot; the Palace spokesman said.</p>

<h2><strong>Drilon: Violation of the freedom of the press</strong></h2>

<p><pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="Malaca&ntilde;ang" data-pwa-heavy="false" data-pwa-hint="Unknown word: Malaca&ntilde;ang" data-pwa-id="pwa-75467CA6A4FE3F34B79B6DC32A1D33EA" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="Mulching~Malacanang">Malaca&ntilde;ang</pwa> has denied&nbsp;that Duterte&#39;s ire for the media network <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="was connected" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-C46A258D3611B741CE9DD4990D3133E5" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">was connected</pwa> to any&nbsp;political vendetta, emphasizing the separation of powers between the two branches. But both chambers of Congress <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="are dominated" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-7E094599A5CFD0F8577AE466491051BD" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">are dominated</pwa> by administration allies and have historically voted favorably towards the&nbsp;president&#39;s decisions.</p>

<p>&quot;All the president wants is fair reporting. Kung <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="masama" data-pwa-heavy="false" data-pwa-hint="Unknown word: masama" data-pwa-id="pwa-831DB3A283942894752A97F9B2D7C11E" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="masala~Masama~mazama~mas ama">masama</pwa> ka <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="sa" data-pwa-heavy="false" data-pwa-hint="Unknown word: sa" data-pwa-id="pwa-6DA6F7E7E37D05E667127D81D7902516" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="ka~la~a~as~ma">sa</pwa>&nbsp;<pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="pangulo" data-pwa-heavy="false" data-pwa-hint="Unknown word: pangulo" data-pwa-id="pwa-6A14D7786D14069AF73BC6396EB34B51" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="pinnacle~panicle~Pengelly~painkiller~Pinguicula">p</pwa><pwa class="pwa-mark-done" data-pwa-category="" data-pwa-dictionary-word="angulo" data-pwa-heavy="false" data-pwa-hint="Unknown word: angulo" data-pwa-id="pwa-0E9D740031742995CC8FF52CD0DB8B38" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="anglo~anguli~&Acirc;ngulo"><pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="pangulo" data-pwa-heavy="false" data-pwa-hint="Unknown word: pangulo" data-pwa-id="pwa-6A14D7786D14069AF73BC6396EB34B51" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="pinnacle~panicle~Pengelly~painkiller~Pinguicula">angulo</pwa></pwa>, mas <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="magiging" data-pwa-heavy="false" data-pwa-hint="Unknown word: magiging" data-pwa-id="pwa-BE5B72747CC4A9A0D8FECAFD7D742D38" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="emerging~managing~engaging~digging~begging">magiging</pwa> <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="masama" data-pwa-heavy="false" data-pwa-hint="Unknown word: masama" data-pwa-id="pwa-BC313BA229F1B2E2A2F4621C239C7D6A" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="masala~Masama~mazama~mas ama">masama</pwa> <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="siya" data-pwa-heavy="false" data-pwa-hint="Unknown word: siya" data-pwa-id="pwa-45DA97E0C5847CD28A5E75C7D6CCB4DD" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="soya~sila~sima~sika~sida">siya</pwa> <pwa class="pwa-mark pwa-mark-done" data-pwa-category="spelling" data-pwa-dictionary-word="sa'yo" data-pwa-heavy="false" data-pwa-hint="Unknown word: sa'yo" data-pwa-id="pwa-89196958F38D556ECD72FDDD233A1F77" data-pwa-rule-id="SIMPLE_SPELLING" data-pwa-suggestions="'s~is~as~side~us">sa&#39;yo</pwa>&nbsp;(If you are bad towards the president, he will treat you worse),&quot;&nbsp;Sen. Christopher &quot;Bong&quot; Go, former presidential aide and de facto spokesperson, said in the same Senate hearing.</p>

<p>In an earlier interview with ANC&#39;s Headstart,&nbsp;Senate Minority Leader Franklin Drilon asserted that the issue was also one of press freedom.&nbsp;</p>

<p>&quot;Inevitably freedom of the press will <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="be involved" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-F7FEB78487FBA1FB8349C9AB1FE4C154" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">be involved</pwa>, because in our mind, <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="the cancellation of the franchise is not based" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-ADC36144482DF12E31DDA15112CE9509" data-pwa-rule-id="PASSIVE_VOICE_TO_ACTIVE" data-pwa-suggestions="I do not base the cancellation of the franchise~we do not base the cancellation of the franchise~they do not base the cancellation of the franchise~it does not base the cancellation of the franchise">the cancellation of the franchise is not based</pwa> on Constitutional issues but on something else,&quot; Drilon said, although he did not specify what exactly this was.&nbsp;</p>

<p>&quot;<pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="Certainly, editorial" data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by using: Editorial" data-pwa-id="pwa-DEC64DF56C8BB09061359F9BEF682154" data-pwa-rule-id="READABILITY_465" data-pwa-suggestions="Editorial">Certainly, editorial</pwa> content is not a ground for cancelling the franchise, because that smacks of violation of the freedom of the press and it can <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="be even viewed" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-58804D93C9984374568207B4400215B2" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">be even viewed</pwa> as a prior restraint <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="which is " data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-id="pwa-956835573F6AE7512AAB9A30840F8772" data-pwa-rule-id="READABILITY_1603" data-pwa-suggestions="(omit)">which is&nbsp;</pwa>violative of the freedom of speech.&quot;<strong>&nbsp;&mdash; with a report from The STAR/Alexis Romero</strong></p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>                        
                        <div id="article_leaderboard">
                           <!-- Headlines ( Leaderboard Article Footer ) Infinite || cms id 100 -->
<!-- /1015401/PSTAR_Headlines_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>
                        
                        <div id="article_bottom_social-share" style="margin-bottom: 15px;">
                           <div class="sharethis-inline-share-buttons"></div>
                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/abs-cbn-franchise">ABS-CBN FRANCHISE</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="happens">
                           <div id="happens_title">As It Happens</div>

                           <div id="happens_latest">
                              LATEST UPDATE: February 21, 2020 - 9:40am                           </div>

                           <div class="happens_article">
                              <p>President Duterte threatens not to renew ABS-CBN&#39;s franchise, his latest in&nbsp;what critics call a string of verbal attacks against dissenting media.</p>
                           </div>
                           <div class="happens_article">
                              <div class="happens_time">
                                 February 21, 2020 - 9:40am                              </div>

                              <p>ABS-CBN President and CEO Carlo Katigbak asks for prayers as the network&#39;s legislative franchise expires next month.</p>

<p>In a video message, Katigbak said ABS-CBN does not see any reason <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="why " data-pwa-heavy="false" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-id="pwa-C26D4920FEDD445FB56EC3B227815102" data-pwa-rule-id="READABILITY_2642" data-pwa-suggestions="(omit)">why&nbsp;</pwa>its franchise should not <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="be renewed" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-DBABFF60D4E5AF74347CBFBF6EADABBC" data-pwa-rule-id="PASSIVE_VOICE" data-pwa-suggestions="">be renewed</pwa>. He noted that future of the network is in the hands of lawmakers.</p>

<p>&quot;Sa aming mga mambabatas, nasa inyong kamay po ang kinabukasan ng ABS-CBN. Nagtitiwala po kami sa sinasabi ninyo na mabibigyan kami ng pagkakataong sagutin ang mga katanungan ng mga mamamayan,&quot; Katigbak said.</p>

<p>(To our legislators, the future of ABS-CBN is in your hands. We trust in what you say that <pwa class="pwa-mark pwa-mark-done" data-pwa-category="style" data-pwa-dictionary-word="we will be given" data-pwa-heavy="false" data-pwa-hint="Passive verbs make your writing less direct. Try to use an active verb instead." data-pwa-id="pwa-C6D87DA4845BFAB480FBC5056B667D17" data-pwa-rule-id="PASSIVE_VOICE_TO_ACTIVE" data-pwa-suggestions="I will give us~it will give us~they will give us">we will be given</pwa> an opportunity to answer the people&#39;s questions.)</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="380" src="https://www.youtube.com/embed/1ZaCcMGeINw" width="100%"></iframe></p>
                           </div>
                           <div class="happens_article">
                              <div class="happens_time">
                                 February 19, 2020 - 4:49pm                              </div>

                              <p>The Senate Committee on Public Services will hold a hearing on ABS-CBN&#39;s franchise next Monday, News5 reports.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">JUST IN: Senate Committee on Public Services has set the hearing on ABS-CBN franchise on Monday, February 24. <a href="https://twitter.com/News5AKSYON?ref_src=twsrc%5Etfw">@News5AKSYON</a> <a href="https://twitter.com/onenewsph?ref_src=twsrc%5Etfw">@onenewsph</a></p>
&mdash; marie ann los banos (@maeannelosbanos) <a href="https://twitter.com/maeannelosbanos/status/1230048390924292096?ref_src=twsrc%5Etfw">February 19, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Sen. Grace Poe, committee chair, filed a resolution last week to look into allegations that the network giant had violated its franchise. She said later in the week that<a href="https://www.philstar.com/headlines/2020/02/17/1993876/senate-set-hear-abs-cbns-franchise-renewal"> the committee could hold hearings on the proposed renewal of ABS-CBN&#39;s franchise</a>, which has been delayed at the House of Representatives, as well.</p>

<p>Poe said in a press conference&nbsp;that they can hear the proposal to extend the franchise of the network giant even if the House of Representatives has yet to transmit&nbsp;their version of the bill.</p>
                           </div>
                           <div class="happens_article">
                              <div class="happens_time">
                                 February 19, 2020 - 2:56pm                              </div>

                              <p>The National Union of Journalists of the Philippines has handed over to Rep. Carlos Zarate (Bayan Muna party-list) thousands of signatures gathered in a campaign in support of the renewal of the franchise of network giant ABS-CBN.</p>

<p>The signature campaign was done online and at protests and vigils held every Friday in areas of Quezon City.</p>
                           </div>
                           <div class="happens_article">
                              <div class="happens_time">
                                 February 18, 2020 - 12:38pm                              </div>

                              <p>The Institute of Corporate Directors, Institute for Solidarity in Asia, the Makati Business Club, and the Management Association of the Philippines, in a joint statement, &quot;fervently urge Congress to judiciously address any issues raised&quot; against ABS-CBN Corp. while also &quot;taking serious account of the bedrock issues of media freedom and free enterprise.&quot;</p>

<p>The four business groups also &quot;express our strong support for a balanced, fair and timely consideration&quot; of bills filed to renew the network&#39;s franchise.</p>
                           </div>
                           <div class="happens_article">
                              <div class="happens_time">
                                 February 18, 2020 - 11:41am                              </div>

                              <p>Sen. Grace Poe says the Senate will push through with its hearing on the franchise renewal of ABS-CBN despite the gag order filed by the Office of the Solicitor General.</p>

<p>&quot;A motion for a gag order is what it is. Just a motion,&quot; Poe said in a statement Tuesday.</p>

<p>Poe, chair of the Senate Commitee on Public Services, said the Supreme Court will have to decide on the case before recognizing the jurisdiction of its co-equal branch.</p>

<p>&quot;Whether it will apply the gag order on our hearings is up to the Court to decide but our hearing will push through according to our Constitutional mandate,&quot; she said.</p>
                           </div>
                        </div>
                        
                     
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/21/1992230/list-4-ways-team-building-grows-companies"><img src="https://media.philstar.com/photos/2020/02/11/fpla-team-building-2_2020-02-11_16-31-30928_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/21/1992230/list-4-ways-team-building-grows-companies">LIST: 4 ways team building grows companies</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/sports/2020/02/21/1994733/fury-wilder-clash-world-heavyweight-title-rematch"><img src="https://media.philstar.com/photos/2020/02/20/wilder-fury-boxing2020-01-1411-53-13_2020-02-20_17-16-14686_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/sports/2020/02/21/1994733/fury-wilder-clash-world-heavyweight-title-rematch">Fury, Wilder to clash in world heavyweight title rematch</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/02/14/1992807/how-love-works-luxurious-ways-solaire-valentines"><img src="https://media.philstar.com/photos/2020/02/13/solaire-valentines-slow-roasted-bone-usda-prime-rib_2020-02-13_10-57-5429_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/02/14/1992807/how-love-works-luxurious-ways-solaire-valentines">How love works in luxurious ways at Solaire this Valentine’s</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/arts-and-culture/2020/02/14/1990885/photos-celebs-bloggers-and-mallgoers-interact-unique-art-robinsons-galleria"><img src="https://media.philstar.com/photos/2020/02/06/robinsons-art-series-erwin-wurm_2020-02-06_19-32-09882_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/arts-and-culture/2020/02/14/1990885/photos-celebs-bloggers-and-mallgoers-interact-unique-art-robinsons-galleria">IN PHOTOS: Celebs, bloggers and mallgoers interact with unique art at Robinsons Galleria</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2020/02/12/1992520/watch-february-power-bills-down"><img src="https://media.philstar.com/photos/2020/02/12/meralco-electricity-rates-down_2020-02-12_13-25-46560_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2020/02/12/1992520/watch-february-power-bills-down">WATCH: February power bills down</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2020/02/10/1991959/autokid-recognized-dongfeng-dealers-summit-world-class-service"><img src="https://media.philstar.com/photos/2020/02/10/autokid-dongfeng-dealers-summit-1_2020-02-10_12-12-02484_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2020/02/10/1991959/autokid-recognized-dongfeng-dealers-summit-world-class-service">Autokid recognized by Dongfeng Dealers Summit for world-class service</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/02/07/1990905/greenwichs-world-pizza-day-coming-and-its-going-pineapples-promo"><img src="https://media.philstar.com/photos/2020/02/06/greenwich-lead_2020-02-06_18-27-16624_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/02/07/1990905/greenwichs-world-pizza-day-coming-and-its-going-pineapples-promo">Greenwich's World Pizza Day is coming and it's going pineapples with promo!</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/07/1980129/photos-what-friends-and-families-should-know-about-jollibees-latest-level-joy-store-laguna"><img src="https://media.philstar.com/photos/2020/02/06/jollibee-level-brand-lead_2020-02-06_12-20-30295_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/07/1980129/photos-what-friends-and-families-should-know-about-jollibees-latest-level-joy-store-laguna">IN PHOTOS: What friends and families should know about Jollibee's latest Level Up Joy Store in Laguna</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/07/1990879/korean-destinations-diverse-products-be-showcased-27th-travel-tour-expo"><img src="https://media.philstar.com/photos/2020/02/06/kto-sb19-lead_2020-02-06_14-57-06314_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/02/07/1990879/korean-destinations-diverse-products-be-showcased-27th-travel-tour-expo">Korean destinations, diverse products to be showcased at 27th Travel Tour Expo</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/afp-abs-cbn-stand-press-freedom-tarp_2020-02-24_09-19-58641_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/afp-abs-cbn-stand-press-freedom-tarp_2020-02-24_09-19-58641_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/afp-abs-cbn-stand-press-freedom-tarp_2020-02-24_09-19-58641_tn.jpg" alt="">                                 <div class="play_icon"><img src="https://media.philstar.com/images/play-button.png"></div>
                                 </a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations" >LIVE: Senate hearing on ABS-CBN franchise renewal, alleged violations</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1653483/philstarlive">PhilstarLIVE</a> |
                                 7 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations" >The Senate will look into the renewal of the legislative franchise of ABS-CBN and the network&rsquo;s supposed violations...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=LIVE%3A+Senate+hearing+on+ABS-CBN+franchise+renewal%2C+alleged+violations&link=https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations&picture=https://media.philstar.com/photos/2020/02/24/afp-abs-cbn-stand-press-freedom-tarp_2020-02-24_09-19-58641_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations&text=LIVE%3A+Senate+hearing+on+ABS-CBN+franchise+renewal%2C+alleged+violations%20https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995691/live-senate-hearing-abs-cbn-franchise-renewal-alleged-violations" data-text="LIVE: Senate hearing on ABS-CBN franchise renewal, alleged violations" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/people_2020-02-23_22-11-2733_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/people_2020-02-23_22-11-2733_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/people_2020-02-23_22-11-2733_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary" >No work, no pay on people power anniversary</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804856/mayen-jaymalin">Mayen Jaymalin</a> |
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary" >Workers who will not report for work tomorrow won&rsquo;t get their daily pay, according to the Department of Labor and ...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=No+work%2C+no+pay+on+people+power+anniversary&link=https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary&picture=https://media.philstar.com/photos/2020/02/23/people_2020-02-23_22-11-2733_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary&text=No+work%2C+no+pay+on+people+power+anniversary%20https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995636/no-work-no-pay-people-power-anniversary" data-text="No work, no pay on people power anniversary" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/baic-factory-beijing_2020-02-23_11-54-48_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/baic-factory-beijing_2020-02-23_11-54-48_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/baic-factory-beijing_2020-02-23_11-54-48_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown" >Palace: 'Build, Build, Build' program can help workers displaced by Honda plant shutdown</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805309/alexis-romero">Alexis Romero</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown" >Honda announced on Saturday that it would close its automobile production operations in Santa Rosa City, a move that it said...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Palace%3A+%27Build%2C+Build%2C+Build%27+program+can+help+workers+displaced+by+Honda+plant+shutdown&link=https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown&redirect_uri=https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown&picture=https://media.philstar.com/photos/2020/02/23/baic-factory-beijing_2020-02-23_11-54-48_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown&text=Palace%3A+%27Build%2C+Build%2C+Build%27+program+can+help+workers+displaced+by+Honda+plant+shutdown%20https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/23/1995439/palace-build-build-build-program-can-help-workers-displaced-honda-plant-shutdown" data-text="Palace: 'Build, Build, Build' program can help workers displaced by Honda plant shutdown" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" >Three-way maritime standoff emerging in Spratlys &mdash; think tank</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805318/jaime-laude">Jaime Laude</a> |
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" >A three-way maritime standoff among China, Malaysia and Vietnam is developing in the disputed  Spratly islands in the South...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Three-way+maritime+standoff+emerging+in+Spratlys+%26mdash%3B+think+tank&link=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&picture=https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&text=Three-way+maritime+standoff+emerging+in+Spratlys+%26mdash%3B+think+tank%20https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" data-text="Three-way maritime standoff emerging in Spratlys &mdash; think tank" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/afp-abs-tower-press-freedom-banner_2020-02-24_12-16-12946_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/afp-abs-tower-press-freedom-banner_2020-02-24_12-16-12946_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/afp-abs-tower-press-freedom-banner_2020-02-24_12-16-12946_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise" >ABS-CBN answers Calida's quo warranto petition vs franchise</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805248/kristine-joy-patag">Kristine Joy Patag</a> |
                                 4 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise" >The network giant filed the comment before the Supreme Court on Monday, just as the Senate hears bills calling the renewal...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=ABS-CBN+answers+Calida%27s+quo+warranto+petition+vs+franchise&link=https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise&picture=https://media.philstar.com/photos/2020/02/24/afp-abs-tower-press-freedom-banner_2020-02-24_12-16-12946_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise&text=ABS-CBN+answers+Calida%27s+quo+warranto+petition+vs+franchise%20https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995701/abs-cbn-answers-calidas-quo-warranto-petition-vs-franchise" data-text="ABS-CBN answers Calida's quo warranto petition vs franchise" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1995704,1995691,1995636,1995439,1995623,1995701 -->
<!-- latest_24_1_1995716, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/sokor-coronavirus_2020-02-24_13-39-32653_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/sokor-coronavirus_2020-02-24_13-39-32653_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/sokor-coronavirus_2020-02-24_13-39-32653_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea" >DOH: No Filipino infected with new coronavirus in South Korea</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805246/gaea-katreena-cabico">Gaea Katreena Cabico</a> |
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea" >South Korea saw a rapid surge in the number of people who contracted the disease, with over 700 cases so far&mdash;the biggest...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=DOH%3A+No+Filipino+infected+with+new+coronavirus+in+South+Korea&link=https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea&picture=https://media.philstar.com/photos/2020/02/24/sokor-coronavirus_2020-02-24_13-39-32653_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea&text=DOH%3A+No+Filipino+infected+with+new+coronavirus+in+South+Korea%20https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995705/doh-no-filipino-infected-new-coronavirus-south-korea" data-text="DOH: No Filipino infected with new coronavirus in South Korea" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/abs-logo-press-freedom-poster_2020-02-24_11-39-15765_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/abs-logo-press-freedom-poster_2020-02-24_11-39-15765_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/abs-logo-press-freedom-poster_2020-02-24_11-39-15765_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >3 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc" >Gag order vs ABS-CBN 'a disservice to Filipino people', network tells SC</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805248/kristine-joy-patag">Kristine Joy Patag</a> |
                                 3 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc" >&ldquo;[A] gag order against ABS-CBN would be a huge disservice to the Filipino people as it would deprive them of a vital...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Gag+order+vs+ABS-CBN+%27a+disservice+to+Filipino+people%27%2C+network+tells+SC&link=https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc&picture=https://media.philstar.com/photos/2020/02/24/abs-logo-press-freedom-poster_2020-02-24_11-39-15765_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc&text=Gag+order+vs+ABS-CBN+%27a+disservice+to+Filipino+people%27%2C+network+tells+SC%20https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995697/gag-order-vs-abs-cbn-a-disservice-filipino-people-network-tells-sc" data-text="Gag order vs ABS-CBN 'a disservice to Filipino people', network tells SC" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/abs-cbn-execs_2020-02-24_12-00-33189_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/abs-cbn-execs_2020-02-24_12-00-33189_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/abs-cbn-execs_2020-02-24_12-00-33189_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >4 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing" >Senators maintain nothing wrong, unconstitutional with ABS-CBN franchise hearing</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805246/gaea-katreena-cabico">Gaea Katreena Cabico</a> |
                                 4 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing" >Senators took turns explaining why the hearing is in order while the matter is still pending in the House of Representat...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Senators+maintain+nothing+wrong%2C+unconstitutional+with+ABS-CBN+franchise+hearing&link=https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing&picture=https://media.philstar.com/photos/2020/02/24/abs-cbn-execs_2020-02-24_12-00-33189_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing&text=Senators+maintain+nothing+wrong%2C+unconstitutional+with+ABS-CBN+franchise+hearing%20https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995699/senators-maintain-nothing-wrong-unconstitutional-abs-cbn-franchise-hearing" data-text="Senators maintain nothing wrong, unconstitutional with ABS-CBN franchise hearing" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/24/erybpvau0amuj7b_2020-02-24_11-13-23457_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/24/erybpvau0amuj7b_2020-02-24_11-13-23457_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/24/erybpvau0amuj7b_2020-02-24_11-13-23457_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >4 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper" >PNP chief: 'Ouster attempts' have no support, will not prosper</a></div>

                              <div class="dateOfFeature">
                                 4 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper" >Police Gen. Archie Francisco Gamboa, Philippine National Police chief, says no attempts to unseat President Rodrigo Duterte,...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PNP+chief%3A+%27Ouster+attempts%27+have+no+support%2C+will+not+prosper&link=https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper&picture=https://media.philstar.com/photos/2020/02/24/erybpvau0amuj7b_2020-02-24_11-13-23457_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper&text=PNP+chief%3A+%27Ouster+attempts%27+have+no+support%2C+will+not+prosper%20https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995696/pnp-chief-ouster-attempts-have-no-support-will-not-prosper" data-text="PNP chief: 'Ouster attempts' have no support, will not prosper" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/11/abs_2020-02-11_22-33-02947_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/11/abs_2020-02-11_22-33-02947_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/11/abs_2020-02-11_22-33-02947_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >5 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings" >House studying position papers to begin ABS-CBN franchise proceedings</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806533/franco-luna">Franco Luna</a> |
                                 5 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings" >"Pagkatapos ng konsultasyon natin kay Speaker Cayetano at sa ibang liderato, umpisahan ngayong araw yung proceedings," a lawmaker...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=House+studying+position+papers+to+begin+ABS-CBN+franchise+proceedings&link=https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings&picture=https://media.philstar.com/photos/2020/02/11/abs_2020-02-11_22-33-02947_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings&text=House+studying+position+papers+to+begin+ABS-CBN+franchise+proceedings%20https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995695/house-studying-position-papers-begin-abs-cbn-franchise-proceedings" data-text="House studying position papers to begin ABS-CBN franchise proceedings" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" >Three-way maritime standoff emerging in Spratlys &mdash; think tank</a></div>

                              <div class="dateOfFeature">
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" >A three-way maritime standoff among China, Malaysia and Vietnam is developing in the disputed  Spratly islands in the South...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/amt">AMT</a><a href="https://www.philstar.com/tags/csis">CSIS</a><a href="https://www.philstar.com/tags/nd">ND</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Three-way+maritime+standoff+emerging+in+Spratlys+%26mdash%3B+think+tank&link=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&redirect_uri=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&picture=https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank&text=Three-way+maritime+standoff+emerging+in+Spratlys+%26mdash%3B+think+tank%20https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank" data-text="Three-way maritime standoff emerging in Spratlys &mdash; think tank" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination" >China sees nothing wrong with Philippine&rsquo;s VFA termination</a></div>

                              <div class="dateOfFeature">
                                 4 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination" >China said the Philippines has the right to develop relations with other countries and advance its interests, downplaying...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/headlines">Headlines</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/geng-shuang">GENG SHUANG</a><a href="https://www.philstar.com/tags/visiting-forces-agreement">VISITING FORCES AGREEMENT</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=China+sees+nothing+wrong+with+Philippine%26rsquo%3Bs+VFA+termination&link=https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination&redirect_uri=https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination&picture=https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination&text=China+sees+nothing+wrong+with+Philippine%26rsquo%3Bs+VFA+termination%20https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination" data-text="China sees nothing wrong with Philippine&rsquo;s VFA termination" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=24&pubid=1&last=1995695&last_date=1582513380&last_trend=9&exceed=&article=1995704">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Top ) Infinite || cms id 11 -->
<!-- /1015401/PStar_Headlines_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/spartyl_2020-02-23_21-59-41164_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/02/24/1995623/three-way-maritime-standoff-emerging-spratlys-think-tank">Three-way maritime standoff emerging in Spratlys &mdash; think tank</a>
                              </div>

                              <div class="recommended_summary">
                                 A three-way maritime standoff among China, Malaysia and Vietnam is developing in the disputed  Spratly islands in the South China Sea, a Washington-based think tank reported on Saturday.                              </div>

                              <div class="recommended_time">
                                 16 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/amt">AMT</a>
                                                                     <a href="https://www.philstar.com/tags/csis">CSIS</a>
                                                                     <a href="https://www.philstar.com/tags/nd">ND</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/19/eng_2020-02-19_22-05-58795_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/02/20/1994631/china-sees-nothing-wrong-philippines-vfa-termination">China sees nothing wrong with Philippine&rsquo;s VFA termination</a>
                              </div>

                              <div class="recommended_summary">
                                 China said the Philippines has the right to develop relations with other countries and advance its interests, downplaying concerns that Manila&rsquo;s decision to terminate the Visiting Forces Agreement with the United States left it vulnerable to Chinese aggression in the South China Sea.                              </div>

                              <div class="recommended_time">
                                 4 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/geng-shuang">GENG SHUANG</a>
                                                                     <a href="https://www.philstar.com/tags/visiting-forces-agreement">VISITING FORCES AGREEMENT</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2020/02/23/daily_2020-02-23_20-46-50855_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/02/23/daily_2020-02-23_20-46-50855_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/02/23/daily_2020-02-23_20-46-50855_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Blooming in the right spot                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2020/02/24/1995512/blooming-right-spot">So Jonathan made a covenant with the house of David. — 1 Samuel 20:16</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Bottom ) Infinite || cms id 12 -->
<!-- /1015401/PStar_Headlines_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Headlines ( MREC Article ) Infinite || cms id 265 -->
<!-- /1015401/PStar_Headlines_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Headlines ( Instream Video ) Infinite || cms id 321 -->
<!-- /1015401/PSTAR_Outstream_Headlines -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says">
<input type="hidden" id="history" value="https://www.philstar.com/headlines" targ="Headlines | Philstar.com">
   <div id="footer_ad">
      <!-- Headlines ( Leaderboard Footer Sticky ) Infinite || cms id 304 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_bottom_social-share"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail Address:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <a href="#" id="login_forgot">FORGOT PASSWORD?</a>
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">

startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1582533365&page=/headlines/2020/02/24/1995704/sorry-offending-abs-cbn-does-not-have-own-political-agenda-ceo-says&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.3");
});

</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    (function($){
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    newsletter
    ----------
-->

<script type="text/javascript" id="script__newsletter-signup">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</script>

<script>
	var $text = $('#sports_article_credits');
	$text.html($text.html().replace("none", ""));
</script><script type="text/javascript">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</script>

</body>
</html>
