<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.3 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>‘Some Bulacan fireworks makers not compliant with DTI standards’ | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="bulacan pyrotechnics regulatory board" />
<meta name="description" content="Several fireworks manufacturers in Bulacan have been found not compliant with the standards  set by the Department of Trade and Industry. by Ramon Efren Lazaro,Rhodina Villanueva" />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="‘Some Bulacan fireworks makers not compliant with DTI standards’ | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards" />
<meta property="og:image" content="https://media.philstar.com/photos/2019/12/19/pic_2019-12-19_21-10-23.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2019/12/19/pic_2019-12-19_21-10-23.jpg" />
<meta property="og:description" content="Several fireworks manufacturers in Bulacan have been found not compliant with the standards  set by the Department of Trade and Industry. by Ramon Efren Lazaro,Rhodina Villanueva" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Several fireworks manufacturers in Bulacan have been found not compliant with the standards  set by the Department of Trade and Industry. by Ramon Efren Lazaro,Rhodina Villanueva" />
<meta name="twitter:title" content="‘Some Bulacan fireworks makers not compliant with DTI standards’ | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2019/12/19/pic_2019-12-19_21-10-23.jpg" />

<link rel="canonical" href="https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards" />

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "url": "https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards",
  "name": "‘Some Bulacan fireworks makers not compliant with DTI standards’ | Philstar.com",
  "@type": "NewsArticle",
  "image": {
     "@type": "ImageObject",
     "url": "https://media.philstar.com/photos/2019/12/19/pic_2019-12-19_21-10-23.jpg",
     "width": "800",
     "height": "533"
  },
  "author": {
     "@type": "Person",
     "name": "Ramon Efren Lazaro, Rhodina Villanueva"
  },
  "datePublished": "2019-12-20T00:00:00+08:00",
  "dateModified": "2019-12-19T23:58:15+08:00",
  "description": "Several fireworks manufacturers in Bulacan have been found not compliant with the standards  set by the Department of Trade and Industry.",
  "headline": "‘Some Bulacan fireworks makers not compliant with DTI standards’",
  "mainEntityOfPage": "https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards",
  "publisher": {
     "@type": "Organization",
     "name": "The Philippine Star",
     "logo": {
        "@type": "ImageObject",
        "url": "https://media.philstar.com/images/philippine-star-logo.png",
        "width": "172",
        "height": "96"
     }
  }
}
</script>
<link rel="amphtml" href="https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards/amp/"><style>
body{margin:0;padding:0;background-color:#eee;font-family:sans-serif}#header{width:100%;height:82px;background:#0099cb;z-index:100;position:fixed;top:0;left:0}#logo_nav{display:inline-block;margin-left:15px;padding:19px 0 18px;cursor:pointer}#edit_article,#mobile_icons,#mobile_social_drop,#nav_container,#nav_profile,#nav_publications,#nav_social,#searchbar,#section_checker,#socialfoot,.header_subnav_contents{display:none}.header_subnav{background:#035d92;width:100%;position:fixed;top:82px;left:0;z-index:99;min-height:20px}#slide_holder{position:relative;width:1024px;height:488px;background:#eee;margin:0 auto}#carousel{margin-right:5px;background:#ccc}#carousel,#carousel_bites,#carousel_news{float:left}#backtotop,#fixed_news_headings,#carousel *,#carousel_extra *,.theContent{visibility:hidden}#carousel_extra{width:531px;float:left}.theLeaderBoard{margin:90px auto 0}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>
<!-- <script type="text/javascript" src="js/lazyload-v2.0.0-rc-2.min.js"></script>
<script type="text/javascript" src="js/jquery.lazyload.js"></script> -->
 
<script type="text/javascript">
   (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=q39kkkmkk1husjan3q3g';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
   })();
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Nation ( Head ) Infinite || cms id 261 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Nation_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Nation_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Nation_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Nation_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Nation_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_nation', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Nation_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Nation_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Nation', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();

  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg -->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0091/3478.js" async="async"></script>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
<!--
function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}
-->
</script>

<div id="content" style="">
<!-- have subnav 3 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation" id="has_subnav" class="active">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="nation">NATION</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/newsx/people-on-the-periphery" class="header_subnav_link">NEWSX: PEOPLE ON THE PERIPHERY</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2019. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img alt="tw" class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://plus.google.com/+PhilstarcomNews" target="_blank" class="small_pad"><img alt="g+" class="loginserch" src="https://www.philstar.com/images/header_gp.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img alt="rss" class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation" class="active">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/newsx/people-on-the-periphery" class="header_subnav_link">NEWSX: PEOPLE ON THE PERIPHERY</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      <!--
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      -->
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <!--div id="socialfoot">
         <img src="https://www.philstar.com/images/author_fb.png">
         <img src="https://www.philstar.com/images/author_tw.png">
         <img src="https://www.philstar.com/images/author_gp.png">
      </div-->

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Nation ( Leaderboard Top ) Infinite || cms id 22 -->
<!-- /1015401/PStar_Nation_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2019/12/19/pic_2019-12-19_21-10-23.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Yangco Fireworks in Bocaue was also found by the DTI inspection team led by Undersecretary for Consumer Protection Ruth Castelo to be not-compliant with DTI standards.<div class="photo_credit">Joy Torrejos</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              &lsquo;Some Bulacan fireworks makers not compliant with DTI standards&rsquo;                           </div><!--

                           --><div id="sports_social">
                              <div class="pw-server-widget" data-id="wid-i057rbpi"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1665007/ramon-efren-lazaro">Ramon Efren Lazaro</a>, <a href="https://www.philstar.com/authors/1685860/rhodina-villanueva">Rhodina Villanueva</a> (The Philippine Star) - December 20, 2019 - 12:00am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MALOLOS , Philippines &ndash; Several fireworks manufacturers in Bulacan have been found not compliant with the standards&nbsp; set by the Department of Trade and Industry (DTI).</p>

<p>Jovenson Ong, president of the Bulacan Pyrotechnics Regulatory Board and Philippine Fireworks Association,&nbsp;told The STAR yesterday that the factory of Dragon Fireworks in San Rafael town, of which he is managing director, was among those found with an expired DTI permit for product standard certification during an inspection conducted on Wednesday.</p>

<p>Yangco Fireworks in Bocaue was also found by the DTI inspection team led by Undersecretary for Consumer Protection Ruth Castelo to be not-compliant with DTI standards.</p>

<p>The DTI offices in Bulacan and Central Luzon have yet to receive a copy of the report on the inspection.</p>

<p>Warren Serrano, information officer of DTI-Central Luzon, said sale of firecrackers found not compliant with DTI standards is prohibited under Republic Act 7394.</p>

<p>Celso Cruz, vice chairman of the Pyrotechnic Regulatory Board of Bulacan and chairman emeritus of the Philippine Manufacturers and Dealers Association Inc., also cited RA 7183 or the Act Regulating the Sale, Manufacture, Distribution and Use of Firecrackers and other Pyrotechnic Devices.</p>

<p>Meanwhile, waste and pollution watchdog EcoWaste Coalition urged local&nbsp;government units, businesses, households and ordinary individuals to donate funds earmarked for firecrackers&nbsp;and fireworks for relief and reconstruction efforts in communities hit by recent calamities.</p>

<p>&ldquo;The money saved from not detonating dangerous and polluting firecrackers and fireworks can be used to buy noche buena or media noche food packs, housing materials and farm implements for households affected by recent flooding, storm surges and earthquakes that hit various parts of the country,&rdquo; Thony Dizon, EcoWaste chemical safety campaigner, said.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>						
                        <div id="article_leaderboard">
                           <!-- Nation ( Leaderboard Article Footer ) Infinite || cms id 134 -->
<!-- /1015401/PSTAR_Nation_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/bulacan-pyrotechnics-regulatory-board">BULACAN PYROTECHNICS REGULATORY BOARD</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/12/19/1971740/maagang-pamasko-6000-na-libro-handog-sa-mga-mag-aaral-sa-bicol"><img src="https://media.philstar.com/photos/2019/11/25/moneygram-psn-lead_2019-11-25_15-36-37104_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/bansa/2019/12/19/1971740/maagang-pamasko-6000-na-libro-handog-sa-mga-mag-aaral-sa-bicol">Maagang Pamasko: 6,000 na libro handog sa mga mag-aaral sa Bicol</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/entertainment/2019/12/18/1976500/photos-hashtags-jameson-blake-joins-bum-black-army"><img src="https://media.philstar.com/photos/2019/12/17/bum-black-army-jameson-blake_2019-12-17_16-52-24599_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/entertainment/2019/12/18/1976500/photos-hashtags-jameson-blake-joins-bum-black-army">IN PHOTOS: Hashtag's Jameson Blake joins BUM Black Army</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/entertainment/2019/12/18/1976481/piolo-pascual-bares-why-he-loves-christmas"><img src="https://media.philstar.com/photos/2019/12/17/dunkin-donuts-piolo-lead2_2019-12-17_15-25-1060_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/entertainment/2019/12/18/1976481/piolo-pascual-bares-why-he-loves-christmas">Piolo Pascual bares why he loves Christmas</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/12/18/1977747/las-casas-filipinas-promotes-greener-bataan-christmas"><img src="https://media.philstar.com/photos/2019/12/17/las-casas-green-bataan_2019-12-17_14-08-18911_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/12/18/1977747/las-casas-filipinas-promotes-greener-bataan-christmas">Las Casas Filipinas promotes ‘Greener Bataan’ this Christmas</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2019/12/17/1972299/how-teach-body-positivity-among-filipina-teens-boost-their-confidence"><img src="https://media.philstar.com/photos/2019/12/17/dove-self-esteem-lead2_2019-12-17_13-05-29179_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2019/12/17/1972299/how-teach-body-positivity-among-filipina-teens-boost-their-confidence">How to teach body positivity among Filipina teens to boost their confidence</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2019/12/16/1976754/win-brand-new-vios-cash-discounts-when-you-buy-toyota-december"><img src="https://media.philstar.com/photos/2019/12/13/toyota-december-vios-blowout_2019-12-13_14-09-036_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2019/12/16/1976754/win-brand-new-vios-cash-discounts-when-you-buy-toyota-december">Win a brand new Vios, cash discounts when you buy a Toyota this December</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/other-sections/supplements/2019/12/13/1976513/50-discount-robinsons-appliances-christmas-sale"><img src="https://media.philstar.com/photos/2019/12/12/robinsons-appliances-samsung-smart_2019-12-12_18-44-03338_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/other-sections/supplements/2019/12/13/1976513/50-discount-robinsons-appliances-christmas-sale">Up to 50% discount at Robinsons Appliances Christmas sale</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/12/13/1976208/define-your-style-trendy-vivo-s1-pro"><img src="https://media.philstar.com/photos/2019/12/11/vivo-s1-pro-lead_2019-12-11_16-02-19747_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/12/13/1976208/define-your-style-trendy-vivo-s1-pro">Define your style with trendy Vivo S1 Pro</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/12/13/1976224/list-4-holiday-highlights-you-shouldnt-miss-newest-east-wing-estancia"><img src="https://media.philstar.com/photos/2019/12/11/estancia-lead_2019-12-11_18-01-27103_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/12/13/1976224/list-4-holiday-highlights-you-shouldnt-miss-newest-east-wing-estancia">LIST: 4 holiday highlights you shouldn't miss at newest East Wing of Estancia</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/19/2_2019-12-19_00-31-09567_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/19/2_2019-12-19_00-31-09567_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/19/2_2019-12-19_00-31-09567_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university" >42 rounded up in raid on &lsquo;Recto University&rsquo;</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805308/marc-jayson-cayabyab">Marc Jayson Cayabyab</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university" >Around 40 persons were rounded up yesterday by the Manila Police District-Special Mayor&rsquo;s Reaction Team for operating...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=42+rounded+up+in+raid+on+%26lsquo%3BRecto+University%26rsquo%3B&link=https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university&redirect_uri=https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university&picture=https://media.philstar.com/photos/2019/12/19/2_2019-12-19_00-31-09567_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university&text=42+rounded+up+in+raid+on+%26lsquo%3BRecto+University%26rsquo%3B%20https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/19/1978224/42-rounded-raid-recto-university" data-text="42 rounded up in raid on &lsquo;Recto University&rsquo;" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/19/3_2019-12-19_00-28-44208_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/19/3_2019-12-19_00-28-44208_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/19/3_2019-12-19_00-28-44208_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse" >P141 million shabu from US seized at NAIA warehouse</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1725462/rudy-santos">Rudy Santos</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse" >The Bureau of Customs intercepted 20.8 kilos of methamphetamine hydrochloride or shabu with a street value of P141 million...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=P141+million+shabu+from+US+seized+at+NAIA+warehouse&link=https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse&redirect_uri=https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse&picture=https://media.philstar.com/photos/2019/12/19/3_2019-12-19_00-28-44208_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse&text=P141+million+shabu+from+US+seized+at+NAIA+warehouse%20https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/19/1978221/p141-million-shabu-us-seized-naia-warehouse" data-text="P141 million shabu from US seized at NAIA warehouse" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/11/mall-schedule2019-04-0917-36-17_2019-12-11_18-20-53211_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/11/mall-schedule2019-04-0917-36-17_2019-12-11_18-20-53211_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/11/mall-schedule2019-04-0917-36-17_2019-12-11_18-20-53211_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019" >LIST: Holiday mall hours 2019</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804517/rosette-adel">Rosette Adel</a> |
                                 8 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019" >As the country is set to celebrate the Christmas and New Year festivities, some mall chains have implemented adjustment of...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=LIST%3A+Holiday+mall+hours+2019&link=https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019&redirect_uri=https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019&picture=https://media.philstar.com/photos/2019/12/11/mall-schedule2019-04-0917-36-17_2019-12-11_18-20-53211_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019&text=LIST%3A+Holiday+mall+hours+2019%20https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/11/1976235/list-holiday-mall-hours-2019" data-text="LIST: Holiday mall hours 2019" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers">Woman loses P.8 million to robbers</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805083/emmanuel-tupas">Emmanuel Tupas</a> |
                                 December 19, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers">A woman and her son lost P800,000 they had withdrawn from a bank in Quezon City on Tuesday.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Woman+loses+P.8+million+to+robbers&link=https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers&redirect_uri=https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers&text=Woman+loses+P.8+million+to+robbers%20https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/19/1978210/woman-loses-p8-million-robbers" data-text="Woman loses P.8 million to robbers" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon">4 slain in Calabarzon</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1286941/ed-amoroso">Ed Amoroso</a> |
                                 December 19, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon">A company manager and a murder witness were among four persons killed in separate shootings in Cavite and Batangas on Tuesday. </a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=4+slain+in+Calabarzon&link=https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon&redirect_uri=https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon&text=4+slain+in+Calabarzon%20https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/19/1978212/4-slain-calabarzon" data-text="4 slain in Calabarzon" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1978370,1978224,1978221,1976235,1978210,1978212 -->
<!-- latest_28_1_1978381, 1800 -->
                        <div class="tiles late" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order">Ex-CHED official gets new dismissal order</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804761/helen-flores">Helen Flores</a> |
                                 December 20, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order">The Office of the Ombudsman has slapped another dismissal order against former Commission on Higher Education (CHED) executive director Julito Vitriolo for conduct prejudicial to public interest.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                                                  <div class="news_time" >1 hour ago</div>
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Ex-CHED+official+gets+new+dismissal+order&link=https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order&redirect_uri=https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order&text=Ex-CHED+official+gets+new+dismissal+order%20https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/20/1978361/ex-ched-official-gets-new-dismissal-order" data-text="Ex-CHED official gets new dismissal order" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo">Navotas cop killer falls in Iloilo</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805308/marc-jayson-cayabyab">Marc Jayson Cayabyab</a> |
                                 December 20, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo">The eighth most wanted man in Navotas, who allegedly shot  dead a police officer and wounded five others, was arrested in Iloilo last week.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                                                  <div class="news_time" >1 hour ago</div>
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Navotas+cop+killer+falls+in+Iloilo&link=https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo&redirect_uri=https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo&text=Navotas+cop+killer+falls+in+Iloilo%20https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/20/1978360/navotas-cop-killer-falls-iloilo" data-text="Navotas cop killer falls in Iloilo" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers">Taiwanese rescued from Chinese kidnappers</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806421/ralph-edwin-villanueva">Ralph Edwin Villanueva</a> |
                                 December 20, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers">A Taiwanese man was rescued by police officers from two Chinese men who detained him in a hotel room in Pasay City over P200,000 unpaid debt, police said yesterday.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                                                  <div class="news_time" >1 hour ago</div>
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Taiwanese+rescued+from+Chinese+kidnappers&link=https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers&redirect_uri=https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers&text=Taiwanese+rescued+from+Chinese+kidnappers%20https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/20/1978359/taiwanese-rescued-chinese-kidnappers" data-text="Taiwanese rescued from Chinese kidnappers" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging">LTFRB urges ride-sharing commuters: Report overcharging</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805663/romina-cabrera">Romina Cabrera</a> |
                                 December 20, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging">The Land Transportation Franchising and Regulatory Board is asking the riding public to report overcharging by mobile ride-sharing services.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                                                  <div class="news_time" >1 hour ago</div>
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=LTFRB+urges+ride-sharing+commuters%3A+Report+overcharging&link=https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging&redirect_uri=https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging&text=LTFRB+urges+ride-sharing+commuters%3A+Report+overcharging%20https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/20/1978358/ltfrb-urges-ride-sharing-commuters-report-overcharging" data-text="LTFRB urges ride-sharing commuters: Report overcharging" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification">Ex-Misamis exec gets 21 years for falsification</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805074/elizabeth-marcelo">Elizabeth Marcelo</a> |
                                 December 20, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification">A former official of the local government of Tangub City, Misamis Occidental has been convicted for falsifying city resolutions in conspiracy with former mayor Eleno Regidor Jr.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                                                  <div class="news_time" >1 hour ago</div>
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Ex-Misamis+exec+gets+21+years+for+falsification&link=https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification&redirect_uri=https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification&text=Ex-Misamis+exec+gets+21+years+for+falsification%20https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/20/1978357/ex-misamis-exec-gets-21-years-falsification" data-text="Ex-Misamis exec gets 21 years for falsification" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact" >Philippines, France eye enhanced maritime defense pact</a></div>

                              <div class="dateOfFeature">
                                 3 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact" >The Philippines is eyeing another agreement with France to strengthen maritime defense cooperation.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                           <a href="https://www.philstar.com/tags/florence-parly">FLORENCE PARLY</a>
                                                                           <a href="https://www.philstar.com/tags/france">FRANCE</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Philippines%2C+France+eye+enhanced+maritime+defense+pact&link=https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact&redirect_uri=https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact&picture=https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact&text=Philippines%2C+France+eye+enhanced+maritime+defense+pact%20https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact" data-text="Philippines, France eye enhanced maritime defense pact" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas" >Chinese research ships to get permits only when exploring undisputed seas</a></div>

                              <div class="dateOfFeature">
                                 7 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas" >China has expressed its willingness to abide by international law after issuing a new policy on marine scientific research...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/marine-scientific-research">MARINE SCIENTIFIC RESEARCH</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Chinese+research+ships+to+get+permits+only+when+exploring+undisputed+seas&link=https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas&redirect_uri=https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas&picture=https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas&text=Chinese+research+ships+to+get+permits+only+when+exploring+undisputed+seas%20https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas" data-text="Chinese research ships to get permits only when exploring undisputed seas" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll" >7 in 10 Filipinos concerned about China's military might &mdash; poll</a></div>

                              <div class="dateOfFeature">
                                 7 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll" >Amid China's activities in the West Philippine Sea, about seven in 10 Filipinos have expressed concern about Beijing's growing...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/nation">Nation</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/pew-research-center">PEW RESEARCH CENTER</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=7+in+10+Filipinos+concerned+about+China%27s+military+might+%26mdash%3B+poll&link=https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll&redirect_uri=https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll&picture=https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll">
                                       <img alt="fb" class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll&text=7+in+10+Filipinos+concerned+about+China%27s+military+might+%26mdash%3B+poll%20https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/nation/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll" data-text="7 in 10 Filipinos concerned about China's military might &mdash; poll" data-count="none">
                                       <img alt="tw" class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=28&pubid=1&last=1978357&last_date=1576771200&last_trend=92&exceed=&article=1978370">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Nation ( MREC Right Top ) Infinite || cms id 23 -->
<!-- /1015401/PStar_Nation_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/16/lorenzana-parly_2019-12-16_14-56-34343_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/12/16/1977483/philippines-france-eye-enhanced-maritime-defense-pact">Philippines, France eye enhanced maritime defense pact</a>
                              </div>

                              <div class="recommended_summary">
                                 The Philippines is eyeing another agreement with France to strengthen maritime defense cooperation.                              </div>

                              <div class="recommended_time">
                                 3 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                     <a href="https://www.philstar.com/tags/florence-parly">FLORENCE PARLY</a>
                                                                     <a href="https://www.philstar.com/tags/france">FRANCE</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/12/zhang-jian32019-08-0911-00-47_2019-12-12_16-48-07710_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/12/12/1976491/chinese-research-ships-get-permits-only-when-exploring-undisputed-seas">Chinese research ships to get permits only when exploring undisputed seas</a>
                              </div>

                              <div class="recommended_summary">
                                 China has expressed its willingness to abide by international law after issuing a new policy on marine scientific research in foreign countries.                              </div>

                              <div class="recommended_time">
                                 7 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/marine-scientific-research">MARINE SCIENTIFIC RESEARCH</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/12/china-military_2019-12-12_11-22-4833_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/12/12/1976466/7-10-filipinos-concerned-about-chinas-military-might-poll">7 in 10 Filipinos concerned about China's military might &mdash; poll</a>
                              </div>

                              <div class="recommended_summary">
                                 Amid China's activities in the West Philippine Sea, about seven in 10 Filipinos have expressed concern about Beijing's growing military power, according to a Pew Research Center survey.                              </div>

                              <div class="recommended_time">
                                 7 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/pew-research-center">PEW RESEARCH CENTER</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2019/12/19/bread_2019-12-19_22-10-50_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/12/19/bread_2019-12-19_22-10-50_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/12/19/bread_2019-12-19_22-10-50_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Breaking Silence                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2019/12/20/1978390/breaking-silence">He will go on before the Lord, in the spirit and power of Elijah . . . to make ready a people prepared for the Lord.— Luke 1:17</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Nation ( MREC Right Bottom ) Infinite || cms id 24 -->
<!-- /1015401/PStar_Nation_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Nation ( MREC Article ) Infinite || cms id 290 -->
<!-- /1015401/PStar_Nation_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Nation ( Instream Video ) Infinite || cms id 315 -->
<!-- /1015401/PSTAR_Outstream_Nation -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards">
<input type="hidden" id="history" value="https://www.philstar.com/nation" targ="Nation | Philstar.com">
   <div id="footer_ad">
      <!-- Nation ( Leaderboard Footer Sticky ) Infinite || cms id 306 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_tags"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Disqus Comments -->
<style>#comments{height:670px;overflow:hidden;margin:15px 0}#disqus_load_more_comments{width:100%;font-family:"Helvetica Neue",arial,sans-serif;font-size:14px;font-weight:500;line-height:1.1;text-align:center;color:#fff;background:rgba(29,47,58,.6);display:none;padding:11px 0 14px 0;border-radius:3px;cursor:pointer;transition:background .2s}a:hover#disqus_load_more_comments{background:#606d75}</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>
<!-- End Disqus Comments -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>

<script type="text/javascript">
<!--
startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1576775616&page=/nation/2019/12/20/1978370/some-bulacan-fireworks-makers-not-compliant-dti-standards&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.3");
});
-->
</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    $(function () {
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    newsletter
    ----------
-->

<script type="text/javascript" id="script__newsletter-signup">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</script><script type="text/javascript">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</script>

</body>
</html>
