<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.13 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Philippines' Baron, Macandili win awards in ASEAN Grand Prix | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="dawn macandili,dlsu lady spikers,majoy baron,volleyball" />
<meta name="description" content="The former DLSU stars stood out among the four nations — clinching individual awards for their prowess on the court." />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Philippines' Baron, Macandili win awards in ASEAN Grand Prix | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix" />
<meta property="og:image" content="https://media.philstar.com/photos/2019/10/06/individualawards_2019-10-06_21-45-53.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2019/10/06/individualawards_2019-10-06_21-45-53.jpg" />
<meta property="og:description" content="The former DLSU stars stood out among the four nations — clinching individual awards for their prowess on the court. by Luisa Morales" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="The former DLSU stars stood out among the four nations — clinching individual awards for their prowess on the court. by Luisa Morales" />
<meta name="twitter:title" content="Philippines' Baron, Macandili win awards in ASEAN Grand Prix | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2019/10/06/individualawards_2019-10-06_21-45-53.jpg" />

<link rel="canonical" href="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix" />

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "url": "https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix",
  "name": "Philippines' Baron, Macandili win awards in ASEAN Grand Prix | Philstar.com",
  "@type": "NewsArticle",
  "image": {
     "@type": "ImageObject",
     "url": "https://media.philstar.com/photos/2019/10/06/individualawards_2019-10-06_21-45-53.jpg",
     "width": "800",
     "height": "533"
  },
  "author": {
     "@type": "Person",
     "name": "Luisa Morales"
  },
  "datePublished": "2019-10-07T11:25:00+08:00",
  "dateModified": "2019-10-07T11:26:56+08:00",
  "description": "The former DLSU stars stood out among the four nations — clinching individual awards for their prowess on the court.",
  "headline": "Philippines' Baron, Macandili win awards in ASEAN Grand Prix",
  "mainEntityOfPage": "https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix",
  "publisher": {
     "@type": "Organization",
     "name": "The Philippine Star",
     "logo": {
        "@type": "ImageObject",
        "url": "https://media.philstar.com/images/philippine-star-logo.png",
        "width": "172",
        "height": "96"
     }
  }
}
</script>
<link rel="amphtml" href="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix/amp/">
<link href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/style.css" rel="stylesheet" type="text/css" />
<!-- <link href="css/style.min.css" rel="stylesheet" type="text/css" /> -->
<link href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.lazyload.js"></script>
<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBmOVuTlMYQOlHIilaS-JpAIpSeKPugf8I"></script>
 
<script type="text/javascript">
   (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=q39kkkmkk1husjan3q3g';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
   })();
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Sports ( Head ) Infinite || cms id 227 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Sports_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Sports_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Sports_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Sports_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_sports', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());

	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Sports_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Sports', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<!-- Start Sportradar Journalist Assistant (SJA) -->
<script>
!function(e,t,n,a,r,d,s,o,c){e[r]||(e[r]={o:d},s=t.createElement(n),o=t.getElementsByTagName(n)[0],s.async=1,s.src="https://sja.sportradar.com/bundle/"+d.bundleId,s.setAttribute("n",r),o.parentNode.insertBefore(s,o))}(window,document,"script",0,"SJA",{language:"en",bundleId:"f64446ce-34a5-4731-9484-e9bb022d7da4 "});
</script>
<!-- End Sportradar Journalist Assistant (SJA) -->

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
<!--
function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}
-->
</script>

<div id="content" style="">
<!-- have subnav 5 -->
		<div id="header">
         <div style="font-family: robotobold; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports" id="has_subnav" class="active">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="sports">SPORTS</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">PHILSTAR.COM COVER STORIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/sports/boxing/pacquiao-thurman-2019" class="header_subnav_link">PACQUIAO VS THURMAN</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/tags/uaap" class="header_subnav_link">UAAP</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/basketball/nba" class="header_subnav_link">NBA</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2019. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://plus.google.com/+PhilstarcomNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_gp.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports" class="active">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">PHILSTAR.COM COVER STORIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/sports/boxing/pacquiao-thurman-2019" class="header_subnav_link">PACQUIAO VS THURMAN</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/tags/uaap" class="header_subnav_link">UAAP</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/basketball/nba" class="header_subnav_link">NBA</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      <!--
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      -->
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <!--div id="socialfoot">
         <img src="https://www.philstar.com/images/author_fb.png">
         <img src="https://www.philstar.com/images/author_tw.png">
         <img src="https://www.philstar.com/images/author_gp.png">
      </div-->

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Sports ( Leaderboard Top ) Infinite || cms id 40 -->
<!-- /1015401/PStar_Sports_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2019/10/06/individualawards_2019-10-06_21-45-53.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Dawn Macandili and Majoy Baron clinched individual awards in the recently concluded ASEAN Grand Prix second leg held in Laguna<div class="photo_credit">Photo courtesy of Denver del Rosario</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              Philippines' Baron, Macandili win awards in ASEAN Grand Prix                           </div><!--

                           --><div id="sports_social">
                              <div class="pw-server-widget" data-id="wid-i057rbpi"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> (Philstar.com) - October 7, 2019 - 11:25am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>SANTA ROSA, Laguna &mdash;&nbsp;Majoy Baron and Dawn Macandili were two of the brightest stars for the Philippines in the recently concluded ASEAN Grand Prix second leg.</p>

<p>The former DLSU stars stood out among the four nations,&nbsp;clinching individual awards for their prowess on the court.</p>

<p>History repeated for Baron after taking back-to-back best middle blocker titles in the first and second leg of the Grand Prix.</p>

<p>&quot;For me, parang deja vu. Nangyari ulit kung ano yung nangyari sa Thailand. Syempre, super happy parin na narecognize yung effort [ko],&quot; Baron said.</p>

<p>Meanwhile, Macandili proved her worth as &#39;one of Asia&#39;s finest&#39; after taking the best libero plum.</p>

<p>She averaged 5.4 excellent digs per set and contributed well on the receiving end.</p>

<p>The 5-foot volleybelle, however, downplayed her individual performance.</p>

<p>&quot;Marami pa akong lapses, mas marami pa akong gustong itulong sa team,&quot; Macandili said.</p>

<p>&quot;Patuloy kong i-improve ang sarili ko and magttrabaho pa ako sa training para makatulong pa ako sa team,&quot; she added.</p>

<p>The Philippines settled for a bronze medal in the second leg of the Grand Prix after falling against Indonesia in four sets on Sunday.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>						
                        <div id="article_leaderboard">
                           <!-- Sports ( Leaderboard Article Footer ) Infinite || cms id 160 -->
<!-- /1015401/PSTAR_Sports_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/dawn-macandili">DAWN MACANDILI</a>
                                                      <a href="https://www.philstar.com/tags/dlsu-lady-spikers">DLSU LADY SPIKERS</a>
                                                      <a href="https://www.philstar.com/tags/majoy-baron">MAJOY BARON</a>
                                                      <a href="https://www.philstar.com/tags/volleyball">VOLLEYBALL</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/10/04/1957096/how-millennials-and-gen-z-can-pursue-their-passions-latest-hp-laptop"><img src="https://media.philstar.com/photos/2019/10/03/hp-pavillion-lead_2019-10-03_17-43-08635_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/10/04/1957096/how-millennials-and-gen-z-can-pursue-their-passions-latest-hp-laptop">How Millennials and Gen Z can pursue their passions with latest HP laptop</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/10/04/1957077/nas-daily-returns-philippines-discusses-environmental-protection"><img src="https://media.philstar.com/photos/2019/10/03/sm-nas-daily-1_2019-10-03_15-02-5335_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/10/04/1957077/nas-daily-returns-philippines-discusses-environmental-protection">Nas Daily returns to Philippines, discusses environmental protection</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/entertainment/2019/10/03/1954599/kathryn-nadine-heart-and-fellow-ponds-girls-open-about-hesitations"><img src="https://media.philstar.com/photos/2019/09/24/ponds-girls-celeb-ambassadors_2019-09-24_17-10-45322_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/entertainment/2019/10/03/1954599/kathryn-nadine-heart-and-fellow-ponds-girls-open-about-hesitations">Kathryn, Nadine, Heart and fellow Pond’s girls open up about hesitations</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2019/10/03/1956808/list-6-reasons-why-malls-remain-go-place-pinoys-during-holidays"><img src="https://media.philstar.com/photos/2019/10/02/sm-supermalls-holiday-listicle-lead_2019-10-02_17-46-23306_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2019/10/03/1956808/list-6-reasons-why-malls-remain-go-place-pinoys-during-holidays">LIST: 6 reasons why malls remain a go-to place for Pinoys during holidays</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/10/03/1954876/eccp-forum-tackles-importance-innovation-digitalization-businesses"><img src="https://media.philstar.com/photos/2019/09/25/eccp-lead_2019-09-25_14-57-07771_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/10/03/1954876/eccp-forum-tackles-importance-innovation-digitalization-businesses">ECCP forum tackles importance of innovation to digitalization of businesses</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/10/02/1952620/want-have-catriona-grays-always-gorgeous-fresh-looking-locks"><img src="https://media.philstar.com/photos/2019/10/02/cream-silk-catriona-gray-miss-universe_2019-10-02_14-23-41622_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/10/02/1952620/want-have-catriona-grays-always-gorgeous-fresh-looking-locks">Want to have Catriona Gray's always gorgeous, fresh-looking locks?</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/10/02/1955461/indonesias-sleepy-lake-toba-awakening-tourism"><img src="https://media.philstar.com/photos/2019/09/30/wonderful-indonesia-lake-toba-samosir-island-lead_2019-09-30_12-23-06481_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/10/02/1955461/indonesias-sleepy-lake-toba-awakening-tourism">Indonesia’s sleepy Lake Toba is awakening with tourism</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/10/01/1955142/accredited-provider-first-offer-online-amla-certification-november"><img src="https://media.philstar.com/photos/2019/09/26/framedia-amla-certification-1_2019-09-26_14-07-50867_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/10/01/1955142/accredited-provider-first-offer-online-amla-certification-november">Accredited provider first to offer online AMLA certification by November</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2019/09/30/1950375/what-it-takes-ordinary-cars-achieve-motoring-world-records"><img src="https://media.philstar.com/photos/2019/09/30/guiness-world-record-caltex-techron-natasha-chang-1_2019-09-30_13-56-53925_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2019/09/30/1950375/what-it-takes-ordinary-cars-achieve-motoring-world-records">What it takes for ordinary cars to achieve motoring world records</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
            <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix" data-widget-id="AR_2" style="margin-top:10px;"></div>
                        <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix" data-widget-id="AR_3" style="margin-top:10px;"></div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            <style type="text/css">
            .AR_10.ob-strip-layout .ob-widget-header { padding: 5px 0; margin-bottom: 10px; }
            .AR_10.ob-widget .ob_what { position: initial; }
            </style>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/06/phvsina_2019-10-06_19-16-37_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/06/phvsina_2019-10-06_19-16-37_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/06/phvsina_2019-10-06_19-16-37_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix" >PH volleybelles settle for bronze in ASEAN Grand   Prix</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 16 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix" >Despite the return of key players Alyssa Valdez, Jia Morado, Jovelyn Gonzaga and Maddie Madayag, the Filipina Spikers couldn't...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PH+volleybelles+settle+for+bronze+in+ASEAN+Grand+++Prix&link=https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix&redirect_uri=https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix&picture=https://media.philstar.com/photos/2019/10/06/phvsina_2019-10-06_19-16-37_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix&text=PH+volleybelles+settle+for+bronze+in+ASEAN+Grand+++Prix%20https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/06/1957899/ph-volleybelles-settle-bronze-asean-grand-prix" data-text="PH volleybelles settle for bronze in ASEAN Grand   Prix" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/06/ueoveradamson_2019-10-06_10-28-02763_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/06/ueoveradamson_2019-10-06_10-28-02763_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/06/ueoveradamson_2019-10-06_10-28-02763_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth" >Surging Red Warriors now seek UAAP semis berth</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth" >Led by one-and-done Rey Suerte and foreign player Alex Diakhite, the Warriors have taken the league by surprise.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Surging+Red+Warriors+now+seek+UAAP+semis+berth&link=https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth&redirect_uri=https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth&picture=https://media.philstar.com/photos/2019/10/06/ueoveradamson_2019-10-06_10-28-02763_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth&text=Surging+Red+Warriors+now+seek+UAAP+semis+berth%20https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/06/1957873/surging-red-warriors-now-seek-uaap-semis-berth" data-text="Surging Red Warriors now seek UAAP semis berth" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck">A SEA Games train wreck?</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804781/bill-velasco">Bill Velasco</a> |
                                 October 7, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck">It appears that the home court advantage crowed about by sports officials will mean almost nothing in several sports in the imminent Southeast Asian Games.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=A+SEA+Games+train+wreck%3F&link=https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck&text=A+SEA+Games+train+wreck%3F%20https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958007/sea-games-train-wreck" data-text="A SEA Games train wreck?" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence">Justin says Manny better than Spence</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805330/joaquin-henson">Joaquin Henson</a> |
                                 October 6, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence">Australian strength and conditioning coach Justin Fortune said the other day he&rsquo;s convinced that super WBA welterweight champion Sen. Manny Pacquiao will crush newly-unified IBF/WBC titlist Errol Spence if...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Justin+says+Manny+better+than+Spence&link=https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence&redirect_uri=https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence&text=Justin+says+Manny+better+than+Spence%20https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/06/1957717/justin-says-manny-better-spence" data-text="Justin says Manny better than Spence" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set">FIDE Grand Swiss set</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1289461/edgar-de-castro">Edgar De Castro</a> |
                                 October 6, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set">World champion Magnus Carlsen returns to competitive action as he headlines the 160-player FIDE Grand Swiss tournament, starting  Wednesday at the Comis Hotel in the British Crown Isle of Man </a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=FIDE+Grand+Swiss+set&link=https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set&redirect_uri=https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set&text=FIDE+Grand+Swiss+set%20https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/06/1957724/fide-grand-swiss-set" data-text="FIDE Grand Swiss set" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1957985,1957899,1957873,1958007,1957717,1957724 -->
<!-- latest_30_1_1958174, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/07/justine-baltazar-dlsu_2019-10-07_11-39-26696_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/07/justine-baltazar-dlsu_2019-10-07_11-39-26696_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/07/justine-baltazar-dlsu_2019-10-07_11-39-26696_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >23 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum" >Monster 25-25 game nets La Salle&rsquo;s Baltazar UAAP Player of the Week plum</a></div>

                              <div class="dateOfFeature">
                                 23 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum" >Not that many players can consistently post double-doubles and even less can come away with 20-20 games.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Monster+25-25+game+nets+La+Salle%26rsquo%3Bs+Baltazar+UAAP+Player+of+the+Week+plum&link=https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum&picture=https://media.philstar.com/photos/2019/10/07/justine-baltazar-dlsu_2019-10-07_11-39-26696_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum&text=Monster+25-25+game+nets+La+Salle%26rsquo%3Bs+Baltazar+UAAP+Player+of+the+Week+plum%20https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958174/monster-25-25-game-nets-la-salles-baltazar-uaap-player-week-plum" data-text="Monster 25-25 game nets La Salle&rsquo;s Baltazar UAAP Player of the Week plum" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/06/maranochances_2019-10-06_22-22-23191_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/06/maranochances_2019-10-06_22-22-23191_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/06/maranochances_2019-10-06_22-22-23191_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >31 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign" >After ASEAN Grand Prix bid, Marano upbeat on Philippines' SEAG volleyball campaign</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 31 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign" >"Sa tingin ko may palalagyan tayo. Kumbaga, may mararating tayo sa ganitong klaseng performance ng team," Marano said.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=After+ASEAN+Grand+Prix+bid%2C+Marano+upbeat+on+Philippines%27+SEAG+volleyball+campaign&link=https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign&picture=https://media.philstar.com/photos/2019/10/06/maranochances_2019-10-06_22-22-23191_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign&text=After+ASEAN+Grand+Prix+bid%2C+Marano+upbeat+on+Philippines%27+SEAG+volleyball+campaign%20https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958005/after-asean-grand-prix-bid-marano-upbeat-philippines-seag-volleyball-campaign" data-text="After ASEAN Grand Prix bid, Marano upbeat on Philippines' SEAG volleyball campaign" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/07/harden2019-09-2920-53-25_2019-10-07_10-56-08810_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/07/harden2019-09-2920-53-25_2019-10-07_10-56-08810_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/07/harden2019-09-2920-53-25_2019-10-07_10-56-08810_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts" >China's CCTV suspends Houston Rockets broadcasts</a></div>

                              <div class="dateOfFeature">
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts" >Chinese broadcaster CCTV has said it will stop showing Houston Rockets games as the backlash in China grows over a tweet backing...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=China%27s+CCTV+suspends+Houston+Rockets+broadcasts&link=https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts&picture=https://media.philstar.com/photos/2019/10/07/harden2019-09-2920-53-25_2019-10-07_10-56-08810_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts&text=China%27s+CCTV+suspends+Houston+Rockets+broadcasts%20https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958171/chinas-cctv-suspends-houston-rockets-broadcasts" data-text="China's CCTV suspends Houston Rockets broadcasts" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/07/daryl-morey-houston-rockets-nba_2019-10-07_10-47-38360_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/07/daryl-morey-houston-rockets-nba_2019-10-07_10-47-38360_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/07/daryl-morey-houston-rockets-nba_2019-10-07_10-47-38360_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 hour ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend" >NBA Rockets exec says Hong Kong tweet not meant to offend</a></div>

                              <div class="dateOfFeature">
                                 1 hour ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend" >The general manager of the Houston Rockets said Monday a tweet backing Hong Kong protests that caused a major backlash was...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=NBA+Rockets+exec+says+Hong+Kong+tweet+not+meant+to+offend&link=https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend&picture=https://media.philstar.com/photos/2019/10/07/daryl-morey-houston-rockets-nba_2019-10-07_10-47-38360_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend&text=NBA+Rockets+exec+says+Hong+Kong+tweet+not+meant+to+offend%20https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958163/nba-rockets-exec-says-hong-kong-tweet-not-meant-offend" data-text="NBA Rockets exec says Hong Kong tweet not meant to offend" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/06/petecio_2019-10-06_22-55-30529_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/06/petecio_2019-10-06_22-55-30529_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/06/petecio_2019-10-06_22-55-30529_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >12 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ" >Petecio shocks champ</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804777/joey-villar">Joey Villar</a> |
                                 12 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ" >Nesthy Petecio showed her readiness to compete in the Southeast Asian Games as she stunned Olympian and former world champion...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Petecio+shocks+champ&link=https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ&redirect_uri=https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ&picture=https://media.philstar.com/photos/2019/10/06/petecio_2019-10-06_22-55-30529_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ&text=Petecio+shocks+champ%20https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/07/1958030/petecio-shocks-champ" data-text="Petecio shocks champ" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal" >DFA chief orders filing of protest over Chinese ships near Ayungin Shoal</a></div>

                              <div class="dateOfFeature">
                                 5 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal" >Foreign Affairs Secretary Teodoro Locsin Jr. has ordered the filing of a diplomatic protest over the entry of Chinese vessels...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/ayungin-shoal">AYUNGIN SHOAL</a>
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/diplomatic-protest">DIPLOMATIC PROTEST</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=DFA+chief+orders+filing+of+protest+over+Chinese+ships+near+Ayungin+Shoal&link=https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal&redirect_uri=https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal&picture=https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal&text=DFA+chief+orders+filing+of+protest+over+Chinese+ships+near+Ayungin+Shoal%20https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal" data-text="DFA chief orders filing of protest over Chinese ships near Ayungin Shoal" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin" >Possibility of war in SCS &lsquo;totally remote&rsquo; &mdash; Teddy Locsin</a></div>

                              <div class="dateOfFeature">
                                 7 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin" >President Duterte may have repeatedly warned that raising the arbitral ruling favoring the Philippine claim in the South China...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/armed-confrontation">ARMED CONFRONTATION</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Possibility+of+war+in+SCS+%26lsquo%3Btotally+remote%26rsquo%3B+%26mdash%3B+Teddy+Locsin&link=https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin&redirect_uri=https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin&picture=https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin&text=Possibility+of+war+in+SCS+%26lsquo%3Btotally+remote%26rsquo%3B+%26mdash%3B+Teddy+Locsin%20https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin" data-text="Possibility of war in SCS &lsquo;totally remote&rsquo; &mdash; Teddy Locsin" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=30&pubid=1&last=1958030&last_date=1570377600&last_trend=134&exceed=&article=1957985">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Top ) Infinite || cms id 41 -->
<!-- /1015401/PStar_Sports_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal"><img class="lazy" srcset="https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/02/gen2-teddy-locsin-pcoo2019-09-0323-15-02_2019-10-02_09-46-55156_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/10/02/1956773/dfa-chief-orders-filing-protest-over-chinese-ships-near-ayungin-shoal">DFA chief orders filing of protest over Chinese ships near Ayungin Shoal</a>
                              </div>

                              <div class="recommended_summary">
                                 Foreign Affairs Secretary Teodoro Locsin Jr. has ordered the filing of a diplomatic protest over the entry of Chinese vessels near Ayungin or Second Thomas Shoal in the West Philippine Sea.                              </div>

                              <div class="recommended_time">
                                 5 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/ayungin-shoal">AYUNGIN SHOAL</a>
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/diplomatic-protest">DIPLOMATIC PROTEST</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/29/genp10-teddy-locsin-un_2019-09-29_18-49-01_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/09/30/1955994/possibility-war-scs-totally-remote-teddy-locsin">Possibility of war in SCS &lsquo;totally remote&rsquo; &mdash; Teddy Locsin</a>
                              </div>

                              <div class="recommended_summary">
                                 President Duterte may have repeatedly warned that raising the arbitral ruling favoring the Philippine claim in the South China Sea may lead to a war with China.                              </div>

                              <div class="recommended_time">
                                 7 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/armed-confrontation">ARMED CONFRONTATION</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" srcset="https://media.philstar.com/photos/2019/10/06/bread_2019-10-06_21-11-14888_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/10/06/bread_2019-10-06_21-11-14888_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/10/06/bread_2019-10-06_21-11-14888_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        How long?                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2019/10/07/1957949/how-long">How long, Lord, must I call for help? — Habakkuk 1:2</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div style="margin: 10px 0" class="crowdynews">
                                                   <div data-crowdynews-widget="Philstar_standard-widget" style="margin: 10px 0"><script src="//widget.crowdynews.com/Philstar_standard-widget.js" async="true"></script></div>
                                                </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Bottom ) Infinite || cms id 42 -->
<!-- /1015401/PStar_Sports_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Outbrain Widget -->
<style>
#outbrain_widget {
	margin: 0px 0 20px 0;
}
#outbrain_widget .ob-widget-header {
	background: none !important;
}
.AR_6.ob-widget .ob-widget-header {
	font-family: robotobold !important;
    font-size: 16px !important;
	text-align: left !important;
	color:#00659e !important;
	text-transform: none !important;
}
.AR_6.ob-widget .ob-dynamic-rec-container {
	background: #ffffff !important;
	padding: 10px !important;
}
.AR_6.ob-widget .ob_what {
    position: relative !important;
	font-size: 11px;
}
</style>
<div id="outbrain_widget">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);	
	detach_outbrain_widget = $("#outbrain_widget").detach();	
	$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
	$(detach_outbrain_widget).insertAfter($("#sidebar_padding").children("#geo").eq(0));
	$(detach_outbrain_widget).insertBefore($("#micro_right_sidebar_wrapper").children("div").eq(4));
})(jQuery);
</script>                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Sports ( MREC Article ) Infinite || cms id 293 -->
<!-- /1015401/PStar_Sports_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Sports ( Instream Video ) Infinite || cms id 318 -->
<!-- /1015401/PSTAR_Outstream_Sports -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix">
<input type="hidden" id="history" value="https://www.philstar.com/sports" targ="Sports | Philstar.com">
   <div id="footer_ad">
      <!-- Sports ( Leaderboard Footer Sticky ) Infinite || cms id 302 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_tags"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>
#inserted_mrec div[id^="div-gpt-ad-"] {
    min-width: 100% !important;
	text-align: center !important;
}
#sidebar .recommended_cell img.register-now,
#micro_right_sidebar #micro_right_sidebar_wrapper img.register-now {
    display: none;
}
#sidebar #static_cells .recommended_cell .mailing_list_content {
    display: none;
}
</style>

<!-- Disabled Other Ads 
<style>
.cnAdzerkDiv {    
    display: none !important;
}
.alwaystable {
	display: none !important;
}
</style>
-->

<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>

<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>

<!-- MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>

<!-- Disqus Comments -->
<style>
#comments {
    height: 670px;
    overflow: hidden;
	margin: 15px 0;
}
#disqus_load_more_comments {
	width: 100%;
	font-family: "Helvetica Neue",arial,sans-serif;
	font-size: 14px;
    font-weight: 500;
	line-height: 1.1;
	text-align: center;
    color: #ffffff;
    background: rgba(29,47,58,.6);
    display: none;
    padding: 11px 0 14px 0;
	border-radius: 3px;
	cursor: pointer;
	transition: background .2s;
}
a:hover#disqus_load_more_comments {
	background: #606d75;
}
</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">
<!--
startApp();


var tutorial;

$(function() {
   $("img.lazy").lazyload({
      effect : "fadeIn",
      failure_limit : 40,
      threshold: 100
   });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1570420922&page=/sports/2019/10/07/1957985/philippines-baron-macandili-win-awards-asean-grand-prix&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.13");
});
-->
</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Interstitial'); });
</script>
</div>

<!-- Mobile Navigation -->
<style>
#close_nav_mobile {
	position: fixed;
	right: 15px;
	width: 32px;
	height: 32px;
	z-index: 1000;
}
#close_nav_mobile:before, #close_nav_mobile:after {
	position: fixed;
	margin-top: 5px;
	right: 30px;
	content: ' ';
	height: 25px;
	width: 2px;
	background-color: #fff;
}
#close_nav_mobile:before {
	transform: rotate(45deg);
}
#close_nav_mobile:after {
	transform: rotate(-45deg);
}
</style>
<script>
$(function() {
	if(document.documentElement.clientWidth < 1024) {
		close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
		$(close_nav_mobile).insertBefore($("#top-navig"));
		
		$("#close_nav_mobile").click(function() {
			$("#nav_publications, #nav_social").slideUp(200);		
		});		
		
		if ($("#top-navig li a.active").length == 0) {
			$("#top-navig li:first-child a").addClass("active");
			$(mn).insertAfter($("#top-navig li a.active").parent());		
		}
		
		$(document).mouseup(function (e) {
			var popup = $("#nav_publications");
			if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
				$("#nav_publications").slideUp(200);
			}
		});
	}	
})(jQuery);
</script>

<!-- Remove CrowdyNews Widget -->
<script>
$(function() {
	$("#sidebar_padding .crowdynews").remove();
	$("#micro_right_sidebar_wrapper .crowdynews").remove();
	$(".cnheader").parent().remove();
	$(".cnAdDiv").parent().remove();
})(jQuery);
</script>

<!-- Netflix Subnav, Card Highlights, Recommended Right Side -->
<style>
/* Netflix Subnav */
.header_subnav_contents .header_subnav_cell:nth-child(1) a {
    color: #fff;
    font-weight: bolder;
    padding: 1px 12px;
    font-family: robotoregular;
}
.header_subnav_contents .header_subnav_cell:nth-child(1) a:hover {
	color: #ff0;
}
/* Card Highlights */
.TilesText_focus {
	background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
}
/* Recommended Right Side */
#geo .recommended_cell {
	width: 100%;
	display: inline-block;
}
</style>

<!-- 
    ----------
    newsletter
    ----------
-->
<link href="https://media.philstar.com/emails/newsletter/newsletter_signup.css" rel="stylesheet">
<script type="text/javascript">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</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<!-- End Quantcast Choice. Consent Manager Tag -->
<!-- Start Xaxis AN Tags -->
<script type="text/javascript" src="https://static-tagr.gd1.mookie1.com/s1/tagr_lib_learn_ph_v3.js?tagid=V2_109081&id=PHILSTAR"></script>
<!-- End Xaxis AN Tags --><script type="text/javascript">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</script>

</body>
</html>
