
<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.3 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>'Home Base': Fil-Am Jarod Lucas reminisces Elite Eight run with OSU Beavers | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="basketball" />
<meta name="description" content="Lucas, born to a Filipino mother, shares his experience in helping the Beavers to an Elite Eight finish on Philstar: Home Base." />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="'Home Base': Fil-Am Jarod Lucas reminisces Elite Eight run with OSU Beavers" />
<meta property="og:url" content="https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers" />
<meta property="og:image" content="https://media.philstar.com/photos/2021/04/17/jarodlucas_2021-04-17_19-01-52.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2021/04/17/jarodlucas_2021-04-17_19-01-52.jpg" />
<meta property="og:description" content="Lucas, born to a Filipino mother, shares his experience in helping the Beavers to an Elite Eight finish on Philstar: Home Base." />
<meta property="og:site_name" content="Philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Lucas, born to a Filipino mother, shares his experience in helping the Beavers to an Elite Eight finish on Philstar: Home Base." />
<meta name="twitter:title" content="'Home Base': Fil-Am Jarod Lucas reminisces Elite Eight run with OSU Beavers" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2021/04/17/jarodlucas_2021-04-17_19-01-52.jpg" />

<link rel="canonical" href="https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers" />

<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers"},"headline":"'Home Base': Fil-Am Jarod Lucas reminisces Elite Eight run with OSU Beavers","image":["https://media.philstar.com/photos/2021/04/17/jarodlucas_2021-04-17_19-01-52.jpg"],"datePublished":"2021-04-17T20:00:00+08:00","dateModified":"2021-04-17T20:00:30+08:00","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Philstar.com","logo":{"@type":"ImageObject","url":"https://media.philstar.com/images/logo/philstar-172x172.png"}}}</script><link rel="amphtml" href="https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers/amp/">
<style>
body {margin: 0;padding: 0;background-color: #eee;font-family: sans-serif }#header {width: 100%;height: 82px;background: #0099cb;z-index: 100;position: fixed;top: 0;left: 0 }#logo_nav {display: inline-block;margin-left: 15px;padding: 19px 0 18px;cursor: pointer }#edit_article, #mobile_icons, #mobile_social_drop, #nav_container, #nav_profile, #nav_publications, #nav_social, #searchbar, #section_checker, #socialfoot, .header_subnav_contents {display: none }.header_subnav {background: #035d92;width: 100%;position: fixed;top: 82px;left: 0;z-index: 99;min-height: 20px }#backtotop, #fixed_news_headings, #carousel #carousel_actual, #carousel_extra #carousel_news, #carousel_extra #carousel_bites, .theContent {visibility: hidden }.theLeaderBoard {margin: 90px auto 0 }@media only screen and (min-width:768px) and (max-width:1023px) {#carousel {width: 478px;margin-right: 5px;}#home_columnists{width: 700px;}}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min_202008-20.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='only screen and (min-width:1024px)'" href="https://www.philstar.com/css/style-desktop.min_202008-20.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e1420cc68a9ad001281e737&product=inline-share-buttons&cms=sop' async='async'></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Sports ( Head ) Infinite || cms id 227 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];
	var inSection = pathArray[2];
	var inSectionMicrosite = pathArray[3];
	
	// Define a web interstitial ad slot.
    googletag.defineOutOfPageSlot('/1015401/pstar_vignette_all', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Sports_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());

	if (inSection != "sea-games-2019") {
		googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PStar_Sports_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	}
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Sports_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Sports_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_sports', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());

	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Sports_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Sports', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
		
	} else if (inSection == "sea-games-2019" && inSectionMicrosite != "photos") {
		googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_LeaderboardFooter_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LBmapping).addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<!-- Start Sportradar Journalist Assistant (SJA) -->
<script>
!function(e,t,n,a,r,d,s,o,c){e[r]||(e[r]={o:d},s=t.createElement(n),o=t.getElementsByTagName(n)[0],s.async=1,s.src="https://sja.sportradar.com/bundle/"+d.bundleId,s.setAttribute("n",r),o.parentNode.insertBefore(s,o))}(window,document,"script",0,"SJA",{language:"en",bundleId:"f64446ce-34a5-4731-9484-e9bb022d7da4 "});
</script>
<!-- End Sportradar Journalist Assistant (SJA) -->

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg removed 03062020-->

<!-- Start iZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/c65f4614dfc0196204b0f9505257c42b2d454846.js"></script>
<script> window._izq.push(["userProfile",{"add":{ "Category":["sports"]} }]); </script>

<!-- Start Smartlook -->
<script type='text/javascript'>
	window.smartlook||(function(d) {
		var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
		var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
		c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
	})(document);
    smartlook('init', '3f476cadffac24850335e3902efc9e318223b361');
</script>

<style>
.qc-cmp-showing,.qc-cmp-ui-content{overflow:hidden!important}.qc-cmp-ui-content{padding:20px 30px!important}.qc-cmp-button{color:#f4cb42!important}.qc-cmp-small-toggle.qc-cmp-toggle-on,.qc-cmp-toggle.qc-cmp-toggle-on{background-color:#ebf710!important;border-color:#ebf710!important}.qc-cmp-persistent-link{right:75px!important}
</style>

<!-- Start Zoomd -->
<style>
#zoomd{border:0;box-sizing:border-box;width:100%;height:100%;padding:2px 3px;font-family:robotolight,sans-serif;font-size:18px;display:block}
</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=73376741">
</script>
<!-- End Zoomd --><link media="print" onload="this.media='all'" href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3{clear:both}#sponsored_next,#sponsored_prev{background:rgba(0,0,0,.5);padding:10px 15px;border-radius:.3em;color:#fff;font-family:'robotobold',sans-serif;font-size:30px;display:inline-block;position:absolute;top:9%;cursor:pointer}#sponsored_prev{left:-5px}#sponsored_next{right:-5px}.sponsoredContent{position:relative!important;top:inherit!important;right:inherit!important;float:right;background-position:top right!important;background-repeat:no-repeat!important;padding-left:10px}.cnwidget.cnvw{width:100%!important}.pw-widget{display:inline}#related_block{float:right;width:313px;margin:0 0 20px 20px}#happens_title,#related_block_title{font-family:'robotobold',sans-serif;text-align:center;padding:10px;color:#fff;background:#00659e;font-size:18px}.related_block_article{font-family:'robotobold',sans-serif;font-size:14px}.happens_article,.related_block_article{border-bottom:1px solid #d8d8d8}#article_tags a,.related_block_article a{font-family:robotolight;color:#6a6a6a;text-decoration:none;padding:10px 0;display:block}.related_block_article a:hover{color:#333;text-decoration:underline}#happens{margin-bottom:15px}#happens_latest{font-family:'robotobold',sans-serif;font-size:14px;color:#00659e;margin:10px 0}.happens_article{font-family:'robotolight',sans-serif;font-size:12px;margin-top:10px}.happens_time{font-weight:700;border-bottom:10px}#article_gallery{width:100%;margin:10px 0 37px}#gallery_contents{width:100%;height:367px}.gallery_image{text-align:center;background:#999;height:367px}.gallery_cell{display:table-cell;vertical-align:middle;width:100%;height:100%}.gallery_image img{max-height:100%;display:inline-block;margin:0 auto}#gallery_pages{text-align:center}.gallery_page{cursor:pointer}#gallery_captions{padding:10px;background:#ccc}#gallery_next,#gallery_prev,.gallery_caption{color:#fff;background:rgba(0,0,0,.5);position:absolute}#gallery_next,#gallery_prev{padding:10px 15px;border-radius:.3em;font-family:'robotobold',sans-serif;font-size:30px;display:inline-block;top:45%;cursor:pointer}#gallery_prev{left:10px}#gallery_next{right:10px}.gallery_caption{font-size:12px;bottom:0;left:0;width:100%;box-sizing:border-box;padding:10px}#comment_anon{display:block;margin-bottom:5px}.photo_credit{text-align:right;font-size:15px;margin-top:5px;color:#ccc}#article_tags a{font-size:11px;font-style:italic;color:#fff;background:#00659e;padding:3px 5px;float:left;margin:0 5px 5px 0}#inserted_mrec div[id^=div-gpt-ad-]{float:left;min-width:300px;height:auto;margin:0 20px 20px 0}#article_leaderboard{text-align:center;margin:15px 0}@media only screen and (max-width:870px){#sponsored_next,#sponsored_prev{top:15%}}@media only screen and (max-width:785px){#sponsored_next,#sponsored_prev{top:20%}}@media only screen and (max-width:625px){#gallery_next,#gallery_prev{display:none}}@media only screen and (max-width:575px){#related_block{float:none;margin:10px auto}.related_block_article{font-size:14px}}@media only screen and (max-width:785px){#sponsored_next,#sponsored_prev{top:25%}}@media only screen and (max-width:460px){#inserted_mrec{float:none;margin:20px auto}}@media only screen and (max-width:400px){#related_block{width:100%}.related_block_article{font-size:12px}}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">

function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}

</script>

<div id="content">
<!-- have subnav 5 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
<a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png" width="111" height="45"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="https://interaksyon.philstar.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports" id="has_subnav" class="active">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="sports">SPORTS</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/esport" class="header_subnav_link">ESPORT</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/newsx/wnbl-special" class="header_subnav_link">NEWSX: WNBL SPECIAL</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="" class="header_subnav_link">BASKETBALL</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="" class="header_subnav_link">BOXING</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2021. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a  id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img alt="tw" src="https://media.philstar.com/assets/icons/twitter-icon_white.png" style="margin-right: 27px">Twitter</a></li>
               <li class="blue"><a href="https://www.instagram.com/philstarnews" target="_blank"><img alt="ig" src="https://media.philstar.com/assets/icons/IG-icon_white.png" style="margin-right: 32px">Instagram</a></li>
               <li class="blue"><a href="https://www.youtube.com/user/philstarcom" target="_blank"><img alt="yt" src="https://media.philstar.com/assets/icons/youtube-icon_white.png" style="margin-right: 23px" height="30">Youtube</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss"><img alt="rss" src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 35px" height="30">RSS Feed</a></li>
                              <li class="gray"><a href="https://www.philstar.com/contact-us" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 18px" height="36"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://media.philstar.com/assets/icons/fb-icon_white.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" class="mobile_icon_fb" target="_blank"><img alt="fb" src="https://media.philstar.com/assets/icons/fb-icon_white.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="https://interaksyon.philstar.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://media.philstar.com/assets/icons/fb-icon_white.png" height="20" width="9"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img height="20" width="23" alt="tw" class="loginserch" src="https://media.philstar.com/assets/icons/twitter-icon_white.png" height="20"></a>
               <a href="https://www.instagram.com/philstarnews" target="_blank" class="small_pad"><img height="20" width="20" alt="ig" class="loginserch" src="https://media.philstar.com/assets/icons/IG-icon_white.png" height="20"></a>
               <a href="https://www.youtube.com/user/philstarcom" target="_blank" class="small_pad"><img height="20" width="27" alt="yt" class="loginserch" src="https://media.philstar.com/assets/icons/youtube-icon_white.png"></a>
               <a href="https://www.philstar.com/rss" class="small_pad"><img alt="rss" class="loginserch" src="https://media.philstar.com/assets/icons/rss-icon_white.png" height="20" width="20"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png" height="26" width="1">

               <a href="https://www.philstar.com/contact-us" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px" height="21" width="25"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports" class="active">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png" width="22" height="20">

               <img width="1" height="26" alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png" width="19" height="19">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
               <gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">

               <!-- Start Zoomd -->			   
               <input zoomdSearch='{"trigger":"OnEnter"}' type="text" id="zoomd" placeholder="Enter search item"> 
               <div zoomdSearch='{"trigger":"OnClick","forInput":"#zoomd"}' id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
               <!-- End Zoomd -->

            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/esport" class="header_subnav_link">ESPORT</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/newsx/wnbl-special" class="header_subnav_link">NEWSX: WNBL SPECIAL</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="" class="header_subnav_link">BASKETBALL</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="" class="header_subnav_link">BOXING</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      
      (function($){
         $( document ).ready(function() {
            $("#header_subnav_spacer").height($(".header_subnav").height());
         });
      })(jQuery);
      
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px" alt= "^">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());

      /* facebook click reset */
      // minified
      $(".mobile_icon_tiny").on("click",function(){parhref=$(this).parent(),parhref.hasClass("mobile_icon_fb")&&window.open(href.attr("href"),"_blank")});
      // unminified
      // $(".mobile_icon_tiny").on('click', function(){
      //    parhref = $(this).parent();
      //    if (parhref.hasClass("mobile_icon_fb"))
      //          window.open(href.attr("href"), '_blank');
      // });

      /* contrib button in subnav */
      $( document ).ready(function() {
         html = '<li><a class="contrib-button__nav" href="/support-our-work">SUPPORT PHILSTAR</a></li>';
         $("#main-navig").append(html);
         $("#mobile-navig").append(html);
      });
      
   })(jQuery);
</script>
<style>
#main-navig .contrib-button__nav{background-color:#035c90;padding:2px 5px;font-size:.65em;font-family:"robotoregular",sans-serif;display:inline-block}#mobile-navig .contrib-button__nav{background-color:#008ec0;display:inline-block;width:auto;margin:0 0 10px 10px;padding:5px 7px;font-size:.7em;min-width:120px;text-align:center}
</style>         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Sports ( Leaderboard Top ) Infinite || cms id 40 -->
<!-- /1015401/PStar_Sports_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                  <div id="sports_header"><div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/4zVQ9_lUe-A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title"><h1>'Home Base': Fil-Am Jarod Lucas reminisces Elite Eight run with OSU Beavers</h1></div><!--

                           --><div id="sports_social">
                              <div class="sharethis-inline-share-buttons"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                            (Philstar.com) - April 17, 2021 - 8:00pm                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash;&nbsp;Jarod Lucas of the Oregon State Beavers is one of seven Fil-Am cagers who saw action in the recently concluded March Madness.</p>

<p>Lucas, born to a Filipino mother, shares his experience in helping the Beavers to an Elite Eight finish on Philstar: Home Base.</p>

<p>The episode can also be streamed on <a href="https://open.spotify.com/episode/1keH7wPIJYjXxwAJgKNUF0?si=rD8lGIeZReSI5Mj63w5CSQ">Spotify</a>.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>
                        
                        <div id="article_leaderboard">
                           <!-- Sports ( Leaderboard Article Footer ) Infinite || cms id 160 -->
<!-- /1015401/PSTAR_Sports_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>
                        
                        <div id="article_bottom_social-share" style="margin-bottom: 15px;">
                           <div class="sharethis-inline-share-buttons"></div>
                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/basketball">BASKETBALL</a>
                                                      <div class="clear"></div>
                        </div>
                     
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2021/04/16/2090834/beat-heat-beat-bills-avoid-these-5-air-conditioner-mistakes-summer"><img alt="Beat the heat, beat the bills! Avoid these 5 air conditioner mistakes this summer" class="lazy" data-src="https://media.philstar.com/photos/2021/04/13/aircon_2021-04-13_14-46-11935_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/health-and-family/2021/04/16/2090834/beat-heat-beat-bills-avoid-these-5-air-conditioner-mistakes-summer">Beat the heat, beat the bills! Avoid these 5 air conditioner mistakes this summer</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/biz-memos/2021/04/14/2090762/multisys-append-launch-financial-app-benefit-85-million-microfinance-members"><img alt="MultiSys, APPEND launch financial app to benefit 8.5 million microfinance members" class="lazy" data-src="https://media.philstar.com/photos/2021/04/13/multisys-lead_2021-04-13_10-30-39111_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/biz-memos/2021/04/14/2090762/multisys-append-launch-financial-app-benefit-85-million-microfinance-members">MultiSys, APPEND launch financial app to benefit 8.5 million microfinance members</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2021/04/14/2089535/slay-summer-5-must-try-looks-you-can-score-robinsons-department-store"><img alt="Slay this summer! 5 must-try looks you can score at Robinsons Department Store" class="lazy" data-src="https://media.philstar.com/photos/2021/04/07/robinsons-department-store-summer-sale-lead_2021-04-07_14-58-15677_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2021/04/14/2089535/slay-summer-5-must-try-looks-you-can-score-robinsons-department-store">Slay this summer! 5 must-try looks you can score at Robinsons Department Store</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/14/2089508/top-notch-gaming-smartphone-vivo-y20s-g-now-available"><img alt="Top-notch gaming smartphone vivo Y20s [G] is now available" class="lazy" data-src="https://media.philstar.com/photos/2021/04/07/vivo-pr11-lead_2021-04-07_10-37-22324_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/14/2089508/top-notch-gaming-smartphone-vivo-y20s-g-now-available">Top-notch gaming smartphone vivo Y20s [G] is now available</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/13/2090581/tecno-mobile-sparks-summer-livestreams-giveaways"><img alt="TECNO Mobile sparks up summer with livestreams, giveaways" class="lazy" data-src="https://media.philstar.com/photos/2021/04/12/tecno-lead_2021-04-12_14-42-56135_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/13/2090581/tecno-mobile-sparks-summer-livestreams-giveaways">TECNO Mobile sparks up summer with livestreams, giveaways</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2021/04/13/2090592/order-now-pick-later-you-can-now-try-robinsons-appliances-new-and-safe-shopping-option"><img alt="Order now, pick-up later: You can now try Robinsons Appliances new and safe shopping option" class="lazy" data-src="https://media.philstar.com/photos/2021/04/12/rob-click-connect-lead-1_2021-04-12_14-19-47491_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2021/04/13/2090592/order-now-pick-later-you-can-now-try-robinsons-appliances-new-and-safe-shopping-option">Order now, pick-up later: You can now try Robinsons Appliances new and safe shopping option</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2021/04/13/2090569/big-discounts-rebates-offered-toyota-models-april"><img alt="Big discounts, rebates offered on Toyota models this April" class="lazy" data-src="https://media.philstar.com/photos/2021/04/12/800x500_2021-04-12_13-51-53243_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2021/04/13/2090569/big-discounts-rebates-offered-toyota-models-april">Big discounts, rebates offered on Toyota models this April</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2021/04/12/2089780/globe-keeps-hero-foundation-scholars-connected"><img alt="Globe keeps HERO Foundation scholars connected" class="lazy" data-src="https://media.philstar.com/photos/2021/04/08/globe-hero_2021-04-08_16-16-01669_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/business-life/2021/04/12/2089780/globe-keeps-hero-foundation-scholars-connected">Globe keeps HERO Foundation scholars connected</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/09/2089504/speed-your-gaming-experience-new-vivo-y20s-g"><img alt="Speed up your gaming experience with the new vivo Y20s [G]" class="lazy" data-src="https://media.philstar.com/photos/2021/04/07/vivo-pr10-lead_2021-04-07_10-12-06313_tn.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2021/04/09/2089504/speed-your-gaming-experience-new-vivo-y20s-g">Speed up your gaming experience with the new vivo Y20s [G]</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <style>
                                 .vuukle-ads p{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",sans-serif;color:#454d5d;font-size:1rem}
                              </style>
                              <script>
                              /* Vuukle 2.0 */
                              var VUUKLE_CONFIG = {
                                 apiKey: '75f932c6-b01d-490e-bae9-2a145b13e07d',
                                 articleId: '2091881',
                              };
                              // DON'T EDIT BELOW THIS LINE
                              (function() {
                                 var d = document,
                                    s = d.createElement('script');
                                 s.src = 'https://cdn.vuukle.com/platform.js';
                                 (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <div id='vuukle-comments'></div>

                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/16/rendellsenining_2021-04-16_11-46-20288_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/16/rendellsenining_2021-04-16_11-46-20288_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/16/rendellsenining_2021-04-16_11-46-20288_tn.jpg" alt="Brother defends VisMin cager after controversial game"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game" >Brother defends VisMin cager after controversial game</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game" >The cager's sibling Renzo narrated what his brother was truly like, and branded the allegations against his brother as u...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Brother+defends+VisMin+cager+after+controversial+game&link=https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game&redirect_uri=https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game&picture=https://media.philstar.com/photos/2021/04/16/rendellsenining_2021-04-16_11-46-20288_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game&text=Brother+defends+VisMin+cager+after+controversial+game%20https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/16/2091611/brother-defends-vismin-cager-after-controversial-game" data-text="Brother defends VisMin cager after controversial game" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/02/21/kaisotto_2021-02-21_00-14-58472_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/02/21/kaisotto_2021-02-21_00-14-58472_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/02/21/kaisotto_2021-02-21_00-14-58472_tn.jpg" alt="WATCH: Kai Sotto trains with ex-NBA star Amar'e Stoudemire"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire" >WATCH: Kai Sotto trains with ex-NBA star Amar'e Stoudemire</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 2 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire" >It looks like Philippine basketball wunderkind Kai Sotto is continuing to receive high-caliber training months removed from...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=WATCH%3A+Kai+Sotto+trains+with+ex-NBA+star+Amar%27e+Stoudemire&link=https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire&redirect_uri=https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire&picture=https://media.philstar.com/photos/2021/02/21/kaisotto_2021-02-21_00-14-58472_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire&text=WATCH%3A+Kai+Sotto+trains+with+ex-NBA+star+Amar%27e+Stoudemire%20https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/15/2091362/watch-kai-sotto-trains-ex-nba-star-amare-stoudemire" data-text="WATCH: Kai Sotto trains with ex-NBA star Amar'e Stoudemire" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/17/talisaywins_2021-04-17_18-33-52_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/17/talisaywins_2021-04-17_18-33-52_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/17/talisaywins_2021-04-17_18-33-52_tn.jpg" alt="Talisay fends off Lapu-Lapu to stay undefeated in VisMin cagefest"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest" >Talisay fends off Lapu-Lapu to stay undefeated in VisMin cagefest</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806312/john-bryan-ulanday">John Bryan Ulanday</a> |
                                 3 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest" >Jhaymo Eguilos tallied seven of his 18 points in the last two minutes as the Aquastars marched on to their fourth straight...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Talisay+fends+off+Lapu-Lapu+to+stay+undefeated+in+VisMin+cagefest&link=https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest&picture=https://media.philstar.com/photos/2021/04/17/talisaywins_2021-04-17_18-33-52_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest&text=Talisay+fends+off+Lapu-Lapu+to+stay+undefeated+in+VisMin+cagefest%20https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091880/talisay-fends-lapu-lapu-stay-undefeated-vismin-cagefest" data-text="Talisay fends off Lapu-Lapu to stay undefeated in VisMin cagefest" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/03/29/jaja-santiago_2021-03-29_21-10-37134_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/03/29/jaja-santiago_2021-03-29_21-10-37134_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/03/29/jaja-santiago_2021-03-29_21-10-37134_tn.jpg" alt="Jaja Santiago inches closer to Olympic dream with Japan naturalization offer"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer" >Jaja Santiago inches closer to Olympic dream with Japan naturalization offer</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer" >Santiago, who has been playing in Japan as a foreign reinforcement for the Ageo Medics in the Japan V. League since 2018,...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Jaja+Santiago+inches+closer+to+Olympic+dream+with+Japan+naturalization+offer&link=https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer&redirect_uri=https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer&picture=https://media.philstar.com/photos/2021/03/29/jaja-santiago_2021-03-29_21-10-37134_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer&text=Jaja+Santiago+inches+closer+to+Olympic+dream+with+Japan+naturalization+offer%20https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/16/2091642/jaja-santiago-inches-closer-olympic-dream-japan-naturalization-offer" data-text="Jaja Santiago inches closer to Olympic dream with Japan naturalization offer" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/07/21/2_2020-07-21_22-21-28154_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/07/21/2_2020-07-21_22-21-28154_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/07/21/2_2020-07-21_22-21-28154_tn.jpg" alt="PSC funds weightlifters, triathletes eyeing Olympic berths"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths" >PSC funds weightlifters, triathletes eyeing Olympic berths</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806959/joey-villar">Joey Villar</a> |
                                 7 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths" >One of the teams the agency has funded is the Hidilyn Diaz-led national weightlifting team&rsquo;s participation in the Asian...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PSC+funds+weightlifters%2C+triathletes+eyeing+Olympic+berths&link=https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths&picture=https://media.philstar.com/photos/2020/07/21/2_2020-07-21_22-21-28154_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths&text=PSC+funds+weightlifters%2C+triathletes+eyeing+Olympic+berths%20https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091847/psc-funds-weightlifters-triathletes-eyeing-olympic-berths" data-text="PSC funds weightlifters, triathletes eyeing Olympic berths" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 2091881,2091611,2091362,2091880,2091642,2091847 -->
<!-- latest_30_1_2091882, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/14/e-gilas_2021-04-14_19-06-04464_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/14/e-gilas_2021-04-14_19-06-04464_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/14/e-gilas_2021-04-14_19-06-04464_tn.jpg" alt="E-Gilas sweeps Mongolia, enters FIBA Esports Open finals"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals" >E-Gilas sweeps Mongolia, enters FIBA Esports Open finals</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806312/john-bryan-ulanday">John Bryan Ulanday</a> |
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals" >The unbeaten Nationals, who also dominated the group preliminaries, trounced the Mongolians in the best-of-three semifinals,...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=E-Gilas+sweeps+Mongolia%2C+enters+FIBA+Esports+Open+finals&link=https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals&picture=https://media.philstar.com/photos/2021/04/14/e-gilas_2021-04-14_19-06-04464_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals&text=E-Gilas+sweeps+Mongolia%2C+enters+FIBA+Esports+Open+finals%20https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091882/e-gilas-sweeps-mongolia-enters-fiba-esports-open-finals" data-text="E-Gilas sweeps Mongolia, enters FIBA Esports Open finals" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/17/yukasaso_2021-04-17_13-04-06901_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/17/yukasaso_2021-04-17_13-04-06901_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/17/yukasaso_2021-04-17_13-04-06901_tn.jpg" alt="Saso lags behind, slips to 3rd in Lotte Championship"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship" >Saso lags behind, slips to 3rd in Lotte Championship</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 8 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship" >The Filipina finished with -17 after the third round while Ko leads the pack with -21.</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Saso+lags+behind%2C+slips+to+3rd+in+Lotte+Championship&link=https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship&picture=https://media.philstar.com/photos/2021/04/17/yukasaso_2021-04-17_13-04-06901_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship&text=Saso+lags+behind%2C+slips+to+3rd+in+Lotte+Championship%20https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091845/saso-lags-behind-slips-3rd-lotte-championship" data-text="Saso lags behind, slips to 3rd in Lotte Championship" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/17/diazcousins_2021-04-17_12-21-3518_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/17/diazcousins_2021-04-17_12-21-3518_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/17/diazcousins_2021-04-17_12-21-3518_tn.jpg" alt="Pinoy weightlifters tip off Asian meet, Hidilyn competes Sunday"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday" >Pinoy weightlifters tip off Asian meet, Hidilyn competes Sunday</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 9 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday" >Hidilyn, who is set to formalize her entry to the Tokyo Olympics with this tournament, will see action Sunday at 4:00 p.m....</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Pinoy+weightlifters+tip+off+Asian+meet%2C+Hidilyn+competes+Sunday&link=https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday&picture=https://media.philstar.com/photos/2021/04/17/diazcousins_2021-04-17_12-21-3518_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday&text=Pinoy+weightlifters+tip+off+Asian+meet%2C+Hidilyn+competes+Sunday%20https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091843/pinoy-weightlifters-tip-asian-meet-hidilyn-competes-sunday" data-text="Pinoy weightlifters tip off Asian meet, Hidilyn competes Sunday" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/17/jazzwin_2021-04-17_10-58-07549_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/17/jazzwin_2021-04-17_10-58-07549_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/17/jazzwin_2021-04-17_10-58-07549_tn.jpg" alt="Jazz take down Pacers in Clarkson return but lose Mitchell to injury"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury" >Jazz take down Pacers in Clarkson return but lose Mitchell to injury</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 10 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury" >Mitchell's exit coincided with Filipino-American guard Jordan Clarkson's return to action after missing four straight ga...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Jazz+take+down+Pacers+in+Clarkson+return+but+lose+Mitchell+to+injury&link=https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury&picture=https://media.philstar.com/photos/2021/04/17/jazzwin_2021-04-17_10-58-07549_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury&text=Jazz+take+down+Pacers+in+Clarkson+return+but+lose+Mitchell+to+injury%20https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091839/jazz-take-down-pacers-clarkson-return-lose-mitchell-injury" data-text="Jazz take down Pacers in Clarkson return but lose Mitchell to injury" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/12/11/sports2020-03-0523-16-372020-03-3118-14-032020-10-0615-47-16_2020-12-11_15-11-1535_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/12/11/sports2020-03-0523-16-372020-03-3118-14-032020-10-0615-47-16_2020-12-11_15-11-1535_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/12/11/sports2020-03-0523-16-372020-03-3118-14-032020-10-0615-47-16_2020-12-11_15-11-1535_tn.jpg" alt="Vaccine czar Panlilio: Olympians, SEAG athletes to receive COVID-19 jabs soon"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon" >Vaccine czar Panlilio: Olympians, SEAG athletes to receive COVID-19 jabs soon</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon" >The efforts to bring the COVID jab to national athletes competing this year comes despite the lack of requirement from both...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Vaccine+czar+Panlilio%3A+Olympians%2C+SEAG+athletes+to+receive+COVID-19+jabs+soon&link=https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon&redirect_uri=https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon&picture=https://media.philstar.com/photos/2020/12/11/sports2020-03-0523-16-372020-03-3118-14-032020-10-0615-47-16_2020-12-11_15-11-1535_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon&text=Vaccine+czar+Panlilio%3A+Olympians%2C+SEAG+athletes+to+receive+COVID-19+jabs+soon%20https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/17/2091834/vaccine-czar-panlilio-olympians-seag-athletes-receive-covid-19-jabs-soon" data-text="Vaccine czar Panlilio: Olympians, SEAG athletes to receive COVID-19 jabs soon" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_tn.jpg" alt="Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" >Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections</a></div>

                              <div class="dateOfFeature">
                                 14 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" >(Updated 4:25 p.m.) The Philippines on Saturday recorded 12,576 additional COVID-19 cases, bringing the total number of infections...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a><a href="https://www.philstar.com/tags/covid-19-tally-philippines">COVID-19 TALLY PHILIPPINES</a><a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Active+COVID-19+cases+in+the+Philippines+at+165%2C715+as+DOH+logs+12%2C576+new+infections&link=https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections&redirect_uri=https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections&picture=https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections&text=Active+COVID-19+cases+in+the+Philippines+at+165%2C715+as+DOH+logs+12%2C576+new+infections%20https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" data-text="Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_tn.jpg" alt="In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" >In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea</a></div>

                              <div class="dateOfFeature">
                                 14 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" >Defense Secretary Delfin Lorenzana reiterated Saturday his demand for Chinese vessels to leave the West Philippine Sea, saying...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a><a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a><a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=In+forceful+statement%2C+Lorenzana+repeats+demand+for+Chinese+vessels+to+leave+West+Philippine+Sea&link=https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea&redirect_uri=https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea&picture=https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea&text=In+forceful+statement%2C+Lorenzana+repeats+demand+for+Chinese+vessels+to+leave+West+Philippine+Sea%20https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" data-text="In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_tn.jpg" alt="Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" >Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging</a></div>

                              <div class="dateOfFeature">
                                 14 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" >Six senators on Saturday asked the Philippine Health Insurance Corp. to swiftly amend its policy on hospital tent coverage...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a><a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Senators+urge+PhilHealth+to+cover+hospital+tent+fees+amid+reports+of+overcharging&link=https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging&redirect_uri=https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging&picture=https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging&text=Senators+urge+PhilHealth+to+cover+hospital+tent+fees+amid+reports+of+overcharging%20https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" data-text="Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19"><img class="lazy" data-srcset="https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg 686w, https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg" alt="Angeli Valenciano survives COVID-19"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19" >Angeli Valenciano survives COVID-19</a></div>

                              <div class="dateOfFeature">
                                 14 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19" >Kapamilya singer Gary Valenciano&rsquo;s wife Angeli has recovered from the novel coronavirus (COVID-19).</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/gary-and-angeli-valenciano">GARY AND ANGELI VALENCIANO</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Angeli+Valenciano+survives+COVID-19&link=https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19&redirect_uri=https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19&picture=https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19&text=Angeli+Valenciano+survives+COVID-19%20https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/03/2088626/angeli-valenciano-survives-covid-19" data-text="Angeli Valenciano survives COVID-19" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_tn.jpg" alt="Philippine Orthopedic Center halts some services as 117 staff contract COVID-19"></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title"><a href="https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" >Philippine Orthopedic Center halts some services as 117 staff contract COVID-19</a></div>

                              <div class="dateOfFeature">
                                 14 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" >After more than 100 of its employees contracted COVID-19, the Philippine Orthopedic Center on Saturday announced that it would...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a  href="https://www.philstar.com/sports">Sports</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/covid-19">COVID-19</a><a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Philippine+Orthopedic+Center+halts+some+services+as+117+staff+contract+COVID-19&link=https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19&redirect_uri=https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19&picture=https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19&text=Philippine+Orthopedic+Center+halts+some+services+as+117+staff+contract+COVID-19%20https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" data-text="Philippine Orthopedic Center halts some services as 117 staff contract COVID-19" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=30&pubid=1&last=2091834&last_date=1618626900&last_trend=66&exceed=&article=2091881">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Top ) Infinite || cms id 41 -->
<!-- /1015401/PStar_Sports_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/03/empty-road-manila-1_2021-04-03_15-29-53_tn.jpg" alt="Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections"></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections">Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections</a>
                              </div>

                              <div class="recommended_summary">
                                 (Updated 4:25 p.m.) The Philippines on Saturday recorded 12,576 additional COVID-19 cases, bringing the total number of infections to 784,043.                              </div>

                              <div class="recommended_time">
                                 14 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                                                     <a href="https://www.philstar.com/tags/covid-19-tally-philippines">COVID-19 TALLY PHILIPPINES</a>
                                                                     <a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections&redirect_uri=https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections&text=Active+COVID-19+cases+in+the+Philippines+at+165%2C715+as+DOH+logs+12%2C576+new+infections%20https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" target="_blank" data-url="https://www.philstar.com/headlines/2021/04/03/2088634/active-covid-19-cases-philippines-165715-doh-logs-12576-new-infections" data-text="Active COVID-19 cases in the Philippines at 165,715 as DOH logs 12,576 new infections" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/03/31/jfelipe-reef-march24_2021-03-31_15-29-55709_tn.jpg" alt="In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea"></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea">In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea</a>
                              </div>

                              <div class="recommended_summary">
                                 Defense Secretary Delfin Lorenzana reiterated Saturday his demand for Chinese vessels to leave the West Philippine Sea, saying they have &ldquo;no other reason&rdquo; to stay in the hotly contested waters.                              </div>

                              <div class="recommended_time">
                                 14 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/delfin-lorenzana">DELFIN LORENZANA</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                                                     <a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea&redirect_uri=https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea&text=In+forceful+statement%2C+Lorenzana+repeats+demand+for+Chinese+vessels+to+leave+West+Philippine+Sea%20https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" target="_blank" data-url="https://www.philstar.com/headlines/2021/04/03/2088630/forceful-statement-lorenzana-repeats-demand-chinese-vessels-leave-west-philippine-sea" data-text="In forceful statement, Lorenzana repeats demand for Chinese vessels to leave West Philippine Sea" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/04/14/nkti-tent2020-04-0213-47-18_2020-04-14_12-31-34635_tn.jpg" alt="Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging"></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging">Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging</a>
                              </div>

                              <div class="recommended_summary">
                                 Six senators on Saturday asked the Philippine Health Insurance Corp. to swiftly amend its policy on hospital tent coverage following reports that patients were paying P1,000 per hour because the state-run agency would not cover their temporary stay.&nbsp;                              </div>

                              <div class="recommended_time">
                                 14 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                                                     <a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging&redirect_uri=https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging&text=Senators+urge+PhilHealth+to+cover+hospital+tent+fees+amid+reports+of+overcharging%20https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" target="_blank" data-url="https://www.philstar.com/headlines/2021/04/03/2088628/senators-urge-philhealth-cover-hospital-tent-fees-amid-reports-overcharging" data-text="Senators urge PhilHealth to cover hospital tent fees amid reports of overcharging" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19"><img class="lazy" data-srcset="https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg 686w, https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/images/the-philippine-star/entertainment/20180213/angeli-pangilinan-valencianoand-gary-v.jpg" alt="Angeli Valenciano survives COVID-19"></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19">Angeli Valenciano survives COVID-19</a>
                              </div>

                              <div class="recommended_summary">
                                 Kapamilya singer Gary Valenciano&rsquo;s wife Angeli has recovered from the novel coronavirus (COVID-19).                              </div>

                              <div class="recommended_time">
                                 14 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/gary-and-angeli-valenciano">GARY AND ANGELI VALENCIANO</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19&redirect_uri=https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19&text=Angeli+Valenciano+survives+COVID-19%20https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19" target="_blank" data-url="https://www.philstar.com/entertainment/2021/04/03/2088626/angeli-valenciano-survives-covid-19" data-text="Angeli Valenciano survives COVID-19" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19"><img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/03/220321hospital-covid03jpeg_2021-04-03_11-44-22_tn.jpg" alt="Philippine Orthopedic Center halts some services as 117 staff contract COVID-19"></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19">Philippine Orthopedic Center halts some services as 117 staff contract COVID-19</a>
                              </div>

                              <div class="recommended_summary">
                                 After more than 100 of its employees contracted COVID-19, the Philippine Orthopedic Center on Saturday announced that it would be halting some of its services.&nbsp;                              </div>

                              <div class="recommended_time">
                                 14 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/covid-19">COVID-19</a>
                                                                     <a href="https://www.philstar.com/tags/novel-coronavirus">NOVEL CORONAVIRUS</a>
                                 
                                 <div class="clear"></div>
                              </div>
                                                            <div class="news_share">
                                 <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&link=https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19&redirect_uri=https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" class="fb_share_article" target="_blank" fb_share="https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19">
                                    <img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png">
                                 </a>

                                 <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19&text=Philippine+Orthopedic+Center+halts+some+services+as+117+staff+contract+COVID-19%20https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" target="_blank" data-url="https://www.philstar.com/headlines/2021/04/03/2088622/philippine-orthopedic-center-halts-some-services-117-staff-contract-covid-19" data-text="Philippine Orthopedic Center halts some services as 117 staff contract COVID-19" data-count="none">
                                    <img alt="tw" class="share2" src="https://media.philstar.com/assets/share2_29.png">
                                 </a>
                              </div>

                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2021/04/16/god_2021-04-16_21-46-54939_thumbnail.jpg 686w, https://media.philstar.com/photos/2021/04/16/god_2021-04-16_21-46-54939_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2021/04/16/god_2021-04-16_21-46-54939_tn.jpg" alt="Flourishing Like a Flower">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Flourishing Like a Flower                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2021/04/17/2091714/flourishing-flower">The life of mortals is a like grass, they flourish like a flower of the field. Psalm 103:15</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Bottom ) Infinite || cms id 42 -->
<!-- /1015401/PStar_Sports_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();	
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
			$(detach_outbrain_widget).insertAfter($("#sidebar_padding").children("#geo").eq(0));
			$(detach_outbrain_widget).insertBefore($("#micro_right_sidebar_wrapper").children("div").eq(4));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Sports ( MREC Article ) Infinite || cms id 293 -->
<!-- /1015401/PStar_Sports_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Sports ( Instream Video ) Infinite || cms id 318 -->
<!-- /1015401/PSTAR_Outstream_Sports -->
<div id='gpt-ad-Instream_Video' style='text-align:center; margin:0 0 20px 0;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers">
<input type="hidden" id="history" value="https://www.philstar.com/sports" targ="Sports | Philstar.com">
   <div id="footer_ad">
      <!-- Sports ( Leaderboard Footer Sticky ) Infinite || cms id 302 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_bottom_social-share"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail Address:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <a href="#" id="login_forgot">FORGOT PASSWORD?</a>
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div>
                        <div id="login_gmail" class="g-signin2" data-onsuccess="onSignIn" style="display: inline-block;vertical-align: top;margin-top: 5px;"></div>
                        <style>
    .abcRioButton {
        text-align: left;
        padding-top: 3px;
        height: 40px !important;
    }
</style>
<script>
    console.log("SignedID:" + 0);
    console.log("email:" + '');
    console.log("given_name:" + '');
    console.log("family_name:" + '');
    console.log("picture:" + '');

    function check_credentials(info) {
        var xhr = new XMLHttpRequest();
        xhr.open('POST', 'https://www.philstar.com/check_credentials.php');
        xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
        xhr.onload = function() {
            oauthInfo = xhr.responseText;
            console.log(oauthInfo);
            location.reload();
        };
        xhr.send("id=" + info.sub + "&email=" + info.email + "&firstname=" + info.given_name + "&lastname=" + info.family_name + "&loginType=gmail");
    }

    function oauth_gmail(id_token) {

        var xhr = new XMLHttpRequest();
        xhr.open('POST', 'https://www.philstar.com/tokensignin');
        xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
        xhr.onload = function() {
            oauthInfo = JSON.parse(xhr.responseText);
            console.log(oauthInfo);
            check_credentials(oauthInfo);
        };
        xhr.send('idtoken=' + id_token);
    }

    function onSignIn(googleUser) {

        var profileID = auth2.currentUser.get().getBasicProfile().getId();
        var SignedID = 0;

        console.log("profileID:" + profileID);
        if (profileID == SignedID) {
            console.log("already signed in");
        } else {
            oauth_gmail(googleUser.getAuthResponse().id_token);
            console.log("gmail new sign in");
        }

    }

    function signOut() {
        var auth2 = gapi.auth2.getAuthInstance();
        auth2.signOut().then(function() {
            console.log('User signed out.');
            var xhr = new XMLHttpRequest();
            xhr.open('POST', 'https://www.philstar.com/logout.php');
            xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
            xhr.onload = function() {
                location.reload()
            };
            xhr.send();


        });
    }
</script>                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.min.js"></script>
<script type="text/javascript">

startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1618667474&page=/sports/2021/04/17/2091881/home-base-fil-am-jarod-lucas-reminisces-elite-eight-run-osu-beavers&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.3");
});

</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #div-navig a {
        padding: 15px 4px 0;
    }
    #main-navig li, #main-navig-down li {
        padding: 0 6px;
    }
   @media only screen and (max-width: 1200px) {
        #main-navig a {
          font-size:  0.8vw !important;
        }
    }
   @media only screen and (max-width: 1400px) {
        #main-navig a {
          font-size:  0.9vw;
        }
    }
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    (function($){
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }
    .TilesText_focus, .TilesText.TilesText_focus {
        max-height: inherit;
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    the philippine star disclaimer
    ----------
-->
<script>
(function ($) {
        var publicationScreentip;
	var getPublication = $("#sports_article_credits").text();
	var publication = ["The Philippine Star", "Pilipino Star Ngayon", "The Freeman", "Pang-masa", "Banat"];
		for (var i = 0; i < publication.length; i++) {
			if(getPublication.indexOf(publication[i]) != -1) {
				publicationScreentip = publication[i];
			}
	}	
    function replaceDisclaimer(){
        return ''+publicationScreentip+' <span id="pub-dis" ><span class="dis-btn"><img src="https://media.philstar.com/assets/info-icon.png"></span><div class="dis-tooltip">This content was originally published by <a href="https://www.philstar.com/'+publicationScreentip.replace(/\s+/g, '-').toLowerCase()+'/about-us">'+publicationScreentip+'</a> following its editorial guidelines. <b>Philstar.com</b> hosts its content but has no editorial control over it.</div></span>';
    }	
    if ($('#sports_article_credits').length  && publicationScreentip){
        var sports_article_credits = $('#sports_article_credits');		
        sports_article_credits.html(sports_article_credits.html().replace(publicationScreentip, replaceDisclaimer()));
        if ($(window).width() <= 1024) {
            sports_article_credits.on('click','.dis-btn',function(){
                dis_tooltip = sports_article_credits.find('.dis-tooltip');
                if (!dis_tooltip.hasClass('m-show')){
                    tl = $(window).width() / 2 >= $(this).offset().left ?  "tl-left" : "";
                    dis_tooltip.addClass('m-show '+ tl);
                }else{
                    dis_tooltip.removeClass('m-show');
                }
            }).on('click', '.dis-tooltip',function(){
                $(this).removeClass('m-show');
            });

        }
    }
	
})(jQuery);
</script>
<style>#pub-dis {position: relative;}.dis-btn {display: inline-block;vertical-align: top;height: 17px;padding: 0 2px;}.dis-tooltip {visibility: hidden;position: absolute;background-color: lightyellow;border: 1px solid gray;padding: 3px;font-size: 12px;width: 200px;z-index: 10;right: 50%;top: 100%;}.dis-tooltip.m-show.tl-left {right: auto;}#pub-dis .dis-tooltip.m-show {visibility: visible;}.dis-btn img {height: 17px;cursor: pointer;opacity: .7;}@media only screen and (min-width:600px) {#pub-dis:hover .dis-tooltip {visibility: visible;top: 50%;left: 50%;right: initial;}}</style>

<!-- 
    ----------
    newsletter
    ----------
-->
<script type="text/javascript" id="script__newsletter-signup">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</script>

<script>
	var $text=$("#sports_article_credits");$text.length&&$text.html($text.html().replace("none",""));
</script>

<!-- 
    ----------
    about us link
    ----------
-->
<script>
	(function ($) {
		var pathArray = window.location.pathname.split( '/' );
		var inDomain = pathArray[0];		
		var inPublication = pathArray[1];
		var linkPublication = ["the-philippine-star", "pilipino-star-ngayon", "the-freeman", "pang-masa", "banat"];
		if (inPublication == "pang-masa") {
			inPublicationtitle = inPublication.replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		} else {
			inPublicationtitle = inPublication.replace(/-/g, ' ').replace(/\b[a-z]/g, function(letter) {return letter.toUpperCase();});
		}
		var replaceAboutlink = "<a href='"+inDomain+ "/" +inPublication+ "/about-us'>About "+inPublicationtitle+"</a> | <a href='"+inDomain+ "/about-us'>About Philstar.com</a>";
		var navfooterFirstchild = $("#nav_footer a:first-child");	
			for (var i = 0; i < linkPublication.length; i++) {
				if (inPublication.indexOf(linkPublication[i]) != -1) {
					navfooterFirstchild.replaceWith(replaceAboutlink);
				}
		}
	})(jQuery);
</script>

<!-- Start Contribution button -->
<script>
	detach_JournContribute = $("#journ-contribute").detach();
	$(detach_JournContribute).insertAfter($("#skin_holder"));
</script>
<!-- End Contribution button -->

<!-- Start Vuukle Comments -->
<style>
.vuukle-ads p {
    font-family: -apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Roboto, "Helvetica Neue", sans-serif;
    color: rgb(69, 77, 93);
    font-size: 1rem;
}
</style>
<!-- End Vuukle Comments --><script type="text/javascript">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</script>

</body>
</html>
