<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.4 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>UAAP basketball: Ateneo, UP, NU find their groove | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="basketball,uaap" />
<meta name="description" content="The standings of the UAAP men’s basketball tournament were shook up last Wednesday, September 25. " />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="UAAP basketball: Ateneo, UP, NU find their groove | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove" />
<meta property="og:image" content="https://media.philstar.com/photos/2019/09/26/uaapanalysis_2019-09-26_11-34-52.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2019/09/26/uaapanalysis_2019-09-26_11-34-52.jpg" />
<meta property="og:description" content="The standings of the UAAP men’s basketball tournament were shook up last Wednesday, September 25.  by Rick Olivares" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="The standings of the UAAP men’s basketball tournament were shook up last Wednesday, September 25.  by Rick Olivares" />
<meta name="twitter:title" content="UAAP basketball: Ateneo, UP, NU find their groove | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2019/09/26/uaapanalysis_2019-09-26_11-34-52.jpg" />

<link rel="canonical" href="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove" />

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "url": "https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove",
  "name": "UAAP basketball: Ateneo, UP, NU find their groove | Philstar.com",
  "@type": "NewsArticle",
  "image": {
     "@type": "ImageObject",
     "url": "https://media.philstar.com/photos/2019/09/26/uaapanalysis_2019-09-26_11-34-52.jpg",
     "width": "800",
     "height": "533"
  },
  "author": {
     "@type": "Person",
     "name": "Rick Olivares"
  },
  "datePublished": "2019-09-26T11:49:00+08:00",
  "dateModified": "2019-09-26T11:50:12+08:00",
  "description": "The standings of the UAAP men’s basketball tournament were shook up last Wednesday, September 25. ",
  "headline": "UAAP basketball: Ateneo, UP, NU find their groove",
  "mainEntityOfPage": "https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove",
  "publisher": {
     "@type": "Organization",
     "name": "The Philippine Star",
     "logo": {
        "@type": "ImageObject",
        "url": "https://media.philstar.com/images/philippine-star-logo.png",
        "width": "172",
        "height": "96"
     }
  }
}
</script>
<link rel="amphtml" href="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove/amp/">
<link href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/style.css" rel="stylesheet" type="text/css" />
<!-- <link href="css/style.min.css" rel="stylesheet" type="text/css" /> -->
<link href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.lazyload.js"></script>
<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBmOVuTlMYQOlHIilaS-JpAIpSeKPugf8I"></script>
 
<script type="text/javascript">
   (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=q39kkkmkk1husjan3q3g';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
   })();
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Sports ( Head ) Infinite || cms id 227 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Sports_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Sports_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());

	googletag.defineSlot('/1015401/PStar_Sports_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Sports_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Sports_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_sports', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());

	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Sports_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Sports_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Sports', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<!-- Start Sportradar Journalist Assistant (SJA) -->
<script>
!function(e,t,n,a,r,d,s,o,c){e[r]||(e[r]={o:d},s=t.createElement(n),o=t.getElementsByTagName(n)[0],s.async=1,s.src="https://sja.sportradar.com/bundle/"+d.bundleId,s.setAttribute("n",r),o.parentNode.insertBefore(s,o))}(window,document,"script",0,"SJA",{language:"en",bundleId:"f64446ce-34a5-4731-9484-e9bb022d7da4 "});
</script>
<!-- End Sportradar Journalist Assistant (SJA) -->

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
<!--
function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}
-->
</script>

<div id="content" style="">
<!-- have subnav 5 -->
		<div id="header">
         <div style="font-family: robotobold; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports" id="has_subnav" class="active">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="sports">SPORTS</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">PHILSTAR.COM COVER STORIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/sports/boxing/pacquiao-thurman-2019" class="header_subnav_link">PACQUIAO VS THURMAN</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/tags/uaap" class="header_subnav_link">UAAP</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/sports/basketball/nba" class="header_subnav_link">NBA</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2019. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://plus.google.com/+PhilstarcomNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_gp.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports" class="active">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">PHILSTAR.COM COVER STORIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/sports/boxing/pacquiao-thurman-2019" class="header_subnav_link">PACQUIAO VS THURMAN</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/tags/uaap" class="header_subnav_link">UAAP</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/deans-corner" class="header_subnav_link">DEAN'S CORNER</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/sports/basketball/nba" class="header_subnav_link">NBA</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      <!--
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      -->
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"><!-- Homepage ( Skinning Left ) Infinite || cms id 56 -->
<!-- /1015401/Homepage_Skinning_Left -->
<div id='gpt-ad-Skinning_Left' style='text-align:right;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Skinning_Left'); });
</script>
</div></div>
         <div id="skin_r" class="skin_ad offset"><!-- Homepage ( Skinning Right ) Infinite || cms id 57 -->
<!-- /1015401/Homepage_Skinning_Right -->
<div id='div-gpt-ad-Skinning_Right' style='text-align:left;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Skinning_Right'); });
</script>
</div></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <!--div id="socialfoot">
         <img src="https://www.philstar.com/images/author_fb.png">
         <img src="https://www.philstar.com/images/author_tw.png">
         <img src="https://www.philstar.com/images/author_gp.png">
      </div-->

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Sports ( Leaderboard Top ) Infinite || cms id 40 -->
<!-- /1015401/PStar_Sports_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2019/09/26/uaapanalysis_2019-09-26_11-34-52.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Shaun Ildefonso (R) and Barkley Ebona fight for the rebound in a UAAP Season 82 clash between FEU and NU at the Mall of Asia Arena on Wednesday, September 25, 2019.<div class="photo_credit">UAAP</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              UAAP basketball: Ateneo, UP, NU find their groove                           </div><!--

                           --><div id="sports_social">
                              <div class="pw-server-widget" data-id="wid-i057rbpi"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> (Philstar.com) - September 26, 2019 - 11:49am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash;&nbsp;The standings of the UAAP Men&rsquo;s basketball tournament were shook up last Wednesday, September 25.&nbsp;</p>

<p>National University barged into the win column with a lopsided 61-39 win over beguiling Far Eastern University.&nbsp;</p>

<p>Ateneo had a bit of a rough road to travel on against the University of the East in the first half, after which they blitzed them for an 85-68 victory&nbsp;&mdash;&nbsp;their sixth in as many matches.&nbsp;</p>

<p>And lastly, the University of the Philippines continued to steel itself for another title drive with a game-winner from Juan Gomez De Lia&ntilde;o&nbsp;for a 72-71 victory, sending La Salle tumbling to their fourth loss in six games.</p>

<p>Regarding NU, it is good that they finally got that elusive win. If they had closed out well some of their other matches, they would be high up in the standings. But that is in the past. They should build on this.</p>

<p>As good as NU was, I am surprised at the performance of FEU. I really wasn&rsquo;t high on them to start the season. Their veterans didn&rsquo;t play well during the summer and well, they still aren&rsquo;t playing well. You&rsquo;d like to find some consistency in some players. As it is&hellip; it isn&rsquo;t there. You really aren&rsquo;t sure what performance you will get out of them.</p>

<p>Are they better than their current standing of 2-4? Definitely. They are the second best defensive team. However, you get stops but still cannot score&hellip;. That has to hurt. This is a team that needs to find its nerve and consistently fast because they are falling down the team standings. Only a win separates them from the bottom dwellers, NU and UE.</p>

<p>As for Ateneo, the defending champions are being challenged. They really haven&rsquo;t been devastating on offense but they have found ways to win because of their defense.&nbsp;</p>

<p>As for UP, their winning games in the crunch will help them grow as a team. Now the belief is growing. And that is the perfect way to head into their much-anticipated match against Ateneo this coming weekend.</p>

<p>Like NU, DLSU has to be concerned because there have been matches that they should have won but instead, found themselves on the losing end.</p>

<p>You cannot say that they did not have their chances. They had two crucial miscues in the final 27 seconds &mdash;&nbsp;one of which led to the game winning triple by a resurgent Juan Gomez De Lia&ntilde;o &mdash;&nbsp;and two missed shots right before the buzzer. And there were two missed free throws by Jamie Malonzo with a minute to play that would have given the Green Archers a bit more cushion.</p>

<p>As I have pointed out, they have come in with good game plans against everyone. They have made life difficult for both Ateneo&rsquo;s Angelo Kouame and UP&rsquo;s Bright Akhuetie. I think it is their collective seasoning.</p>

<p>If this team had been compact and whole since the summer, they might be singing a different tunes.&nbsp;</p>

<p>I could be wrong here but the last time I saw DLSU somewhere down here at 24 was their maiden season in the UAAP in 1986.</p>

<p>As for UP, you have to like how Kobe Paras has strapped this team onto his back. Javi Gomez de Lia&ntilde;o didn&rsquo;t play well, but Juan came to the rescue. That was a big time three to end the game. A gutsy gutsy shot after he picked off Aljun Melecio&rsquo;s forward pass.&nbsp;</p>

<p>That Ateneo-UP game is going to be electric. And that is going to be an understatement.</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>						
                        <div id="article_leaderboard">
                           <!-- Sports ( Leaderboard Article Footer ) Infinite || cms id 160 -->
<!-- /1015401/PSTAR_Sports_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/basketball">BASKETBALL</a>
                                                      <a href="https://www.philstar.com/tags/uaap">UAAP</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/09/25/1954275/how-grow-your-business-power-style-and-value"><img src="https://media.philstar.com/photos/2019/09/23/hp-lead_2019-09-23_13-32-59172_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/09/25/1954275/how-grow-your-business-power-style-and-value">How to grow your business with power, style and value</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/09/25/1954271/transport-and-road-expo-looks-holistic-solution-philippine-traffic"><img src="https://media.philstar.com/photos/2019/09/23/virtusio-september-lead_2019-09-23_12-43-54336_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/09/25/1954271/transport-and-road-expo-looks-holistic-solution-philippine-traffic">Transport and road expo looks into holistic solution to Philippine traffic</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/09/24/1953172/beach-biergarten-calatagan-south-beach-stage-raving-oktoberfest"><img src="https://media.philstar.com/photos/2019/09/23/oktoberfest-calatagan-south-beach-aquaria-water-park-lead_2019-09-23_13-31-18629_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/09/24/1953172/beach-biergarten-calatagan-south-beach-stage-raving-oktoberfest">From beach to ‘biergarten’: Calatagan South Beach to stage raving Oktoberfest</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/09/24/1939206/theres-money-nails-why-franchise-california-nails-day-spa"><img src="https://media.philstar.com/photos/2019/07/30/california-nails-lead_2019-07-30_15-41-40387_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/09/24/1939206/theres-money-nails-why-franchise-california-nails-day-spa">There’s money in nails: Why franchise with California Nails & Day Spa</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2019/09/23/1953181/mango-tree-still-filipinos-go-thai-resto-after-7-years-bonifacio-global-city"><img src="https://media.philstar.com/photos/2019/09/19/mango-tree-bonifacio-global-city-1-grilled-us-pork-belly_2019-09-19_14-23-16862_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2019/09/23/1953181/mango-tree-still-filipinos-go-thai-resto-after-7-years-bonifacio-global-city">Mango Tree is still Filipinos’ go-to Thai resto after 7 years at Bonifacio Global City</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/opinyon/2019/09/23/1954270/paano-patubuin-ang-iyong-savings"><img src="https://media.philstar.com/photos/2019/09/23/chinkee-tan-veterans-bank-types-bank-account_2019-09-23_12-23-44909_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/pilipino-star-ngayon/opinyon/2019/09/23/1954270/paano-patubuin-ang-iyong-savings">Paano patubuin ang iyong savings?</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/motoring/2019/09/21/1953492/after-sales-package-previous-gen-vios-only-p999-until-september-30"><img src="https://media.philstar.com/photos/2019/09/20/toyota-vios-999-promo-after-sales-package_2019-09-20_17-22-14203_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/motoring/2019/09/21/1953492/after-sales-package-previous-gen-vios-only-p999-until-september-30">After sales package for previous gen Vios only at P999 until September 30</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/09/20/1953175/experience-outdoors-style-and-comfort-glamping-zoobic-safari"><img src="https://media.philstar.com/photos/2019/09/19/glampz-bedroom_2019-09-19_15-06-26824_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/travel-and-tourism/2019/09/20/1953175/experience-outdoors-style-and-comfort-glamping-zoobic-safari">Experience the outdoors in style and comfort with glamping at Zoobic Safari</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/09/20/1952620/cream-silks-lightest-and-freshest-variant-will-change-your-mind-about-conditioner"><img src="https://media.philstar.com/photos/2019/09/17/cream-silk-lead_2019-09-17_14-42-58271_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/09/20/1952620/cream-silks-lightest-and-freshest-variant-will-change-your-mind-about-conditioner">Cream Silk’s lightest and freshest variant will change your mind about conditioner</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
            <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove" data-widget-id="AR_2" style="margin-top:10px;"></div>
                        <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove" data-widget-id="AR_3" style="margin-top:10px;"></div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            <style type="text/css">
            .AR_10.ob-strip-layout .ob-widget-header { padding: 5px 0; margin-bottom: 10px; }
            .AR_10.ob-widget .ob_what { position: initial; }
            </style>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/kobemom_2019-09-26_08-59-27580_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/kobemom_2019-09-26_08-59-27580_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/kobemom_2019-09-26_08-59-27580_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside" >Family affair: UP's Kobe Paras 'motivated' by mom at courtside</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 4 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside" >"It's good you know, my mom rarely watches my game so it's just a blessing in disguise so I'm just really happy na I have...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Family+affair%3A+UP%27s+Kobe+Paras+%27motivated%27+by+mom+at+courtside&link=https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside&picture=https://media.philstar.com/photos/2019/09/26/kobemom_2019-09-26_08-59-27580_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside&text=Family+affair%3A+UP%27s+Kobe+Paras+%27motivated%27+by+mom+at+courtside%20https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955122/family-affair-ups-kobe-paras-motivated-mom-courtside" data-text="Family affair: UP's Kobe Paras 'motivated' by mom at courtside" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/riverodlsu_2019-09-26_08-32-58481_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/riverodlsu_2019-09-26_08-32-58481_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/riverodlsu_2019-09-26_08-32-58481_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle" >'No hard feelings' for UP's Ricci Rivero after facing ex-team La Salle</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 5 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle" >After a squeaker 72-71 victory courtesy of a Juan Gomez de Liano triple late in the game, Rivero emerged victorious over his...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%27No+hard+feelings%27+for+UP%27s+Ricci+Rivero+after+facing+ex-team+La+Salle&link=https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle&picture=https://media.philstar.com/photos/2019/09/26/riverodlsu_2019-09-26_08-32-58481_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle&text=%27No+hard+feelings%27+for+UP%27s+Ricci+Rivero+after+facing+ex-team+La+Salle%20https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955119/no-hard-feelings-ups-ricci-rivero-after-facing-ex-team-la-salle" data-text="'No hard feelings' for UP's Ricci Rivero after facing ex-team La Salle" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/volleyball-officials_2019-09-25_15-21-09846_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/volleyball-officials_2019-09-25_15-21-09846_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/volleyball-officials_2019-09-25_15-21-09846_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future" >PVL, PSL unite for better Philippine volleyball future</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> |
                                 22 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future" >The Premier Volleyball League and Philippine Superliga playing sweet music together? You bet.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=PVL%2C+PSL+unite+for+better+Philippine+volleyball+future&link=https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future&redirect_uri=https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future&picture=https://media.philstar.com/photos/2019/09/25/volleyball-officials_2019-09-25_15-21-09846_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future&text=PVL%2C+PSL+unite+for+better+Philippine+volleyball+future%20https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/25/1954878/pvl-psl-unite-better-philippine-volleyball-future" data-text="PVL, PSL unite for better Philippine volleyball future" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="TilesText autoheight">
                              
                              <div class="titleForFeature">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955096/vision-2023">Vision for 2023</a>
                              </div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804869/joaquin-m-henson">Joaquin M. Henson</a> |
                                 September 26, 2019 - 12:00am                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955096/vision-2023">The consensus is the next Gilas head coach must be exclusively dedicated to taking the national team to the next level. </a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Vision+for+2023&link=https://www.philstar.com/sports/2019/09/26/1955096/vision-2023&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955096/vision-2023&picture=" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955096/vision-2023">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955096/vision-2023&text=Vision+for+2023%20https://www.philstar.com/sports/2019/09/26/1955096/vision-2023" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955096/vision-2023" data-text="Vision for 2023" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/juan-gdl-uaap-up_2019-09-25_18-15-58579_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/juan-gdl-uaap-up_2019-09-25_18-15-58579_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/juan-gdl-uaap-up_2019-09-25_18-15-58579_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win" >Maroons storm back, squeak past Archers for fifth win</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 19 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win" >The UP Fighting Maroons erased a double-digit deficit to turn back the DLSU Green Archers, 72-71, in the 82nd UAAP men&rsquo;s...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Maroons+storm+back%2C+squeak+past+Archers+for+fifth+win&link=https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win&redirect_uri=https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win&picture=https://media.philstar.com/photos/2019/09/25/juan-gdl-uaap-up_2019-09-25_18-15-58579_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win&text=Maroons+storm+back%2C+squeak+past+Archers+for+fifth+win%20https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/25/1954901/maroons-storm-back-squeak-past-archers-fifth-win" data-text="Maroons storm back, squeak past Archers for fifth win" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1955130,1955122,1955119,1954878,1955096,1954901 -->
<!-- latest_30_1_1955141, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/tabbaldwin_2019-09-26_13-18-35500_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/tabbaldwin_2019-09-26_13-18-35500_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/tabbaldwin_2019-09-26_13-18-35500_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >7 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up" >Ateneo's Baldwin sees 'playoff atmosphere' in collision with UP</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806114/luisa-morales">Luisa Morales</a> |
                                 7 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up" >Dubbed as the "Battle of Katipunan", the clash will be a rematch of last season's Finals where Ateneo emerged as the eventual...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Ateneo%27s+Baldwin+sees+%27playoff+atmosphere%27+in+collision+with+UP&link=https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up&picture=https://media.philstar.com/photos/2019/09/26/tabbaldwin_2019-09-26_13-18-35500_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up&text=Ateneo%27s+Baldwin+sees+%27playoff+atmosphere%27+in+collision+with+UP%20https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955141/ateneos-baldwin-sees-playoff-atmosphere-collision-up" data-text="Ateneo's Baldwin sees 'playoff atmosphere' in collision with UP" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/volleyballgeneric_2019-09-26_11-55-09_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/volleyballgeneric_2019-09-26_11-55-09_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/volleyballgeneric_2019-09-26_11-55-09_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6" >Streaking Angels grab No. 2, crush Perlas 6</a></div>

                              <div class="dateOfFeature">
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6" >Not only did the victory net the Angels the second spot at 7-2 behind the unbeaten Creamline Cool Smashers but it also avenged...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Streaking+Angels+grab+No.+2%2C+crush+Perlas+6&link=https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6&picture=https://media.philstar.com/photos/2019/09/26/volleyballgeneric_2019-09-26_11-55-09_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6&text=Streaking+Angels+grab+No.+2%2C+crush+Perlas+6%20https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955135/streaking-angels-grab-no-2-crush-perlas-6" data-text="Streaking Angels grab No. 2, crush Perlas 6" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/world-athletics-championships_2019-09-26_11-43-09_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/world-athletics-championships_2019-09-26_11-43-09_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/world-athletics-championships_2019-09-26_11-43-09_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping" >World Championships seek Bolt successor, shake off doping</a></div>

                              <div class="dateOfFeature">
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping" >The first World Athletics Championships of the post-Usain Bolt era get under way here Friday with the sport desperately seeking...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=World+Championships+seek+Bolt+successor%2C+shake+off+doping&link=https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping&picture=https://media.philstar.com/photos/2019/09/26/world-athletics-championships_2019-09-26_11-43-09_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping&text=World+Championships+seek+Bolt+successor%2C+shake+off+doping%20https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955132/world-championships-seek-bolt-successor-shake-doping" data-text="World Championships seek Bolt successor, shake off doping" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/volleyball-officials2019-09-2515-21-09_2019-09-26_11-29-41507_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/volleyball-officials2019-09-2515-21-09_2019-09-26_11-29-41507_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/volleyball-officials2019-09-2515-21-09_2019-09-26_11-29-41507_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean" >What does this tournament between PVL, PSL mean?</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1691158/rick-olivares">Rick Olivares</a> |
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean" >Both leagues will come together after their respective import-backed and all-Filipino tournaments in a battle royale to determine...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=What+does+this+tournament+between+PVL%2C+PSL+mean%3F&link=https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean&picture=https://media.philstar.com/photos/2019/09/26/volleyball-officials2019-09-2515-21-09_2019-09-26_11-29-41507_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean&text=What+does+this+tournament+between+PVL%2C+PSL+mean%3F%20https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955129/what-does-tournament-between-pvl-psl-mean" data-text="What does this tournament between PVL, PSL mean?" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/26/spo4-kyrie-irving-ap2018-12-0800-18-20_2019-09-26_08-53-27854_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/26/spo4-kyrie-irving-ap2018-12-0800-18-20_2019-09-26_08-53-27854_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/26/spo4-kyrie-irving-ap2018-12-0800-18-20_2019-09-26_08-53-27854_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >5 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture" >Nets' Kyrie Irving day-to-day with facial fracture</a></div>

                              <div class="dateOfFeature">
                                 5 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture" >Six-time NBA All-Star guard Kyrie Irving suffered a facial fracture when he took an elbow during workouts, the Brooklyn Nets...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Nets%27+Kyrie+Irving+day-to-day+with+facial+fracture&link=https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture&redirect_uri=https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture&picture=https://media.philstar.com/photos/2019/09/26/spo4-kyrie-irving-ap2018-12-0800-18-20_2019-09-26_08-53-27854_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture&text=Nets%27+Kyrie+Irving+day-to-day+with+facial+fracture%20https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/26/1955121/nets-kyrie-irving-day-day-facial-fracture" data-text="Nets' Kyrie Irving day-to-day with facial fracture" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room" >Locsin likens South China Sea code to 'feeding a dragon in your living room'</a></div>

                              <div class="dateOfFeature">
                                 21 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room" >The Philippines' top diplomat said that a Code of Conduct in the South China Sea would implicitly recognize Beijing's dominance...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/dragon">DRAGON</a>
                                                                           <a href="https://www.philstar.com/tags/hegemony">HEGEMONY</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Locsin+likens+South+China+Sea+code+to+%27feeding+a+dragon+in+your+living+room%27&link=https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room&redirect_uri=https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room&picture=https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room&text=Locsin+likens+South+China+Sea+code+to+%27feeding+a+dragon+in+your+living+room%27%20https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room" data-text="Locsin likens South China Sea code to 'feeding a dragon in your living room'" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute" >Why the Philippines backed out from speaking at ICJ on Chagos Archipelago dispute</a></div>

                              <div class="dateOfFeature">
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute" >Foreign Affairs Secretary Teodoro Locsin Jr. has acknowledged that he helped Mauritius in its claim over the Chagos Archipelago...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/chagos-archipelago">CHAGOS ARCHIPELAGO</a>
                                                                           <a href="https://www.philstar.com/tags/diplomacy">DIPLOMACY</a>
                                                                           <a href="https://www.philstar.com/tags/international-court-justice">INTERNATIONAL COURT OF JUSTICE</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Why+the+Philippines+backed+out+from+speaking+at+ICJ+on+Chagos+Archipelago+dispute&link=https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute&redirect_uri=https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute&picture=https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute&text=Why+the+Philippines+backed+out+from+speaking+at+ICJ+on+Chagos+Archipelago+dispute%20https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute" data-text="Why the Philippines backed out from speaking at ICJ on Chagos Archipelago dispute" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace" >China's blockade of Ayungin Shoal resupply 'objectionable' &mdash; Palace</a></div>

                              <div class="dateOfFeature">
                                 2 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace" >China's actions near&nbsp;Ayungin Shoal in the West Philippine Sea should be subject to objection, Malaca&ntilde;ang sai...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/ayungin-shoal">AYUNGIN SHOAL</a>
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/china-coast-guard">CHINA COAST GUARD</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=China%27s+blockade+of+Ayungin+Shoal+resupply+%27objectionable%27+%26mdash%3B+Palace&link=https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace&redirect_uri=https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace&picture=https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace&text=China%27s+blockade+of+Ayungin+Shoal+resupply+%27objectionable%27+%26mdash%3B+Palace%20https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace" data-text="China's blockade of Ayungin Shoal resupply 'objectionable' &mdash; Palace" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute" >Commentary: Duterte&rsquo;s twin approaches to South China dispute</a></div>

                              <div class="dateOfFeature">
                                 4 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute" >A few days before his fifth official visit to Beijing, President Rodrigo Duterte announced that he would raise the 12 July...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/chinese-president-xi-jinping-and-vietnamese">CHINESE PRESIDENT XI JINPING AND VIETNAMESE</a>
                                                                           <a href="https://www.philstar.com/tags/pres-rodrigo-duterte">PRES. RODRIGO DUTERTE</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Commentary%3A+Duterte%26rsquo%3Bs+twin+approaches+to+South+China+dispute&link=https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute&redirect_uri=https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute&picture=https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute&text=Commentary%3A+Duterte%26rsquo%3Bs+twin+approaches+to+South+China+dispute%20https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute" data-text="Commentary: Duterte&rsquo;s twin approaches to South China dispute" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy" >Duterte to maintain warm Philippine-China relations to boost economy</a></div>

                              <div class="dateOfFeature">
                                 5 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy" >President Rodrigo Duterte will maintain his close ties with Beijing despite tensions in the South China Sea as he courts the...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/sports">Sports</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/philippines-china-relations">PHILIPPINES-CHINA RELATIONS</a>
                                                                           <a href="https://www.philstar.com/tags/rodrigo-duterte">RODRIGO DUTERTE</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea-row">SOUTH CHINA SEA ROW</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Duterte+to+maintain+warm+Philippine-China+relations+to+boost+economy&link=https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy&redirect_uri=https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy&picture=https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy&text=Duterte+to+maintain+warm+Philippine-China+relations+to+boost+economy%20https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/sports/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy" data-text="Duterte to maintain warm Philippine-China relations to boost economy" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=30&pubid=1&last=1955121&last_date=1569459180&last_trend=41&exceed=&article=1955130">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Top ) Infinite || cms id 41 -->
<!-- /1015401/PStar_Sports_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/dfa-locsin_2019-09-25_16-13-1237_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/09/25/1954883/locsin-likens-south-china-sea-code-feeding-dragon-your-living-room">Locsin likens South China Sea code to 'feeding a dragon in your living room'</a>
                              </div>

                              <div class="recommended_summary">
                                 The Philippines' top diplomat said that a Code of Conduct in the South China Sea would implicitly recognize Beijing's dominance in the region.                              </div>

                              <div class="recommended_time">
                                 21 hours ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/dragon">DRAGON</a>
                                                                     <a href="https://www.philstar.com/tags/hegemony">HEGEMONY</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/un-peace-palace_2019-09-25_11-18-09830_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/09/25/1954857/why-philippines-backed-out-speaking-icj-chagos-archipelago-dispute">Why the Philippines backed out from speaking at ICJ on Chagos Archipelago dispute</a>
                              </div>

                              <div class="recommended_summary">
                                 Foreign Affairs Secretary Teodoro Locsin Jr. has acknowledged that he helped Mauritius in its claim over the Chagos Archipelago using the South China Sea arbitration ruling.                              </div>

                              <div class="recommended_time">
                                 1 day ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/chagos-archipelago">CHAGOS ARCHIPELAGO</a>
                                                                     <a href="https://www.philstar.com/tags/diplomacy">DIPLOMACY</a>
                                                                     <a href="https://www.philstar.com/tags/international-court-justice">INTERNATIONAL COURT OF JUSTICE</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/23/brp-sierra-madre_2019-09-23_13-57-32626_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/09/23/1954276/chinas-blockade-ayungin-shoal-resupply-objectionable-palace">China's blockade of Ayungin Shoal resupply 'objectionable' &mdash; Palace</a>
                              </div>

                              <div class="recommended_summary">
                                 China's actions near&nbsp;Ayungin Shoal in the West Philippine Sea should be subject to objection, Malaca&ntilde;ang said.                              </div>

                              <div class="recommended_time">
                                 2 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/ayungin-shoal">AYUNGIN SHOAL</a>
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/china-coast-guard">CHINA COAST GUARD</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/other-sections/news-feature/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/21/duterte-xi-jinping-world-cup-china_2019-09-21_14-11-39763_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/other-sections/news-feature/2019/09/21/1953750/commentary-dutertes-twin-approaches-south-china-dispute">Commentary: Duterte&rsquo;s twin approaches to South China dispute</a>
                              </div>

                              <div class="recommended_summary">
                                 A few days before his fifth official visit to Beijing, President Rodrigo Duterte announced that he would raise the 12 July 2016 United Nations Conference Law of the Sea awards to President Xi Jinping.                               </div>

                              <div class="recommended_time">
                                 4 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/chinese-president-xi-jinping-and-vietnamese">CHINESE PRESIDENT XI JINPING AND VIETNAMESE</a>
                                                                     <a href="https://www.philstar.com/tags/pres-rodrigo-duterte">PRES. RODRIGO DUTERTE</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/business/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy"><img class="lazy" srcset="https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/20/gen10-xi-jinping-duterte-afp2019-09-0422-38-26_2019-09-20_16-26-21592_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/business/2019/09/20/1953501/duterte-maintain-warm-philippine-china-relations-boost-economy">Duterte to maintain warm Philippine-China relations to boost economy</a>
                              </div>

                              <div class="recommended_summary">
                                 President Rodrigo Duterte will maintain his close ties with Beijing despite tensions in the South China Sea as he courts the Asian power for economic largesse, a Fitch unit said Friday.                              </div>

                              <div class="recommended_time">
                                 5 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/philippines-china-relations">PHILIPPINES-CHINA RELATIONS</a>
                                                                     <a href="https://www.philstar.com/tags/rodrigo-duterte">RODRIGO DUTERTE</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea-row">SOUTH CHINA SEA ROW</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" srcset="https://media.philstar.com/photos/2019/09/25/bread_2019-09-25_21-47-50_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/09/25/bread_2019-09-25_21-47-50_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-original="https://media.philstar.com/photos/2019/09/25/bread_2019-09-25_21-47-50_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        From empty to full                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2019/09/26/1955059/empty-full">When all the jars were full . . . the oil stopped flowing.— 2 Kings 4:6</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div style="margin: 10px 0" class="crowdynews">
                                                   <div data-crowdynews-widget="Philstar_standard-widget" style="margin: 10px 0"><script src="//widget.crowdynews.com/Philstar_standard-widget.js" async="true"></script></div>
                                                </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Sports ( MREC Right Bottom ) Infinite || cms id 42 -->
<!-- /1015401/PStar_Sports_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Outbrain Widget -->
<style>
#outbrain_widget {
	margin: 0px 0 20px 0;
}
#outbrain_widget .ob-widget-header {
	background: none !important;
}
.AR_6.ob-widget .ob-widget-header {
	font-family: robotobold !important;
    font-size: 16px !important;
	text-align: left !important;
	color:#00659e !important;
	text-transform: none !important;
}
.AR_6.ob-widget .ob-dynamic-rec-container {
	background: #ffffff !important;
	padding: 10px !important;
}
.AR_6.ob-widget .ob_what {
    position: relative !important;
	font-size: 11px;
}
</style>
<div id="outbrain_widget">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);	
	detach_outbrain_widget = $("#outbrain_widget").detach();	
	$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
	$(detach_outbrain_widget).insertAfter($("#sidebar_padding").children("#geo").eq(0));
	$(detach_outbrain_widget).insertBefore($("#micro_right_sidebar_wrapper").children("div").eq(4));
})(jQuery);
</script>                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Sports ( MREC Article ) Infinite || cms id 293 -->
<!-- /1015401/PStar_Sports_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Sports ( Instream Video ) Infinite || cms id 318 -->
<!-- /1015401/PSTAR_Outstream_Sports -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove">
<input type="hidden" id="history" value="https://www.philstar.com/sports" targ="Sports | Philstar.com">
   <div id="footer_ad">
      <!-- Sports ( Leaderboard Footer Sticky ) Infinite || cms id 302 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_tags"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>
#inserted_mrec div[id^="div-gpt-ad-"] {
    min-width: 100% !important;
	text-align: center !important;
}
#sidebar .recommended_cell img.register-now,
#micro_right_sidebar #micro_right_sidebar_wrapper img.register-now {
    display: none;
}
#sidebar #static_cells .recommended_cell .mailing_list_content {
    display: none;
}
</style>

<!-- Disabled Other Ads 
<style>
.cnAdzerkDiv {    
    display: none !important;
}
.alwaystable {
	display: none !important;
}
</style>
-->

<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>

<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>

<!-- MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>

<!-- Disqus Comments -->
<style>
#comments {
    height: 670px;
    overflow: hidden;
	margin: 15px 0;
}
#disqus_load_more_comments {
	width: 100%;
	font-family: "Helvetica Neue",arial,sans-serif;
	font-size: 14px;
    font-weight: 500;
	line-height: 1.1;
	text-align: center;
    color: #ffffff;
    background: rgba(29,47,58,.6);
    display: none;
    padding: 11px 0 14px 0;
	border-radius: 3px;
	cursor: pointer;
	transition: background .2s;
}
a:hover#disqus_load_more_comments {
	background: #606d75;
}
</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">
<!--
startApp();


var tutorial;

$(function() {
   $("img.lazy").lazyload({
      effect : "fadeIn",
      failure_limit : 40,
      threshold: 100
   });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1569477826&page=/sports/2019/09/26/1955130/uaap-basketball-ateneo-up-nu-find-their-groove&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.4");
});
-->
</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Interstitial'); });
</script>
</div>

<!-- Mobile Navigation -->
<style>
#close_nav_mobile {
	position: fixed;
	right: 15px;
	width: 32px;
	height: 32px;
	z-index: 1000;
}
#close_nav_mobile:before, #close_nav_mobile:after {
	position: fixed;
	margin-top: 5px;
	right: 30px;
	content: ' ';
	height: 25px;
	width: 2px;
	background-color: #fff;
}
#close_nav_mobile:before {
	transform: rotate(45deg);
}
#close_nav_mobile:after {
	transform: rotate(-45deg);
}
</style>
<script>
$(function() {
	if(document.documentElement.clientWidth < 1024) {
		close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
		$(close_nav_mobile).insertBefore($("#top-navig"));
		
		$("#close_nav_mobile").click(function() {
			$("#nav_publications, #nav_social").slideUp(200);		
		});		
		
		if ($("#top-navig li a.active").length == 0) {
			$("#top-navig li:first-child a").addClass("active");
			$(mn).insertAfter($("#top-navig li a.active").parent());		
		}
		
		$(document).mouseup(function (e) {
			var popup = $("#nav_publications");
			if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
				$("#nav_publications").slideUp(200);
			}
		});
	}	
})(jQuery);
</script>

<!-- Remove CrowdyNews Widget -->
<script>
$(function() {
	$("#sidebar_padding .crowdynews").remove();
	$("#micro_right_sidebar_wrapper .crowdynews").remove();
	$(".cnheader").parent().remove();
	$(".cnAdDiv").parent().remove();
})(jQuery);
</script>

<!-- Netflix Subnav, Card Highlights, Recommended Right Side -->
<style>
/* Netflix Subnav */
.header_subnav_contents .header_subnav_cell:nth-child(1) a {
    color: #fff;
    font-weight: bolder;
    padding: 1px 12px;
    font-family: robotoregular;
}
.header_subnav_contents .header_subnav_cell:nth-child(1) a:hover {
	color: #ff0;
}
/* Card Highlights */
.TilesText_focus {
	background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
}
/* Recommended Right Side */
#geo .recommended_cell {
	width: 100%;
	display: inline-block;
}
</style>

<!-- 
    ----------
    newsletter
    ----------
-->
<link href="https://media.philstar.com/emails/newsletter/newsletter_signup.css" rel="stylesheet">
<script type="text/javascript">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</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<!-- End Quantcast Choice. Consent Manager Tag -->
<!-- Start Xaxis AN Tags -->
<script type="text/javascript" src="https://static-tagr.gd1.mookie1.com/s1/tagr_lib_learn_ph_v3.js?tagid=V2_109081&id=PHILSTAR"></script>
<!-- End Xaxis AN Tags --><script type="text/javascript">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</script>

</body>
</html>
