<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.4 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Heavy rains over Northern Luzon seen as 'Ramon' approaches land | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="pagasa weather updates,weather" />
<meta name="description" content="The tropical storm is moving northwest at 10kph and is predicted to make a landfall over northern Cagayan between Monday night and Tuesday morning." />
<meta name="author" content="" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Heavy rains over Northern Luzon seen as 'Ramon' approaches land | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land" />
<meta property="og:image" content="https://media.philstar.com/photos/2019/11/18/ramon-approaches-land_2019-11-18_09-34-39.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2019/11/18/ramon-approaches-land_2019-11-18_09-34-39.jpg" />
<meta property="og:description" content="The tropical storm is moving northwest at 10kph and is predicted to make a landfall over northern Cagayan between Monday night and Tuesday morning. by Gaea Katreena Cabico" />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="The tropical storm is moving northwest at 10kph and is predicted to make a landfall over northern Cagayan between Monday night and Tuesday morning. by Gaea Katreena Cabico" />
<meta name="twitter:title" content="Heavy rains over Northern Luzon seen as 'Ramon' approaches land | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2019/11/18/ramon-approaches-land_2019-11-18_09-34-39.jpg" />

<link rel="canonical" href="https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land" />

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "url": "https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land",
  "name": "Heavy rains over Northern Luzon seen as 'Ramon' approaches land | Philstar.com",
  "@type": "NewsArticle",
  "image": {
     "@type": "ImageObject",
     "url": "https://media.philstar.com/photos/2019/11/18/ramon-approaches-land_2019-11-18_09-34-39.jpg",
     "width": "800",
     "height": "533"
  },
  "author": {
     "@type": "Person",
     "name": "Gaea Katreena Cabico"
  },
  "datePublished": "2019-11-18T09:23:00+08:00",
  "dateModified": "2019-11-18T10:06:54+08:00",
  "description": "The tropical storm is moving northwest at 10kph and is predicted to make a landfall over northern Cagayan between Monday night and Tuesday morning.",
  "headline": "Heavy rains over Northern Luzon seen as 'Ramon' approaches land",
  "mainEntityOfPage": "https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land",
  "publisher": {
     "@type": "Organization",
     "name": "The Philippine Star",
     "logo": {
        "@type": "ImageObject",
        "url": "https://media.philstar.com/images/philippine-star-logo.png",
        "width": "172",
        "height": "96"
     }
  }
}
</script>
<link rel="amphtml" href="https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land/amp/">
<link href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/style.css" rel="stylesheet" type="text/css" />
<!-- <link href="css/style.min.css" rel="stylesheet" type="text/css" /> -->
<link href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/lazyload-v2.0.0-rc-2.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.lazyload.js"></script>
 
<script type="text/javascript">
   (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=q39kkkmkk1husjan3q3g';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
   })();
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Headlines ( Head ) Infinite || cms id 223 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Headlines_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Headlines_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Headlines_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Headlines_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_headlines', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Headlines_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Headlines_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Headlines', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}

	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: robotobold;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
<!--
function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}
-->
</script>

<div id="content" style="">
<!-- have subnav 5 -->
		<div id="header">
         <div style="font-family: robotobold; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines" id="has_subnav" class="active">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="headlines">HEADLINES</a></li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/other-sections/news-videos" class="header_subnav_link">PHILSTAR VIDEOS</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2019. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://plus.google.com/+PhilstarcomNews" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_gp.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines" class="active">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/explainer" class="header_subnav_link">EXPLAINERS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="https://www.philstar.com/tags/cover-story" class="header_subnav_link">COVER STORIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/tags/fact-check" class="header_subnav_link">FACT CHECKS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/other-sections/news-videos" class="header_subnav_link">PHILSTAR VIDEOS</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/other-sections/news-feature" class="header_subnav_link">NEWS COMMENTARIES</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      <!--
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      -->
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <!--div id="socialfoot">
         <img src="https://www.philstar.com/images/author_fb.png">
         <img src="https://www.philstar.com/images/author_tw.png">
         <img src="https://www.philstar.com/images/author_gp.png">
      </div-->

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Headlines ( Leaderboard Top ) Infinite || cms id 10 -->
<!-- /1015401/PStar_Headlines_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2019/11/18/ramon-approaches-land_2019-11-18_09-34-39.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              At 7 a.m., Ramon&rdquo; was spotted 190 kilometers east of Tuguegarao City, Cagayan bearing peak winds 85 kph near the center and gusts of up to 105 kph.<div class="photo_credit">RAMBB</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              Heavy rains over Northern Luzon seen as 'Ramon' approaches land                           </div><!--

                           --><div id="sports_social">
                              <div class="pw-server-widget" data-id="wid-i057rbpi"></div>
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1805246/gaea-katreena-cabico">Gaea Katreena Cabico</a> (Philstar.com) - November 18, 2019 - 9:23am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash; Those living in Northern Luzon should brace for heavy rains as Tropical Storm Ramon (Kalmaegi) spirals its way toward land, state weather bureau PAGASA said Monday.</p>

<p>At 7 a.m., &ldquo;Ramon&rdquo; was spotted 190 kilometers east of Tuguegarao City, Cagayan bearing peak winds 85 kph near the center and gusts of up to 105 kph.</p>

<p>The tropical storm is moving northwest at 10kph and is predicted to make a landfall over northern Cagayan between Monday night and Tuesday morning.</p>

<p>&ldquo;Ramon&rdquo; is also forecast to intensify further prior landfall.</p>

<p>PAGASA raised Tropical Cyclone Wind Signal No. 2 over:</p>

<ul>
	<li>Cagayan (including Babuyan Islands)</li>
	<li>Northern portion of Isabela (Sta. Maria, San Pablo, Maconacon, Cabagan, Sto. Tomas, Quezon, Delfino Albano, Tumauini and Divilacan)</li>
	<li>Apayao</li>
	<li>Kalinga</li>
</ul>

<p>Residents of these areas may experience winds between 61 kph and 120 kph in at least 24 hours.</p>

<p>TCWS No. 1, meanwhile, is hoisted over:</p>

<ul>
	<li>Batanes</li>
	<li>Ilocos Norte</li>
	<li>Ilocos Sur</li>
	<li>Abra</li>
	<li>Mountain Province</li>
	<li>Ifugao</li>
	<li>Northern Aurora (Dilasag, Casiguran and Dinalungan)</li>
	<li>Rest of Isabela</li>
</ul>

<p>Winds between 30 kph and 60 kph may be expected over these areas in at least 36 hours.</p>

<p>&ldquo;Ramon&rdquo; will dump light to moderate with occasional heavy rains over the eastern portions of mainland Cagayan and Isabela until Monday afternoon. Meanwhile, the rest of mainland Cagayan and Isabela, Babuyan Islands, northern portions of Aurora, Apayao, Kalinga, Mountain Province, Ifugao, Abra and Ilocos Norte will have light to moderate with intermittent heavy rains.</p>

<p>By Monday night, those living in Cagayan including Babuyan Islands, northern portion of Isabela and Apayao will experience moderate with occasional to frequent heavy rains. Meanwhile, light to moderate intermittent rains will affect Batanes, Kalinga, Abra, Ilocos Norte and the rest of Isabela.</p>

<p>Classes in some areas in Northern Luzon have been suspended due to inclement weather.</p>

<p>PAGASA also warned against sea travel over the seaboards of areas under TCWS, western seaboard of Northern Luzon, and eastern seaborads of Central and Southern Luzon.</p>

<h2><strong>LPA outside PAR</strong></h2>

<p>Weather forecasters are also monitoring a low pressure area outside the Philippine Area of Responsibility.&nbsp;</p>

<p>The LPA was spotted 1,725 km east of Eastern Visayas.&nbsp;</p>

<p>PAGASA said the weather disturbance&mdash;being monitored for potential tropical cyclone development&mdash;is expected to enter the country&#39;s jurisdiction within 24 hours.</p>

<h2><strong>Forecast positions of &#39;Ramon&#39;</strong></h2>

<ul>
	<li>Tuesday morning: In the vicinity of Abulug, Cagayan</li>
	<li>Wednesday morning: 190 km northwest of Iba, Zambales</li>
	<li>Thursday morning: 870 km west southwest of Dagupan City (outside PAR)</li>
</ul>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>						
                        <div id="article_leaderboard">
                           <!-- Headlines ( Leaderboard Article Footer ) Infinite || cms id 100 -->
<!-- /1015401/PSTAR_Headlines_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/pagasa-weather-updates">PAGASA WEATHER UPDATES</a>
                                                      <a href="https://www.philstar.com/tags/weather">WEATHER</a>
                                                      <div class="clear"></div>
                        </div>
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/11/16/1968784/webnovel-launches-p10-million-awards-program"><img src="https://media.philstar.com/photos/2019/11/14/webnovel-spirity-lead_2019-11-14_16-56-21811_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/11/16/1968784/webnovel-launches-p10-million-awards-program">Webnovel launches P10-million awards program</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/other-sections/supplements/2019/11/15/1969047/shakeys-fun-family-pizza-keeps-growing"><img src="https://media.philstar.com/photos/2019/11/15/shakeys-photo-body_2019-11-15_12-46-59_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/other-sections/supplements/2019/11/15/1969047/shakeys-fun-family-pizza-keeps-growing">Shakey’s: The fun, family, pizza that keeps on growing!</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/11/14/1957096/how-millennials-and-gen-z-can-pursue-their-passions-latest-hp-laptop"><img src="https://media.philstar.com/photos/2019/10/03/hp-pavillion-lead_2019-10-03_17-43-08635_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/11/14/1957096/how-millennials-and-gen-z-can-pursue-their-passions-latest-hp-laptop">How Millennials and Gen Z can pursue their passions with latest HP laptop</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/11/14/1954275/how-grow-your-business-power-style-and-value"><img src="https://media.philstar.com/photos/2019/09/23/hp-lead_2019-09-23_13-32-59172_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/gadgets/2019/11/14/1954275/how-grow-your-business-power-style-and-value">How to grow your business with power, style and value</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/11/13/1958481/list-5-key-pointers-big-businesses-going-public"><img src="https://media.philstar.com/photos/2019/10/08/bdo-capital-lead_2019-10-08_15-35-13754_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/11/13/1958481/list-5-key-pointers-big-businesses-going-public">LIST: 5 key pointers for big businesses before going public</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/11/13/1966783/popcorn-general-store-opens-flagship-philippine-branch-ayala-malls-manila-bay"><img src="https://media.philstar.com/photos/2019/11/07/pop-corn-general-store-lead_2019-11-07_14-10-47693_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/fashion-and-beauty/2019/11/13/1966783/popcorn-general-store-opens-flagship-philippine-branch-ayala-malls-manila-bay">Popcorn General Store opens flagship Philippine branch at Ayala Malls Manila Bay</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2019/11/12/1966244/all-essential-adorable-and-edible-must-haves-tiendesitas-pet-village"><img src="https://media.philstar.com/photos/2019/11/05/tiendesitas-petville-lead_2019-11-05_19-14-27185_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/shopping-guide/2019/11/12/1966244/all-essential-adorable-and-edible-must-haves-tiendesitas-pet-village">All the essential, adorable and edible must haves from Tiendesitas Pet Village</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/11/12/1967078/photos-attractions-prove-tiendesitas-place-be-these-holidays"><img src="https://media.philstar.com/photos/2019/11/08/tiendesitas-christmas-lead1_2019-11-08_16-02-48803_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2019/11/12/1967078/photos-attractions-prove-tiendesitas-place-be-these-holidays">IN PHOTOS: Attractions that prove Tiendesitas is the place to be these holidays</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/business/2019/11/11/1967353/wishing-brand-new-car-christmas-comes-early-toyotas-november-price-knockdown"><img src="https://media.philstar.com/photos/2019/11/09/toyota-lead-photo_2019-11-09_17-33-29443_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/business/2019/11/11/1967353/wishing-brand-new-car-christmas-comes-early-toyotas-november-price-knockdown">Wishing for a brand new car? Christmas comes early with Toyota's November price knockdown</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
            <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land" data-widget-id="AR_1" style="margin-top:10px;"></div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            <style type="text/css">
            .AR_10.ob-strip-layout .ob-widget-header { padding: 5px 0; margin-bottom: 10px; }
            .AR_10.ob-widget .ob_what { position: initial; }
            </style>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/16/gokongwei_2019-11-16_16-19-52_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/16/gokongwei_2019-11-16_16-19-52_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/16/gokongwei_2019-11-16_16-19-52_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial" >Widow Elizabeth Yu Gokongwei dies a day after husband's burial</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806532/ratziel-san-juan">Ratziel San Juan</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial" >Elizabeth Yu Gokongwei passed away at the age of 85, the late matriarch&rsquo;s family confirmed Nov. 16, 2019.</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Widow+Elizabeth+Yu+Gokongwei+dies+a+day+after+husband%27s+burial&link=https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial&redirect_uri=https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial&picture=https://media.philstar.com/photos/2019/11/16/gokongwei_2019-11-16_16-19-52_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial&text=Widow+Elizabeth+Yu+Gokongwei+dies+a+day+after+husband%27s+burial%20https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/16/1969327/widow-elizabeth-yu-gokongwei-dies-day-after-husbands-burial" data-text="Widow Elizabeth Yu Gokongwei dies a day after husband's burial" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/panelo-matrix_2019-11-17_17-40-09_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/panelo-matrix_2019-11-17_17-40-09_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/panelo-matrix_2019-11-17_17-40-09_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair" >Palace: Robredo has no authority to see classified info as ICAD co-chair</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805309/alexis-romero">Alexis Romero</a> |
                                 17 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair" >In a radio interview, presidential spokesperson Salvador Panelo insisted that access to documents with classified information...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Palace%3A+Robredo+has+no+authority+to+see+classified+info+as+ICAD+co-chair&link=https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair&redirect_uri=https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair&picture=https://media.philstar.com/photos/2019/11/17/panelo-matrix_2019-11-17_17-40-09_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair&text=Palace%3A+Robredo+has+no+authority+to+see+classified+info+as+ICAD+co-chair%20https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/17/1969548/palace-robredo-has-no-authority-see-classified-info-icad-co-chair" data-text="Palace: Robredo has no authority to see classified info as ICAD co-chair" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/18/mrt3_2019-11-18_00-46-39315_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/18/mrt3_2019-11-18_00-46-39315_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/18/mrt3_2019-11-18_00-46-39315_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending" >&lsquo;Poor planning led to massive government underspending&rsquo;</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805432/paolo-romero">Paolo Romero</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending" >Several government agen&shy;cies failed to fully utilize the budgets allocated to them this year mainly due to poor plan&shy;ning...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%26lsquo%3BPoor+planning+led+to+massive+government+underspending%26rsquo%3B&link=https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending&picture=https://media.philstar.com/photos/2019/11/18/mrt3_2019-11-18_00-46-39315_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending&text=%26lsquo%3BPoor+planning+led+to+massive+government+underspending%26rsquo%3B%20https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969790/poor-planning-led-massive-government-underspending" data-text="&lsquo;Poor planning led to massive government underspending&rsquo;" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/gokongwei_2019-11-17_15-37-14_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/gokongwei_2019-11-17_15-37-14_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/gokongwei_2019-11-17_15-37-14_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family" >Palace mourns Elizabeth Yu Gokongwei, 'heart and soul' of conglomerate family</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806532/ratziel-san-juan">Ratziel San Juan</a> |
                                 19 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family" >&ldquo;The Palace is saddened by the passing of Mrs. Elizabeth Gokongwei yesterday, November 16, just one week after the death...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Palace+mourns+Elizabeth+Yu+Gokongwei%2C+%27heart+and+soul%27+of+conglomerate+family&link=https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family&redirect_uri=https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family&picture=https://media.philstar.com/photos/2019/11/17/gokongwei_2019-11-17_15-37-14_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family&text=Palace+mourns+Elizabeth+Yu+Gokongwei%2C+%27heart+and+soul%27+of+conglomerate+family%20https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/17/1969527/palace-mourns-elizabeth-yu-gokongwei-heart-and-soul-conglomerate-family" data-text="Palace mourns Elizabeth Yu Gokongwei, 'heart and soul' of conglomerate family" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/18/rodrigo-duterte_2019-11-18_00-09-34808_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/18/rodrigo-duterte_2019-11-18_00-09-34808_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/18/rodrigo-duterte_2019-11-18_00-09-34808_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health" >Duterte in &lsquo;green of health&rsquo;</a></div>

                              <div class="dateOfFeature">
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health" >President Duterte may not be in the pink of health, but he is in the &ldquo;green of health,&rdquo; Malaca&ntilde;ang said...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Duterte+in+%26lsquo%3Bgreen+of+health%26rsquo%3B&link=https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health&picture=https://media.philstar.com/photos/2019/11/18/rodrigo-duterte_2019-11-18_00-09-34808_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health&text=Duterte+in+%26lsquo%3Bgreen+of+health%26rsquo%3B%20https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969763/duterte-green-health" data-text="Duterte in &lsquo;green of health&rsquo;" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1969791,1969327,1969548,1969790,1969527,1969763 -->
<!-- latest_24_1_1969791, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/e-cigarettes_2019-11-17_23-13-40952_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/e-cigarettes_2019-11-17_23-13-40952_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/e-cigarettes_2019-11-17_23-13-40952_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >11 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes" >Senators seek ban on vapes</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804827/edu-punay">Edu Punay</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes" >Senators are pushing for a ban on e-cigarettes (e-cigs) or vapor products, commonly called vapes, which they said are not...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Senators+seek+ban+on+vapes&link=https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes&picture=https://media.philstar.com/photos/2019/11/17/e-cigarettes_2019-11-17_23-13-40952_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes&text=Senators+seek+ban+on+vapes%20https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969774/senators-seek-ban-vapes" data-text="Senators seek ban on vapes" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/vape_2019-11-17_22-55-14200_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/vape_2019-11-17_22-55-14200_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/vape_2019-11-17_22-55-14200_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >11 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps" >Apple bans vaping apps</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804764/janvic-mateo">Janvic Mateo</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps" >Amid concerns over the health impact of electronic cigarettes or vapes, technology giant Apple has taken down mobile applications...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Apple+bans+vaping+apps&link=https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps&picture=https://media.philstar.com/photos/2019/11/17/vape_2019-11-17_22-55-14200_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps&text=Apple+bans+vaping+apps%20https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969770/apple-bans-vaping-apps" data-text="Apple bans vaping apps" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/sugar_2019-11-17_23-08-03809_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/sugar_2019-11-17_23-08-03809_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/sugar_2019-11-17_23-08-03809_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >11 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry" >Senate urges Duterte: Don&rsquo;t liberalize sugar industry</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805432/paolo-romero">Paolo Romero</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry" >The Senate has passed a resolution urging President Duterte to stop the plan of economic managers to allow the liberalization...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Senate+urges+Duterte%3A+Don%26rsquo%3Bt+liberalize+sugar+industry&link=https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry&picture=https://media.philstar.com/photos/2019/11/17/sugar_2019-11-17_23-08-03809_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry&text=Senate+urges+Duterte%3A+Don%26rsquo%3Bt+liberalize+sugar+industry%20https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969769/senate-urges-duterte-dont-liberalize-sugar-industry" data-text="Senate urges Duterte: Don&rsquo;t liberalize sugar industry" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/typhoon-ramon_2019-11-17_23-02-05895_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/typhoon-ramon_2019-11-17_23-02-05895_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/typhoon-ramon_2019-11-17_23-02-05895_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >11 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight" >Tropical Storm Ramon makes landfall over North Luzon tonight</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804761/helen-flores">Helen Flores</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight" >After lingering over the Philippine Sea in the past days, Tropical Storm Ramon was forecast to make landfall over Northern...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Tropical+Storm+Ramon+makes+landfall+over+North+Luzon+tonight&link=https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight&picture=https://media.philstar.com/photos/2019/11/17/typhoon-ramon_2019-11-17_23-02-05895_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight&text=Tropical+Storm+Ramon+makes+landfall+over+North+Luzon+tonight%20https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969755/tropical-storm-ramon-makes-landfall-over-north-luzon-tonight" data-text="Tropical Storm Ramon makes landfall over North Luzon tonight" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/17/deisel_2019-11-17_22-39-24376_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/deisel_2019-11-17_22-39-24376_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/deisel_2019-11-17_22-39-24376_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >11 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up" >Diesel prices going down; gasoline up</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805144/catherine-talavera">Catherine Talavera</a> |
                                 11 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up" >Oil companies are set to roll back the price of diesel and raise the prices of gasoline this week.
</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Diesel+prices+going+down%3B+gasoline+up&link=https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up&redirect_uri=https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up&picture=https://media.philstar.com/photos/2019/11/17/deisel_2019-11-17_22-39-24376_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up&text=Diesel+prices+going+down%3B+gasoline+up%20https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/18/1969752/diesel-prices-going-down-gasoline-up" data-text="Diesel prices going down; gasoline up" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order" >Commentary: The Philippines&rsquo; complicity in creating China&rsquo;s vision of regional order</a></div>

                              <div class="dateOfFeature">
                                 8 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order" >Prior to his fifth working visit to Beijing, President Rodrigo Duterte announced that he would push for the immediate adoption...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/philippines-china-ties">PHILIPPINES-CHINA TIES</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                                                           <a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Commentary%3A+The+Philippines%26rsquo%3B+complicity+in+creating+China%26rsquo%3Bs+vision+of+regional+order&link=https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order&redirect_uri=https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order&picture=https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order&text=Commentary%3A+The+Philippines%26rsquo%3B+complicity+in+creating+China%26rsquo%3Bs+vision+of+regional+order%20https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order" data-text="Commentary: The Philippines&rsquo; complicity in creating China&rsquo;s vision of regional order" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct" >Maritime law expert cautions Philippine on Code of Conduct</a></div>

                              <div class="dateOfFeature">
                                 9 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct" > The Philippines should tread carefully in adopting a Code of Conduct  in the South China Sea as such document would only...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/jay-batongbacal">JAY BATONGBACAL</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Maritime+law+expert+cautions+Philippine+on+Code+of+Conduct&link=https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct&redirect_uri=https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct&picture=https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct&text=Maritime+law+expert+cautions+Philippine+on+Code+of+Conduct%20https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct" data-text="Maritime law expert cautions Philippine on Code of Conduct" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row" >Jackie Chan's trip to Vietnam cancelled over South China Sea row</a></div>

                              <div class="dateOfFeature">
                                 9 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row" >Some of their comments claimed Chan had spoken in support of China's so-called nine-dash line&mdash;its historic justification...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/jackie-chan">JACKIE CHAN</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Jackie+Chan%27s+trip+to+Vietnam+cancelled+over+South+China+Sea+row&link=https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row&redirect_uri=https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row&picture=https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row&text=Jackie+Chan%27s+trip+to+Vietnam+cancelled+over+South+China+Sea+row%20https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row" data-text="Jackie Chan's trip to Vietnam cancelled over South China Sea row" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute" >Vietnam might pursue legal action over South China Sea dispute</a></div>

                              <div class="dateOfFeature">
                                 10 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute" >Amid rising tensions with China, Vietnam is considering pursuing legal action over the maritime dispute in the South China...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                                                           <a href="https://www.philstar.com/tags/vietnam">VIETNAM</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Vietnam+might+pursue+legal+action+over+South+China+Sea+dispute&link=https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute&redirect_uri=https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute&picture=https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute&text=Vietnam+might+pursue+legal+action+over+South+China+Sea+dispute%20https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute" data-text="Vietnam might pursue legal action over South China Sea dispute" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification"><img class="lazy" srcset="https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification" >DFA chief to protest China's warning flares vs Philippine military planes after verification</a></div>

                              <div class="dateOfFeature">
                                 11 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification" >The Philippines' top diplomat is awaiting confirmation on China's firing of warning flares against Philippine military aircraft...</a></div>
                                                         </div>

                           <div class="tileFooter">
                              <div class="tilePadder">
                                 
                                 <div class="news_featured" ><a href="https://www.philstar.com/headlines">Headlines</a></div>

                                                                  <div class="recommended_tags">
                                                                           <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                           <a href="https://www.philstar.com/tags/department-foreign-affairs">DEPARTMENT OF FOREIGN AFFAIRS</a>
                                                                           <a href="https://www.philstar.com/tags/diplomatic-protest">DIPLOMATIC PROTEST</a>
                                    
                                    <div class="clear"></div>
                                 </div>
                                 
                                 <div class="news_share">
                                    <a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=DFA+chief+to+protest+China%27s+warning+flares+vs+Philippine+military+planes+after+verification&link=https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification&redirect_uri=https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification&picture=https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_27.png">
                                    </a>

                                    <a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification&text=DFA+chief+to+protest+China%27s+warning+flares+vs+Philippine+military+planes+after+verification%20https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification" data-text="DFA chief to protest China's warning flares vs Philippine military planes after verification" data-count="none">
                                       <img class="share2" src="https://www.philstar.com/images/Home/share2_29.png">
                                    </a>
                                 </div>
                              </div>
                           </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=24&pubid=1&last=1969752&last_date=1574006400&last_trend=15&exceed=&article=1969791">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Top ) Infinite || cms id 11 -->
<!-- /1015401/PStar_Headlines_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/other-sections/news-feature/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/09/duterte-xi-jinping-world-cup-china_2019-11-09_14-47-22104_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/other-sections/news-feature/2019/11/09/1967327/commentary-philippines-complicity-creating-chinas-vision-regional-order">Commentary: The Philippines&rsquo; complicity in creating China&rsquo;s vision of regional order</a>
                              </div>

                              <div class="recommended_summary">
                                 Prior to his fifth working visit to Beijing, President Rodrigo Duterte announced that he would push for the immediate adoption of the Code of Conduct for the parties in the South China Sea dispute.                              </div>

                              <div class="recommended_time">
                                 8 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/philippines-china-ties">PHILIPPINES-CHINA TIES</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                                                     <a href="https://www.philstar.com/tags/west-philippine-sea">WEST PHILIPPINE SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/09/file-asean_2019-11-09_00-44-44_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/11/09/1967219/maritime-law-expert-cautions-philippine-code-conduct">Maritime law expert cautions Philippine on Code of Conduct</a>
                              </div>

                              <div class="recommended_summary">
                                  The Philippines should tread carefully in adopting a Code of Conduct  in the South China Sea as such document would only legitimize Beijing&rsquo;s incredible maritime claim, according to a maritime law expert.                              </div>

                              <div class="recommended_time">
                                 9 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/jay-batongbacal">JAY BATONGBACAL</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/world/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/08/jackie-chan_2019-11-08_16-44-27748_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/world/2019/11/08/1967086/jackie-chans-trip-vietnam-cancelled-over-south-china-sea-row">Jackie Chan's trip to Vietnam cancelled over South China Sea row</a>
                              </div>

                              <div class="recommended_summary">
                                 Some of their comments claimed Chan had spoken in support of China's so-called nine-dash line&mdash;its historic justification for its territorial claims in the resource-rich sea.                              </div>

                              <div class="recommended_time">
                                 9 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/jackie-chan">JACKIE CHAN</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/07/vietnam-dfm_2019-11-07_16-50-39653_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/11/07/1966797/vietnam-might-pursue-legal-action-over-south-china-sea-dispute">Vietnam might pursue legal action over South China Sea dispute</a>
                              </div>

                              <div class="recommended_summary">
                                 Amid rising tensions with China, Vietnam is considering pursuing legal action over the maritime dispute in the South China Sea.                              </div>

                              <div class="recommended_time">
                                 10 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea">SOUTH CHINA SEA</a>
                                                                     <a href="https://www.philstar.com/tags/vietnam">VIETNAM</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification"><img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/06/sfa-locsin-eas_2019-11-06_12-22-05871_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2019/11/06/1966491/dfa-chief-protest-chinas-warning-flares-vs-philippine-military-planes-after-verification">DFA chief to protest China's warning flares vs Philippine military planes after verification</a>
                              </div>

                              <div class="recommended_summary">
                                 The Philippines' top diplomat is awaiting confirmation on China's firing of warning flares against Philippine military aircraft patrolling the West Philippine Sea.                              </div>

                              <div class="recommended_time">
                                 11 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/china">CHINA</a>
                                                                     <a href="https://www.philstar.com/tags/department-foreign-affairs">DEPARTMENT OF FOREIGN AFFAIRS</a>
                                                                     <a href="https://www.philstar.com/tags/diplomatic-protest">DIPLOMATIC PROTEST</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2019/11/17/nmanature_2019-11-17_21-19-26275_thumbnail.jpg 686w, https://media.philstar.com/photos/2019/11/17/nmanature_2019-11-17_21-19-26275_tn.jpg 314w" sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2019/11/17/nmanature_2019-11-17_21-19-26275_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Hide and seek                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2019/11/18/1969677/hide-and-seek">In his great mercy he has given us new birth into a living hope through the resurrection of Jesus Christ from the dead. — 1 Peter 1:3</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Headlines ( MREC Right Bottom ) Infinite || cms id 12 -->
<!-- /1015401/PStar_Headlines_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Outbrain Widget -->
<style>
#outbrain_widget {
	margin: 0px 0 20px 0;
}
#outbrain_widget .ob-widget-header {
	background: none !important;
}
.AR_6.ob-widget .ob-widget-header {
	font-family: robotobold !important;
    font-size: 16px !important;
	text-align: left !important;
	color:#00659e !important;
	text-transform: none !important;
}
.AR_6.ob-widget .ob-dynamic-rec-container {
	background: #ffffff !important;
	padding: 10px !important;
}
.AR_6.ob-widget .ob_what {
    position: relative !important;
	font-size: 11px;
}
</style>
<div id="outbrain_widget">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);	
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
})(jQuery);
</script>                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Headlines ( MREC Article ) Infinite || cms id 265 -->
<!-- /1015401/PStar_Headlines_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Headlines ( Instream Video ) Infinite || cms id 321 -->
<!-- /1015401/PSTAR_Outstream_Headlines -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land">
<input type="hidden" id="history" value="https://www.philstar.com/headlines" targ="Headlines | Philstar.com">
   <div id="footer_ad">
      <!-- Headlines ( Leaderboard Footer Sticky ) Infinite || cms id 304 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_tags"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>
#inserted_mrec div[id^="div-gpt-ad-"] {
    min-width: 100% !important;
	text-align: center !important;
}
#sidebar .recommended_cell img.register-now,
#micro_right_sidebar #micro_right_sidebar_wrapper img.register-now {
    display: none;
}
#sidebar #static_cells .recommended_cell .mailing_list_content {
    display: none;
}
</style>

<!-- Disabled Other Ads
<style>
.cnAdzerkDiv {    
    display: none !important;
}
.alwaystable {
	display: none !important;
}
</style>
-->

<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>

<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
	}
</script>

<!-- MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>

<!-- Disqus Comments -->
<style>
#comments {
    height: 670px;
    overflow: hidden;
	margin: 15px 0;
}
#disqus_load_more_comments {
	width: 100%;
	font-family: "Helvetica Neue",arial,sans-serif;
	font-size: 14px;
    font-weight: 500;
	line-height: 1.1;
	text-align: center;
    color: #ffffff;
    background: rgba(29,47,58,.6);
    display: none;
    padding: 11px 0 14px 0;
	border-radius: 3px;
	cursor: pointer;
	transition: background .2s;
}
a:hover#disqus_load_more_comments {
	background: #606d75;
}
</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>

<script type="text/javascript">
<!--
startApp();


var tutorial;

$(function() {

   let images = document.querySelectorAll("img.lazy");
   lazyload(images);

   $("img.lazy").lazyload({
      effect : "fadeIn",
      failure_limit : 40,
      threshold: 100
   });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1574046787&page=/headlines/2019/11/18/1969791/heavy-rains-over-northern-luzon-seen-ramon-approaches-land&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.4");
});
-->
</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    $(function () {
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    newsletter
    ----------
-->

<script type="text/javascript" id="script__newsletter-signup">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</script><script type="text/javascript">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</script>

</body>
</html>
