<!-- related manual checked -->
<!-- split -->
<!-- finalized -->
<!-- section data -->
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- 10.10.10.12 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure | Philstar.com</title>

<meta name="google-site-verification" content="-XDnbcliO_8moaHtwWwt6bfL7OuZJxdwORPCeqtmRZU" />
<meta name="msvalidate.01" content="A420D7D07ED09E5C42E6F71783C169FE" />
<meta name="dailymotion-domain-verification" content="dmnqtuxevpqh4qp3c" />

<meta name="keywords" content="joshua garcia,julia barretto" />
<meta name="description" content="Joshua said he finds it rude to not give closure to the person you once loved." />
<meta name="author" content="Jan Milo Severo" />
<meta name="apple-itunes-app" content="app-id=532930273" />

<meta property="fb:app_id" content="1775905922621109" />
<meta property="og:type" content="website" />
<meta property="og:title" content="'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure | Philstar.com" />
<meta property="og:url" content="https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure" />
<meta property="og:image" content="https://media.philstar.com/photos/2020/01/30/joshlia_2020-01-30_10-46-08.jpg" />
<meta property="og:image:url" content="https://media.philstar.com/photos/2020/01/30/joshlia_2020-01-30_10-46-08.jpg" />
<meta property="og:description" content="Joshua said he finds it rude to not give closure to the person you once loved." />
<meta property="og:site_name" content="philstar.com" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@philstarnews" />
<meta name="twitter:creator" content="@philstarnews" />
<meta name="twitter:description" content="Joshua said he finds it rude to not give closure to the person you once loved." />
<meta name="twitter:title" content="'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure | Philstar.com" />
<meta name="twitter:image" content="https://media.philstar.com/photos/2020/01/30/joshlia_2020-01-30_10-46-08.jpg" />

<link rel="canonical" href="https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org","url":"https:\/\/www.philstar.com\/entertainment\/2020\/01\/30\/1989008\/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure","name":"'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure | Philstar.com","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/photos\/2020\/01\/30\/joshlia_2020-01-30_10-46-08.jpg","width":800,"height":534},"author":{"@type":"Person","name":"Jan Milo Severo"},"datePublished":"2020-01-30T10:47:00+08:00","dateModified":"2020-01-30T10:46:22+08:00","description":"Joshua said he finds it rude to not give closure to the person you once loved.","headline":"'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure","mainEntityOfPage":"https:\/\/www.philstar.com\/entertainment\/2020\/01\/30\/1989008\/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure","publisher":{"@type":"Organization","name":"The Philippine Star","logo":{"@type":"ImageObject","url":"https:\/\/media.philstar.com\/images\/philippine-star-logo.png","width":172,"height":96}}}</script><link rel="amphtml" href="https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure/amp/">
<style>
body{margin:0;padding:0;background-color:#eee;font-family:sans-serif}#header{width:100%;height:82px;background:#0099cb;z-index:100;position:fixed;top:0;left:0}#logo_nav{display:inline-block;margin-left:15px;padding:19px 0 18px;cursor:pointer}#edit_article,#mobile_icons,#mobile_social_drop,#nav_container,#nav_profile,#nav_publications,#nav_social,#searchbar,#section_checker,#socialfoot,.header_subnav_contents{display:none}.header_subnav{background:#035d92;width:100%;position:fixed;top:82px;left:0;z-index:99;min-height:20px}#slide_holder{position:relative;width:1024px;height:488px;background:#eee;margin:0 auto}#carousel{margin-right:5px;background:#ccc}#carousel,#carousel_bites,#carousel_news{float:left}#backtotop,#fixed_news_headings,#carousel *,#carousel_extra *,.theContent{visibility:hidden}#carousel_extra{width:531px;float:left}.theLeaderBoard{margin:90px auto 0}
</style>
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/fonts.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/loaded.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/style.min.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/nav.css" rel="stylesheet" type="text/css" />
<link media="print" onload="this.media='all'" href="https://www.philstar.com/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />


<link rel="shortcut icon" href="https://www.philstar.com/images/Home/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="901299274787-uhltbpsq076q893g1pbfe765frnelm5j.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://apis.google.com/js/api:client.js"></script>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-1.10.2.min.js"></script>
<script async type="text/javascript" src="https://www.philstar.com/js/lazysizes.min.js"></script>

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e1420cc68a9ad001281e737&product=inline-share-buttons&cms=sop' async='async'></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8100059" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8100059&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Entertainment ( Head ) Infinite || cms id 228 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LBmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 90], [970, 250], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320,0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRmapping = googletag.sizeMapping()
	.addSize([728, 0], [[300, 600], [300, 250], [160, 600]])
	.addSize([320,0], [[300, 250]])
	.build();
	
	var LAmapping = googletag.sizeMapping()
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320,0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var pathArray = window.location.pathname.split( '/' );
	var inArticle = pathArray[5];

	googletag.defineSlot('/1015401/PStar_Entertainment_LeaderboardAd_728x90', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LBmapping).addService(googletag.pubads());	

	googletag.defineSlot('/1015401/PStar_Entertainment_Medallion_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/PStar_Entertainment_Medallion1_300x250', [[160, 600], [300, 250], [300, 600]], 'gpt-ad-MREC_Right_Bottom').defineSizeMapping(MRmapping).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Entertainment_Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Entertainment_Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}
	
	googletag.defineSlot('/1015401/Mobile_Interstitial/pstar_entertainment', [1, 1], 'div-gpt-ad-Interstitial').addService(googletag.pubads());
	
	if (inArticle > 0) {
		googletag.defineSlot('/1015401/PStar_Entertainment_Article_300x250', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Entertainment_Leaderboard-InArticle', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAmapping).addService(googletag.pubads());
		googletag.defineSlot('/1015401/PSTAR_Outstream_Entertainment', [[300, 250], [336, 280], [1, 1]], 'gpt-ad-Instream_Video').addService(googletag.pubads());
	}
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script>

<!-- Start mPulse Lite -->
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;
  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }
  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" + "XE2HG-7JMB7-G8PK7-FGR8K-V397H";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };

  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

<link rel="apple-touch-icon" sizes="72x72" href="https://media.philstar.com/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://media.philstar.com/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://media.philstar.com/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://media.philstar.com/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://media.philstar.com/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://media.philstar.com/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://media.philstar.com/images/icons/apple-touch-icon-180x180.png" />

<!-- Start Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894659447519136');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894659447519136&ev=PageView&noscript=1"
/></noscript>

<!-- Start Crazy Egg -->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0091/3478.js" async="async"></script>

<!-- Start iZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/c65f4614dfc0196204b0f9505257c42b2d454846.js"></script>

    <style>
      .qc-cmp-showing {
         overflow: hidden !important;
      }
      .qc-cmp-ui-content {
         overflow: hidden !important;
         padding: 20px 30px !important;
      }
        .qc-cmp-button {
          color: #f4cb42 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #EBF710 !important;
            border-color: #EBF710 !important;
        }
        .qc-cmp-persistent-link {
           right: 75px !important;
        }
    </style><link href="https://www.philstar.com/css/article.css" rel="stylesheet" type="text/css" />

<link href="https://www.philstar.com/css/owl.carousel.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.theme.css" rel="stylesheet">
<link href="https://www.philstar.com/css/owl.transitions.css" rel="stylesheet">

<script src="https://apis.google.com/js/platform.js" async defer></script>
<style type="text/css">
<!--
h3 {
   clear: both;
}

#sponsored_prev, #sponsored_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 9%;
   cursor: pointer;
}

#sponsored_prev {
   left: -5px;
}

#sponsored_next {
   right: -5px;
}

.sponsoredContent {
   position: relative !important;
   top: inherit !important;
   right: inherit !important;
   float: right;
   background-position: top right !important;
   background-repeat: no-repeat !important;
   padding-left: 10px;
}

.cnwidget.cnvw {
   width: 100% !important;
}

.pw-widget {
   display: inline;
}

#related_block {
   float: right;
   width: 313px;
   margin: 0 0 20px 20px;
}

#related_block_title, .related_block_article, #happens_title {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
}

#related_block_title, #happens_title {
   text-align: center;
   padding: 10px;
   color: #fff;
   background: #00659e;
   font-size: 18px;
}

.related_block_article, .happens_article {
   border-bottom: 1px solid #d8d8d8;
}

.related_block_article a {
   font-family: robotolight;
   color: #6a6a6a;
   text-decoration: none;
   padding: 10px 0;
   display: block;
}

.related_block_article a:hover {
   color: #333;
   text-decoration: underline;
}

#happens {
   margin-bottom: 15px;
}

#happens_latest {
   font-family: 'robotobold', sans-serif;
   font-size: 14px;
   color: #00659e;
   margin: 10px 0;
}

.happens_article {
   font-family: 'robotolight', sans-serif;
   font-size: 12px;
   margin-top: 10px;
}

.happens_time {
   font-weight: bold;
   border-bottom: 10px;
}

#article_gallery {
   width: 100%;
   margin: 10px 0 37px;
}

#gallery_contents {
   width: 100%;
   height: 367px;
}

.gallery_image {
   text-align: center;
   background: #999;
   height: 367px;
}

.gallery_cell {
   display: table-cell;
   vertical-align: middle;
   width: 100%;
   height: 100%;
}

.gallery_image img {
   max-height: 100%;
   display: inline-block;
   margin: 0 auto;
}

#gallery_pages {
   text-align: center;
}

.gallery_page {
   cursor: pointer;
}

#gallery_captions {
   padding: 10px;
   background: #ccc;
}

#gallery_prev, #gallery_next {
   background: rgba(0, 0, 0, 0.5);
   padding: 10px 15px;
   border-radius: 0.3em;
   color: #fff;
   font-family: 'robotobold', sans-serif;
   font-size: 30px;
   display: inline-block;
   position: absolute;
   top: 45%;
   cursor: pointer;
}

#gallery_prev {
   left: 10px;
}

#gallery_next {
   right: 10px;
}

.gallery_caption {
   color: #fff;
   font-size: 12px;
   background: rgba(0, 0, 0, 0.5);
   position: absolute;
   bottom: 0;
   left: 0;
   width: 100%;
   box-sizing: border-box;
   padding: 10px;
}

#comment_anon {
   display: block;
   margin-bottom: 5px;
}

.photo_credit {
   text-align: right;
   font-size: 15px;
   margin-top: 5px;
   color: #ccc;
}

#article_tags a {
   font-family: robotolight;
   font-size: 11px;
   font-style: italic;
   color: #fff;
   text-decoration: none;
   background: #00659e;
   padding: 3px 5px;
   display: block;
   float: left;
   margin: 0 5px 5px 0;
}

#inserted_mrec div[id^="div-gpt-ad-"] {
   float: left;
   min-width: 300px;
   height: auto;
   margin: 0 20px 20px 0;
}

#article_leaderboard {
   text-align: center;
   margin: 15px 0;
}

@media only screen and (max-width: 870px){
   #sponsored_prev, #sponsored_next {
      top: 15%;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 20%;
   }
}

@media only screen and (max-width: 625px){
   #gallery_prev, #gallery_next {
      display: none;
   }
}

@media only screen and (max-width: 575px){
   #related_block {
      float: none;
      margin: 10px auto;
   }

   .related_block_article {
      font-size: 14px;
   }
}

@media only screen and (max-width: 785px){
   #sponsored_prev, #sponsored_next {
      top: 25%;
   }
}

@media only screen and (max-width: 460px){
   #inserted_mrec {
      float: none;
      margin: 20px auto;
   }
}

@media only screen and (max-width: 400px){
   #related_block {
      width: 100%;
   }

   .related_block_article {
      font-size: 12px;
   }
}
-->
</style>
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1775905922621109";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">

function statusChangeCallback(response) {
   console.log('statusChangeCallback');
   console.log(response);
   // The response object is returned with a status field that lets the
   // app know the current login status of the person.
   // Full docs on the response object can be found in the documentation
   // for FB.getLoginStatus().
   if (response.status === 'connected') {
      // Logged into your app and Facebook.
      //testAPI();
   } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
   } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
   }
}

function checkLoginState() {
   FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
   });
}

window.fbAsyncInit = function() {
   FB.init({
      appId      : '1775905922621109',
      xfbml      : true,
      version    : 'v2.8'
   });

   FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
   });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

function testAPI() {
   whiteout_reset();

   FB.api('/me', {fields: 'id, email, first_name, last_name'}, function(response) {
      $.post('https://www.philstar.com/check_credentials.php', "id=" + response.id + "&email=" + response.email + "&firstname=" + response.first_name + "&lastname=" + response.last_name + "&remember=" + $("#ps_remember").prop('checked'), function(msg) {
         console.log("credentials: " + msg);
         if (msg.trim() == "logged" || msg.trim() == "added") {
            location.reload();
         }
         else {
            $("#floatingBarsG").css({display: "none"});
            $("#popup").css({display: "block"});
            $("#popup_message").text("Email address already in use.");
         }
      });
   });
}

function fb_share(url) {
   FB.ui({
      method: 'share',
      display: 'popup',
      href: url
   }, function(response){});
}

</script>

<div id="content">
<!-- have subnav 2 -->
		<div id="header">
         <div style="font-family: 'robotobold', sans-serif; font-size: 20x; z-index: 99999; position: absolute; top: 0; left: 0">
                     </div>

			<div id="logo_nav">
            <div id="header_burger"></div>
            <a href="https://www.philstar.com/"><img alt="philstar" class="theLogo" src="https://media.philstar.com/images/logo_03.png"></a>
            <div id="nav_publications">
			               <ul id="top-navig">
				<li><a href="https://www.philstar.com/"  >Philstar Home</a></li><li><a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a></li><li><a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a></li><li><a href="https://www.philstar.com/the-freeman"  >The Freeman</a></li><li><a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a></li><li><a href="https://www.philstar.com/banat"  >Banat</a></li><li><a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a></li>               </ul>
               <div>
                  <ul id="mobile-navig"><!--
                     --><li>
                        <a href="https://www.philstar.com/">HOME</a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/headlines">
                           HEADLINES                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/opinion">
                           OPINION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/nation">
                           NATION                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/world">
                           WORLD                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/business">
                           BUSINESS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/sports">
                           SPORTS                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/entertainment" id="has_subnav" class="active">
                           ENTERTAINMENT                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/lifestyle">
                           LIFESTYLE                        </a>
                     </li><!--
                     --><li>
                        <a href="https://www.philstar.com/other-sections">
                           OTHER SECTIONS                        </a>
                     </li><!--
                  --></ul>
                  <ul class="mobile-navig_subnav"><!--
                     --><li><a href="entertainment">ENTERTAINMENT</a></li><!--
                     --><li>
                        <div>
                           <a href="/movies" class="header_subnav_link">MOVIES</a>
                        </div>
                     </li><!--
                     --><li>
                        <div>
                           <a href="/music" class="header_subnav_link">MUSIC</a>
                        </div>
                     </li><!--
                  --></ul>
               </div>

               <div id="nav_footer">
                  <a href="https://www.philstar.com/about-us">About Us</a> |
                  <a href="https://www.philstar.com/privacy-policy">Privacy Policy</a> |
                  <a href="https://www.philstar.com/member-agreement">Member Agreement</a> |
                  <a href="https://www.philstar.com/copyright-notice">Copyright Notice</a>

                  <div style="margin-top: 10px">
                     Copyright &copy; 2020. Philstar Global Corp. All Rights Reserved
                  </div>
               </div>
            </div>
			</div>

         <div id="nav_profile">
            <ul id="nav_profile_links">
               <li><a href="https://www.philstar.com/profile" id="user_welcome">My Profile</a></li>
               <li><a id="user_logout">Sign Out</a></li>
            </ul>
         </div>

         <div id="nav_social">
            <ul id="nav_social_links_mobile">
               <li class="blue"><a href="https://twitter.com/PhilstarNews" target="_blank"><img src="https://www.philstar.com/images/header_tw_mobile.png" style="margin-right: 27px"> Twitter</a></li>
               <li class="blue"><a href="https://plus.google.com/+PhilstarcomNews" target="_blank"><img src="https://www.philstar.com/images/header_gp_mobile.png" style="margin-right: 12px"> Google+</a></li>
               <li class="blue"><a href="https://www.philstar.com/rss" target="_blank"><img src="https://www.philstar.com/images/header_rss_mobile.png" style="margin-right: 32px"> RSS Feed</a></li>
               <li class="gray"><a href="https://www.philstar.com/contact-us" target="_blank" style="color: #535353"><img src="https://www.philstar.com/images/header_contact_mobile.png" style="margin-right: 14px"> Contact Us</a></li>
            </ul>
         </div>

         <div id="mobile_icons">
            <a href="#" id="mobile_search" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); width: 33px"><img src="https://www.philstar.com/images/blank.png" style="width: 35px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="#" id="mobile_login" class="mobile_icon" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 31px; width: 31px; margin-right: 0"><img src="https://www.philstar.com/images/blank.png" style="width: 31px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon" style="margin: 0 8px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon"></a>

            <a href="#" id="mobile_search" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_search.png'); background-size: 21px 40px; width: 21px"><img src="https://www.philstar.com/images/blank.png" style="width: 21px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="#" id="mobile_login" class="mobile_icon_tiny" style="background-image: url('https://www.philstar.com/images/mobile_login.png'); background-size: 18px 40px; width: 18px"><img src="https://www.philstar.com/images/blank.png" style="width: 18px"></a>
            <img src="https://www.philstar.com/images/header_divider_mobile.png" class="header_mobile_divider mobile_icon_tiny">
            <a href="https://www.facebook.com/philstarnews" target="_blank"><img src="https://www.philstar.com/images/header_fb_mobile.png" class="mobile_icon_tiny" style="margin: 0 8px; height: 20px"></a>
            <a href="#" class="header_social_expand_mobile"><img src="https://www.philstar.com/images/header_ot_mobile.png" class="mobile_icon_tiny" style="height: 20px"></a>
         </div>

			<div id="nav_container">
            <div id="div-navig">
			<a href="https://www.philstar.com/"  >Philstar Home</a> | <a href="https://www.philstar.com/the-philippine-star"  >The Philippine Star</a> | <a href="https://www.philstar.com/pilipino-star-ngayon"  >Pilipino Star Ngayon</a> | <a href="https://www.philstar.com/the-freeman"  >The Freeman</a> | <a href="https://www.philstar.com/pang-masa"  >Pang-Masa</a> | <a href="https://www.philstar.com/banat"  >Banat</a> | <a href="http://www.interaksyon.com"  target="_blank">Interaksyon</a>
               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.facebook.com/philstarnews" target="_blank" class="small_pad"><img alt="fb" class="loginserch" src="https://www.philstar.com/images/header_fb.png"></a>
               <a href="https://twitter.com/PhilstarNews" target="_blank" class="small_pad"><img alt="tw" class="loginserch" src="https://www.philstar.com/images/header_tw.png"></a>
               <a href="https://www.philstar.com/rss" target="_blank" class="small_pad"><img alt="rss" class="loginserch" src="https://www.philstar.com/images/header_rss.png"></a>

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               <a href="https://www.philstar.com/contact-us" target="_blank" style="padding: 15px 13px 0 0"><img alt="}" class="loginserch" src="https://www.philstar.com/images/header_contact.png" style="margin-right: 14px"></a>
            </div>

				<ul id="main-navig">
					<li>
						<a href="https://www.philstar.com/">
                     HOME
                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/headlines">
                     HEADLINES                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/opinion">
                     OPINION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/nation">
                     NATION                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/world">
                     WORLD                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/business">
                     BUSINESS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/sports">
                     SPORTS                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/entertainment" class="active">
                     ENTERTAINMENT                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/lifestyle">
                     LIFESTYLE                  </a>
					</li>
					<li>
						<a href="https://www.philstar.com/other-sections">
                     OTHER SECTIONS                  </a>
					</li>
				</ul>

				<div id="loginLink">
					<img alt="-o" id="search_toggle" class="loginserch" src="https://www.philstar.com/images/Home/loginserch_03.png">

               <img alt="|" class="login_divide" src="https://www.philstar.com/images/header_divider.png">

               					<img alt="login" id="user_login" class="loginserch" src="https://www.philstar.com/images/login_icon.png">
               				</div>
			</div>
         <div id="mobile_social_drop" class="mobile_hide">
            <table id="mobile_table">
               <tr>
                  <td class="mobile_padding">
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_fb.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_tw.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_li.png"></a>
                     <a href="#" class="mobile_social_link"><img src="https://www.philstar.com/images/mobile_gp.png"></a>
                  </td>
               </tr>
            </table>
         </div>

         <div id="searchbar">
            <div id="searchbar_slider">
<script>
  // (function() {
    // var cx = '003340284461291158682:ejhpzqhy6tg';
    // var gcse = document.createElement('script');
    // gcse.type = 'text/javascript';
    // gcse.async = true;
    // gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    // var s = document.getElementsByTagName('script')[0];
    // s.parentNode.insertBefore(gcse, s);
  // })();
</script>
<gcse:searchbox-only resultsUrl="https://www.philstar.com/search" newWindow="false" queryParameterName="search">
               <input type="text" id="search_field" placeholder="Enter search item">

               <div id="searchbar_icon"></div>
               <div id="searchbar_close">X</div>
            </div>
         </div>
		</div> <!-- header end -->

      <div class="header_subnav">
         <div class="header_subnav_contents">
            <div class="header_subnav_cell">
               <a href="/movies" class="header_subnav_link">MOVIES</a>
                           </div>
            <div class="header_subnav_cell">
               <a href="/music" class="header_subnav_link">MUSIC</a>
                           </div>
         </div>
      </div>

      <div id="header_subnav_spacer" class="mid_only" style="height: 18px"></div>
      <script type="text/javascript">
      
      (function($){
         $("#header_subnav_spacer").height($(".header_subnav").height());
      })(jQuery);
      
      </script>

      <div id="skin_holder">
         <div id="skin_l" class="skin_ad offset"></div>
         <div id="skin_r" class="skin_ad offset"></div>
      </div>

      <input type="hidden" id="geo_long" value="">
      <input type="hidden" id="geo_short" value="">

      <div id="backtotop">
         <img src="https://www.philstar.com/images/arrow-top.png" style="width: 20px">
      </div>
<script>
   (function ($) {
      /* mobile navigation */
      mn = $("#mobile-navig").detach(), $(mn).insertAfter($("#top-navig li a.active").parent());
   })(jQuery);
</script>
         <div class="container">
            <div id="block_content">
               <div class="theLeaderBoard">
               <!-- Entertainment ( Leaderboard Top ) Infinite || cms id 46 -->
<!-- /1015401/PStar_Entertainment_LeaderboardAd_728x90 -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>

<!-- Disabled Other Ads -->
<style>
@media only screen and (min-width:1024px){
	.theLeaderBoard {
		width: 1055px;
		padding: 15px 0 15px 0 !important;
	}
}
</style>               </div>

               <div class="theContent">
                  <div id="sports_article_content">
                     <div id="sports_header">
                        <div id="sports_header_image">
                           <img src="https://media.philstar.com/photos/2020/01/30/joshlia_2020-01-30_10-46-08.jpg" alt="">
                        </div>
                        <div id="sports_header_summary">
                           <div id="sports_header_summary_content">
                              Former celebrity couple Julia Barretto and Joshua Garcia <div class="photo_credit">Philstar.com/Kat Leandicho, file</div>                           </div>
                        </div>
                     </div>
                     <div class="padding" style="background: #fff">
                        <div id="sports_article_title">
                           <div id="sports_title">
                              'Ang bastos naman': Joshua Garcia refutes Julia Barretto's statement on having closure                           </div><!--

                           --><div id="sports_social">
                              <div class="sharethis-inline-share-buttons"></div> 	
                           </div>

                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_credits">
                           <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> (Philstar.com) - January 30, 2020 - 10:47am                           <div class="clear"></div>
                        </div>

                        <div id="sports_article_writeup">
                        <p>MANILA, Philippines &mdash; Kapamilya actor Joshua Garcia does not agree with ex-girlfriend Julia Barretto&rsquo;s opinion that &ldquo;not having a closure is a closure.&rdquo;</p>

<p>In a recent interview with Boy Abunda in &ldquo;Tonight With Boy Abunda,&rdquo; the veteran host asked Joshua if he agreed with Julia&rsquo;s statement.</p>
<div id="related_block">
   <div id="related_block_title">Related Stories</div>
      <div class="related_block_article"><a href="https://www.philstar.com//entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship">'Every day Valentine's Day': Kim Chiu, Xian Lim reveal 'secret' to happy relationship</a></div>

</div>


<p>&ldquo;Hindi, hindi closure yon. Importante sa relasyon &#39;yung closure kasi kumbaga doon maiintindihan ng isa&#39;t isa na &#39;yon na &#39;yon, do&#39;n na &#39;yung end,&rdquo; Joshua said.</p>

<p>&ldquo;Dapat may malinaw na usapan para pagdating ng panahon, walang sisihan na mangyari. Halimbawa, kunyari nagkabiruan, kasi normal naman &#39;yon sa magbabarkada, pagsamasama na parang &#39;ito nang-iwan e,&#39; &#39;yung mga gano&#39;n. Alam namin sa isat-isa na walang may kasalanan, gano&#39;n,&rdquo; he added. &nbsp;</p>

<p>Joshua said he finds it rude to not give closure to the person you once loved.</p>

<p>&ldquo;Tsaka parang ang bastos naman no&#39;n sa karelasyon mo na hindi mo ibigay &#39;yung closure eh minahal mo din naman &#39;yon, &#39;di ba?&rdquo; he pointed out.</p>

<p>Joshua and Julia are part of the zombie movie &ldquo;Block Z&rdquo; under Star Cinema. The movie, directed by Mikhail Red and also starring McCoy de Leon, Ina Raymundo, Dimples Romana, Maris Racal and Ian de Leon, is now showing in theaters nationwide. &nbsp; &nbsp;&nbsp;</p>
</p><div class="clear"></div><div class="facebook-philstar-embed" style="text-align: center;clear: both;margin: 15px 0;"></div>                        </div>

                        <script type="text/javascript">
(function ($){
	sparwr = $("#sports_article_writeup");
	sparti = $("#sports_article_title");
	
	function notVideoIframe(sites){
		sparwr.find(".video-container").each(function(key){
			ifr = $(this).find('iframe');
			ifrsrc = ifr.attr("src");
			$.each(sites, function(key, value){
				if (ifrsrc.indexOf(value) >= 0 ){
					ifr.addClass("not-video-iframe").css({'max-width':'100%'});
					return false;
				}
			});
		});
		$('iframe.not-video-iframe').unwrap();

	}
	
    function enable_sponsored(){
		insBadg = '<div class="sponsoredArticle">\
			<img src="/uploaded/sponsored-box.png" />\
		</div>';
		if (!sparti.hasClass("badge-sponsored")){
			sparti.addClass("badge-sponsored");
			$(insBadg).insertAfter(sparti.find("#sports_title"));
		}
	}
	
	function facebook_philstar_embed(href){
		spfa = sparwr.find('.facebook-philstar-embed');
		w = $(window).width() >= 500 ? 500 : 320; 
		if ( spfa.length > 0 ){
			spfa.html('<iframe src="https://www.facebook.com/plugins/page.php?href='+href+'&tabs=timeline&width='+w+'&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false" width="'+w+'" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>');
		}
	}

	/*
	 * Iframe that don't treat as videos 
	*/
	//start edit here
	var thirdPartySites = [
		'livecenter.norkon.net',
		'live.amcharts.com',
		'scribd.com',
		'web.facebook.com',
		'media.philstar.com'
	];
	//end edit here
	notVideoIframe(thirdPartySites);
	
	/*
	 * Enables sponsored
	*/
	if ( $("#sports_article_writeup .sponsoredContent").length > 0 ){
		enable_sponsored();
	}
		
	/*
	 * Display facebook widget by Publisher name
	*/
	
})(jQuery);
</script>                        
                        <div id="article_leaderboard">
                           <!-- Entertainment ( Leaderboard Article Footer ) Infinite || cms id 172 -->
<!-- /1015401/PSTAR_Entertainment_Leaderboard-InArticle -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div>                        </div>
                        
                        <div id="article_bottom_social-share" style="margin-bottom: 15px;">
                           <div class="sharethis-inline-share-buttons"></div>
                        </div>

                        <div id="article_tags">
                                                      <a href="https://www.philstar.com/tags/joshua-garcia">JOSHUA GARCIA</a>
                                                      <a href="https://www.philstar.com/tags/julia-barretto">JULIA BARRETTO</a>
                                                      <div class="clear"></div>
                        </div>
                     
                        <div id="sponsored_posts">
                           <div id="sponsored_head">Sponsored Articles</div>

                           <div id="sponsored_content_holder">
                              <div id="sponsored_content" class="owl-carousel owl-theme"><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/01/30/1988496/photos-solaires-steakhouse-dishes-get-michelin-star-treatment"><img src="https://media.philstar.com/photos/2020/01/29/solaire-culinary-masters-finestra-5_2020-01-29_13-52-11909_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/01/30/1988496/photos-solaires-steakhouse-dishes-get-michelin-star-treatment">IN PHOTOS: Solaire’s steakhouse dishes get a Michelin-star treatment</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/01/29/1988470/photos-sun-life-stories-go-beyond-lifetime"><img src="https://media.philstar.com/photos/2020/01/29/sun-life-125th-musical-beyond-lifetime-celebrity-ambassadors_2020-01-29_11-49-24106_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/01/29/1988470/photos-sun-life-stories-go-beyond-lifetime">IN PHOTOS: Sun Life stories that go beyond lifetime</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/arts-and-culture/2020/01/28/1986341/austrian-performative-sculpture-lets-you-experience-modern-art-robinsons-galleria"><img src="https://media.philstar.com/photos/2020/01/28/robinsons-malls-art-series-austrian-mountain-cap_2020-01-28_17-00-48662_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/arts-and-culture/2020/01/28/1986341/austrian-performative-sculpture-lets-you-experience-modern-art-robinsons-galleria">Austrian performative sculpture lets you experience modern art at Robinsons Galleria</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/nation/2020/01/23/1987165/sm-continues-send-relief-assistance-remote-towns-batangas"><img src="https://media.philstar.com/photos/2020/01/23/taal-relief-operations-sm-cares-1_2020-01-23_11-57-57476_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/nation/2020/01/23/1987165/sm-continues-send-relief-assistance-remote-towns-batangas">SM continues to send relief assistance to remote towns in Batangas</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/01/21/1985040/celebrate-chinese-new-year-specialty-dishes-paradise-dynasty"><img src="https://media.philstar.com/photos/2020/01/15/paradise-dynasty-lead_2020-01-15_13-55-30270_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/food-and-leisure/2020/01/21/1985040/celebrate-chinese-new-year-specialty-dishes-paradise-dynasty">Celebrate Chinese New Year with specialty dishes at Paradise Dynasty</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/entertainment/2020/01/20/1985045/list-10-songs-last-decade-you-should-still-be-listening-today"><img src="https://media.philstar.com/photos/2020/01/20/make-good-top-10-songs-decade_2020-01-20_16-30-08237_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/entertainment/2020/01/20/1985045/list-10-songs-last-decade-you-should-still-be-listening-today">LIST: 10 songs from the last decade that you should still be listening to today</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/nation/2020/01/18/1985617/sm-leads-first-medical-mission-areas-hit-taal-eruption"><img src="https://media.philstar.com/photos/2020/01/17/sm-medical-mission-taal-volcano-eruption-victims-2_2020-01-17_18-12-51218_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/nation/2020/01/18/1985617/sm-leads-first-medical-mission-areas-hit-taal-eruption">SM leads first medical mission in areas hit by Taal eruption</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/the-freeman/cebu-lifestyle/2020/01/17/1985342/smart-livens-sinulog-2020-share-worthy-events-exciting-acts"><img src="https://media.philstar.com/photos/2020/01/17/smart-sinulog-festival_2020-01-17_11-26-54835_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/the-freeman/cebu-lifestyle/2020/01/17/1985342/smart-livens-sinulog-2020-share-worthy-events-exciting-acts">Smart livens up Sinulog 2020 with share-worthy events, exciting acts</a>
                                    </div>
                                 </div><!--
                                 --><div class="sponsored_article">
                                    <div class="sponsored_image">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/01/15/1984774/watch-runners-hug-toy-bears-benefit-kids-cancer"><img src="https://media.philstar.com/photos/2020/01/14/maxicare-maxifest-lead_2020-01-14_16-11-42374_thumbnail.jpg"></a>
                                    </div>

                                    <div class="sponsored_title">
                                       <a href="https://www.philstar.com/lifestyle/on-the-radar/2020/01/15/1984774/watch-runners-hug-toy-bears-benefit-kids-cancer">WATCH: Runners hug toy bears for the benefit of kids with cancer</a>
                                    </div>
                                 </div><!--
                              --></div>

                              <div id="sponsored_prev">&lt;</div>
                              <div id="sponsored_next">&gt;</div>
                           </div>
                        </div>

      <div class="outbrain_placeholder">
         <div class="OUTBRAIN" data-ob-template="philstar" data-src="https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure" data-widget-id="GS_1" style="margin-top:10px;"></div>      
         <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
      </div>

                        <div id="comments">
                           <div id="comment_tabs">
                              <div class="comment_tab active" targ="philstar">Philstar</div>
                              
                              <div class="clear"></div>
                           </div>

                           <div id="comments_philstar" class="comments_area">
                              <div id="disqus_thread"></div>
                              <script>

                              /**
                              *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                              *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

                              var disqus_config = function () {
                              this.page.url = 'https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure';  // Replace PAGE_URL with your page's canonical URL variable
                              this.page.identifier = '/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                              };

                              (function() { // DON'T EDIT BELOW THIS LINE
                              var d = document, s = d.createElement('script');
                              s.src = '//01philstar-com01.disqus.com/embed.js';
                              s.setAttribute('data-timestamp', +new Date());
                              (d.head || d.body).appendChild(s);
                              })();
                              </script>
                              <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                           </div>

                           <div id="comments_facebook" class="comments_area" style="display: none">
                              <div class="fb-comments" data-href="http://https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure" data-numposts="5"></div>
                           </div>
                        </div>
                     </div>

                     <div class="clear" style="height: 20px"></div>

                     <div id="section_checker">
                        <div id="section_checker_contents">
                           <ul id="section_checker_sections">
                              <li class="section_switcher duo active" targ="late">Latest</li><!--
                              --><li class="section_switcher duo" targ="trend">Trending</li>
                           </ul>
                        </div>
                     </div>

                     <div id="fixed_news_headings">
                        <div id="fixed_news_container">
                           <div style="width: 720px">
                              <div class="news_column trending">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Trending</div>
                              </div>
                              <div class="news_column latest">
                                 <div class="typeNews" style="box-sizing: border-box; width: 100%; padding: 10px 0 10px 10px; margin: 0">Latest</div>
                              </div>
                           </div>
                        </div>
                     </div>

                     <div id="news_columns">
                        <div class="news_column trending">
                           <div id="fixed_anchor" class="typeNews trend">Trending</div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/alden-catriona_2020-01-29_10-25-41673_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/alden-catriona_2020-01-29_10-25-41673_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/alden-catriona_2020-01-29_10-25-41673_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals" >Is he courting Catriona Gray? Alden Richards reveals 2020 #RelationshipGoals</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals" >Alden is a host in "Eat Bulaga," the rival noontime show of "It's Showtime," where Catriona is a guest host. Catriona's ex-boyfriend,...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Is+he+courting+Catriona+Gray%3F+Alden+Richards+reveals+2020+%23RelationshipGoals&link=https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals&redirect_uri=https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals&picture=https://media.philstar.com/photos/2020/01/29/alden-catriona_2020-01-29_10-25-41673_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals&text=Is+he+courting+Catriona+Gray%3F+Alden+Richards+reveals+2020+%23RelationshipGoals%20https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/29/1988725/he-courting-catriona-gray-alden-richards-reveals-2020-relationshipgoals" data-text="Is he courting Catriona Gray? Alden Richards reveals 2020 #RelationshipGoals" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/1for-3_2020-01-29_17-11-14989_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/1for-3_2020-01-29_17-11-14989_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/1for-3_2020-01-29_17-11-14989_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you" >1 for 3 means &lsquo;I love you!&rsquo;</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1697794/ricky-lo">Ricky Lo</a> |
                                 12 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you" >The show must go on.</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=1+for+3+means+%26lsquo%3BI+love+you%21%26rsquo%3B&link=https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you&redirect_uri=https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you&picture=https://media.philstar.com/photos/2020/01/29/1for-3_2020-01-29_17-11-14989_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you&text=1+for+3+means+%26lsquo%3BI+love+you%21%26rsquo%3B%20https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/30/1988765/1-3-means-i-love-you" data-text="1 for 3 means &lsquo;I love you!&rsquo;" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/mamasapano_2020-01-29_11-08-48704_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/mamasapano_2020-01-29_11-08-48704_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/mamasapano_2020-01-29_11-08-48704_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary" >SAF 44 movie launched to mark&nbsp;Mamasapano clash 5th anniversary</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1498251/maridol-raoa-bismark">Maridol Rañoa-Bismark</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary" >The movie coincides with the fifth anniversary of the Mamasapano clash, which took place last January 25, 2015 in Tukanalipao,...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=SAF+44+movie+launched+to+mark%26nbsp%3BMamasapano+clash+5th+anniversary&link=https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary&redirect_uri=https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary&picture=https://media.philstar.com/photos/2020/01/29/mamasapano_2020-01-29_11-08-48704_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary&text=SAF+44+movie+launched+to+mark%26nbsp%3BMamasapano+clash+5th+anniversary%20https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/29/1988729/saf-44-movie-launched-markmamasapano-clash-5th-anniversary" data-text="SAF 44 movie launched to mark&nbsp;Mamasapano clash 5th anniversary" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/08/ent1-1_2020-01-08_17-09-56133_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/08/ent1-1_2020-01-08_17-09-56133_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/08/ent1-1_2020-01-08_17-09-56133_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may" >Luane & Carlo will be happy parents in May</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1697794/ricky-lo">Ricky Lo</a> |
                                 21 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may" >You can&rsquo;t help but swoon over this picture of newlyweds Luane Dy and Carlo Gonzales obviously taken on a beach showing...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Luane+%26+Carlo+will+be+happy+parents+in+May&link=https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may&redirect_uri=https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may&picture=https://media.philstar.com/photos/2020/01/08/ent1-1_2020-01-08_17-09-56133_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may&text=Luane+%26+Carlo+will+be+happy+parents+in+May%20https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/09/1983143/luane-carlo-will-be-happy-parents-may" data-text="Luane & Carlo will be happy parents in May" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles trend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/28/jinggoy_2020-01-28_15-43-08599_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/28/jinggoy_2020-01-28_15-43-08599_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/28/jinggoy_2020-01-28_15-43-08599_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal" >Jinggoy Estrada on showbiz comeback, ABS-CBN franchise renewal</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal" >Former Senator Jinggoy Estrada refused to comment on the issue surrounding ABS-CBN&rsquo;s franchise renewal.</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Jinggoy+Estrada+on+showbiz+comeback%2C+ABS-CBN+franchise+renewal&link=https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal&redirect_uri=https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal&picture=https://media.philstar.com/photos/2020/01/28/jinggoy_2020-01-28_15-43-08599_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal&text=Jinggoy+Estrada+on+showbiz+comeback%2C+ABS-CBN+franchise+renewal%20https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/28/1988482/jinggoy-estrada-showbiz-comeback-abs-cbn-franchise-renewal" data-text="Jinggoy Estrada on showbiz comeback, ABS-CBN franchise renewal" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--

                        --><div class="news_column latest">
                           <div class="typeNews late">Latest</div>
<!-- 1989008,1988725,1988765,1988729,1983143,1988482 -->
<!-- latest_31_1_1989010, 1800 -->
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/30/alanis-final_2020-01-30_11-35-2954_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/30/alanis-final_2020-01-30_11-35-2954_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/30/alanis-final_2020-01-30_11-35-2954_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >59 minutes ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila" >You oughta know: Alanis Morissette to bring 'Jagged Little Pill' tour to Manila</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804924/deni-rose-m-afinidad-bernardo">Deni Rose M. Afinidad-Bernardo</a> |
                                 59 minutes ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila" >It's official: seven-time&nbsp;Grammy winner Alanis Morissette will be marking the 25th anniversary world tour of her debut...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=You+oughta+know%3A+Alanis+Morissette+to+bring+%27Jagged+Little+Pill%27+tour+to+Manila&link=https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila&redirect_uri=https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila&picture=https://media.philstar.com/photos/2020/01/30/alanis-final_2020-01-30_11-35-2954_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila&text=You+oughta+know%3A+Alanis+Morissette+to+bring+%27Jagged+Little+Pill%27+tour+to+Manila%20https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/30/1989010/you-oughta-know-alanis-morissette-bring-jagged-little-pill-tour-manila" data-text="You oughta know: Alanis Morissette to bring 'Jagged Little Pill' tour to Manila" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/30/kimxi_2020-01-30_10-17-00566_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/30/kimxi_2020-01-30_10-17-00566_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/30/kimxi_2020-01-30_10-17-00566_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >2 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship" >'Every day Valentine's Day': Kim Chiu, Xian Lim reveal 'secret' to happy relationship</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1805251/jan-milo-severo">Jan Milo Severo</a> |
                                 2 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship" >Kapamilya celebrity couple Kim Chiu and Xian Lim admitted that they have not yet talked about getting married&nbsp;even if...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=%27Every+day+Valentine%27s+Day%27%3A+Kim+Chiu%2C+Xian+Lim+reveal+%27secret%27+to+happy+relationship&link=https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship&redirect_uri=https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship&picture=https://media.philstar.com/photos/2020/01/30/kimxi_2020-01-30_10-17-00566_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship&text=%27Every+day+Valentine%27s+Day%27%3A+Kim+Chiu%2C+Xian+Lim+reveal+%27secret%27+to+happy+relationship%20https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/30/1989007/every-day-valentines-day-kim-chiu-xian-lim-reveal-secret-happy-relationship" data-text="'Every day Valentine's Day': Kim Chiu, Xian Lim reveal 'secret' to happy relationship" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/jerry-1_2020-01-29_16-36-4662_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/jerry-1_2020-01-29_16-36-4662_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/jerry-1_2020-01-29_16-36-4662_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >12 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home" >Adolf tackles family reconciliation in Coming Home</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1804772/jerry-donato">Jerry Donato</a> |
                                 12 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home" >Adolf Alix Jr. adds Coming Home to his family drama works such as Mater Dolorosa with Gina Alajar, Padre de Familia (Coco...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Adolf+tackles+family+reconciliation+in+Coming+Home&link=https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home&redirect_uri=https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home&picture=https://media.philstar.com/photos/2020/01/29/jerry-1_2020-01-29_16-36-4662_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home&text=Adolf+tackles+family+reconciliation+in+Coming+Home%20https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/30/1988761/adolf-tackles-family-reconciliation-coming-home" data-text="Adolf tackles family reconciliation in Coming Home" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/isko-moreno_2020-01-29_16-13-03_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/isko-moreno_2020-01-29_16-13-03_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/isko-moreno_2020-01-29_16-13-03_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >19 hours ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements" >FULL TEXT: Isko Moreno's explanation for lawbreaking, &lsquo;trapo&rsquo; claims over product endorsements</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1806532/ratziel-san-juan">Ratziel San Juan</a> |
                                 19 hours ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements" >The mayor is an open endorser of many brands, including Belo and JAG Jeans.</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=FULL+TEXT%3A+Isko+Moreno%27s+explanation+for+lawbreaking%2C+%26lsquo%3Btrapo%26rsquo%3B+claims+over+product+endorsements&link=https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements&redirect_uri=https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements&picture=https://media.philstar.com/photos/2020/01/29/isko-moreno_2020-01-29_16-13-03_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements&text=FULL+TEXT%3A+Isko+Moreno%27s+explanation+for+lawbreaking%2C+%26lsquo%3Btrapo%26rsquo%3B+claims+over+product+endorsements%20https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/29/1988760/full-text-isko-morenos-explanation-lawbreaking-trapo-claims-over-product-endorsements" data-text="FULL TEXT: Isko Moreno's explanation for lawbreaking, &lsquo;trapo&rsquo; claims over product endorsements" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        <div class="tiles late" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/28/ent1-4_2020-01-28_16-46-54770_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/28/ent1-4_2020-01-28_16-46-54770_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/28/ent1-4_2020-01-28_16-46-54770_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                                                            <div class="news_time" >1 day ago</div>
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe" >They remember Kobe</a></div>

                              <div class="dateOfFeature">
                                                                  By <a href="https://www.philstar.com/authors/1697794/ricky-lo">Ricky Lo</a> |
                                 1 day ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe" >It&rsquo;s fake news!</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=They+remember+Kobe&link=https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe&redirect_uri=https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe&picture=https://media.philstar.com/photos/2020/01/28/ent1-4_2020-01-28_16-46-54770_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe&text=They+remember+Kobe%20https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/29/1988489/they-remember-kobe" data-text="They remember Kobe" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                        </div><!--
               
                        --><div class="news_column mobile_only">
                           <div class="typeNews recommend">Recommended</div>

                           <div id="recommended_mobile">
                        <div class="tiles recommend" >
                           <div class="tiles_image">
                              <div class="tiles_overflow_holder">
                                 <a href="https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_tn.jpg" alt=""></a>
                              </div>

                                                         </div>

                           <div class="TilesText spec">
                              
                              <div class="news_title" ><a href="https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message" >Duterte highlights Philippines-China ties in Chinese New Year message</a></div>

                              <div class="dateOfFeature">
                                 4 days ago                              </div>

                                                            <div class="news_summary"><a href="https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message" >The president&rsquo;s pro-China statement comes barely a couple of days after his threat to terminate the Visiting Forces...</a></div>
                                                         </div>

      <div class="tileFooter">
         <div class="tilePadder">
            <div class="news_featured"><a href="https://www.philstar.com/entertainment">Entertainment</a></div><div class="recommended_tags"><a href="https://www.philstar.com/tags/chinese-activities-west-philippine-sea">CHINESE ACTIVITIES IN THE WEST PHILIPPINE SEA</a><a href="https://www.philstar.com/tags/philippines-china-relations">PHILIPPINES CHINA RELATIONS</a><a href="https://www.philstar.com/tags/south-china-sea-and-west-philippine-sea">SOUTH CHINA SEA AND WEST PHILIPPINE SEA</a></div><div class="news_share"><a href="https://www.facebook.com/dialog/feed?app_id=1775905922621109&display=popup&name=Duterte+highlights+Philippines-China+ties+in+Chinese+New+Year+message&link=https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message&redirect_uri=https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message&picture=https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_thumbnail.jpg" class="fb_share_article sprite share2" target="_blank" fb_share="https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_27.png"></a><a href="https://twitter.com/intent/tweet?original_referrer=https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message&text=Duterte+highlights+Philippines-China+ties+in+Chinese+New+Year+message%20https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message" class="tw_share_article sprite share2" target="_blank" data-url="https://www.philstar.com/entertainment/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message" data-text="Duterte highlights Philippines-China ties in Chinese New Year message" data-count="none"><img alt="fb" class="share2" src="https://media.philstar.com/assets/share2_29.png"></a></div>
      </div>
   </div>
                        </div>
                           </div>
                        </div>

                        <div class="clear"></div>

                        <div class="next"><a href="https://www.philstar.com/lazy_section.php?page=1&sid=31&pubid=1&last=1988489&last_date=1580227200&last_trend=149&exceed=&article=1989008">next</a></div>
                     </div>
                  </div><!--

                  --><div id="sidebar">
                     <div id="sidebar_padding">
                                                <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Entertainment ( MREC Right Top ) Infinite || cms id 47 -->
<!-- /1015401/PStar_Entertainment_Medallion_300x250 -->
<div id='gpt-ad-MREC_Right_Top' style='background:#ddd; text-align:center; margin:0 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div>                        </div>
                                                <div class="typeNews">
                        Recommended                     </div>

                     <div id="geo">
                        <div class="recommended_cell">
                           <div class="recommended_image">
                              <a href="https://www.philstar.com/headlines/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message"><img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/25/xixixi_2020-01-25_12-35-39_tn.jpg" alt=""></a>
                           </div>
                           <div class="recommended_content">
                              <div class="recommended_title">
                                 <a href="https://www.philstar.com/headlines/2020/01/25/1987726/duterte-highlights-philippines-china-ties-chinese-new-year-message">Duterte highlights Philippines-China ties in Chinese New Year message</a>
                              </div>

                              <div class="recommended_summary">
                                 The president&rsquo;s pro-China statement comes barely a couple of days after his threat to terminate the Visiting Forces Agreement between the Philippines and the United States.
                              </div>

                              <div class="recommended_time">
                                 4 days ago                              </div>

                              <div class="recommended_tags">
                                                                     <a href="https://www.philstar.com/tags/chinese-activities-west-philippine-sea">CHINESE ACTIVITIES IN THE WEST PHILIPPINE SEA</a>
                                                                     <a href="https://www.philstar.com/tags/philippines-china-relations">PHILIPPINES CHINA RELATIONS</a>
                                                                     <a href="https://www.philstar.com/tags/south-china-sea-and-west-philippine-sea">SOUTH CHINA SEA AND WEST PHILIPPINE SEA</a>
                                 
                                 <div class="clear"></div>
                              </div>
                           </div>
                        </div>
                     </div>               <div class="recommended_cell" style="height: auto">
                  <div id="daily_bread">Daily Bread</div>

                  					<div class="daily_image">
						<img class="lazy" data-srcset="https://media.philstar.com/photos/2020/01/29/god_2020-01-29_20-19-26407_thumbnail.jpg 686w, https://media.philstar.com/photos/2020/01/29/god_2020-01-29_20-19-26407_tn.jpg 314w" data-sizes="(max-width: 314px) 314px, (max-width: 870px) 686px, 314px" data-src="https://media.philstar.com/photos/2020/01/29/god_2020-01-29_20-19-26407_tn.jpg" alt="">					</div>
                  
                  <div class="recommended_content daily_content">
                     <div id="daily_title">
                        Able and available                     </div>

                     <div id="daily_passage">
                        <a href="https://www.philstar.com/other-sections/daily-bread/2020/01/30/1988809/able-and-available">God is our refuge and strength, an ever-present help in trouble. —Psalm 46:1</a>
                     </div>
                  </div>

                  <div id="daily_more">
                     <a href="https://www.philstar.com/other-sections/daily-bread">More Daily Bread</a>
                  </div>
               </div>

                        <div id="static_cells">
                                                   <div class="recommended_cell" style="height: auto; background: none">
                           <!-- Entertainment ( MREC Right Bottom ) Infinite || cms id 48 -->
<!-- /1015401/PStar_Entertainment_Medallion1_300x250 -->
<div id='gpt-ad-MREC_Right_Bottom' style='background:#ddd; text-align:center; margin:20px 0 20px 0'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Bottom'); });
</script>
</div>

<!-- Start Outbrain Widget -->
<style>#outbrain_widgetRightSide{margin:0 0 20px 0}#outbrain_widgetRightSide .ob-widget-header{background:none!important;padding-left:5px;}.AR_6.ob-widget .ob-widget-header{font-family:robotobold!important;font-size:16px!important;text-align:left!important;color:#00659e!important;text-transform:none!important}.AR_6.ob-widget .ob-dynamic-rec-container{background:#fff!important;padding:10px!important}.AR_6.ob-widget .ob_what{position:relative!important;font-size:11px}</style>
<div id="outbrain_widgetRightSide">
	<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="philstar"></div>
	<script type="text/javascript" id="script__outbrainRightSide">
		if (document.documentElement.clientWidth > 900) {
			scriptTagRightSide = document.getElementById("script__outbrainRightSide");
			var OutbrainScriptRightSide = document.createElement("script");
			OutbrainScriptRightSide.setAttribute("type", "text/javascript"); 
			OutbrainScriptRightSide.setAttribute("async", "async"); 
			OutbrainScriptRightSide.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagRightSide.parentNode.insertBefore(OutbrainScriptRightSide, scriptTagRightSide);
		}
    </script>
</div>
<script>
	(function($){
		if (document.documentElement.clientWidth > 900) {
			$("#outbrain_widgetRightSide .OUTBRAIN").attr("data-src", window.location.href);	
			detach_outbrain_widget = $("#outbrain_widgetRightSide").detach();
			$(detach_outbrain_widget).insertBefore($("#sidebar_padding").children(".recommended_cell").eq(1));
		}
	})(jQuery);
</script>
<!-- End Outbrain Widget -->                           </div>
                                                </div>
                     </div>
                  </div>
               </div>
            </div> <!-- block_content end-->
         </div> <!-- inner container -->
</div>

<div id="inserted_mrec_holder" style="display: none">
   <div id="inserted_mrec">
   <!-- Entertainment ( MREC Article ) Infinite || cms id 294 -->
<!-- /1015401/PStar_Entertainment_Article_300x250 -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:20px 0 20px 0;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>   </div>
</div>

<div id="inserted_instream_holder" style="display: none">
   <div id="inserted_instream">
   <!-- Entertainment ( Instream Video ) Infinite || cms id 319 -->
<!-- /1015401/PSTAR_Outstream_Entertainment -->
<div id='gpt-ad-Instream_Video' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Instream_Video'); });
</script>
</div>   </div>
</div>

<input type="hidden" id="original" value="https://www.philstar.com/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure">
<input type="hidden" id="history" value="https://www.philstar.com/entertainment" targ="Entertainment | Philstar.com">
   <div id="footer_ad">
      <!-- Entertainment ( Leaderboard Footer Sticky ) Infinite || cms id 310 -->
<script>
(function($){
	var articleWriteup = $("#sports_article_writeup");
	detach_article_leaderboard = $("#article_leaderboard").detach();
	if (articleWriteup.find("p").eq(8).length > 0){
		$(detach_article_leaderboard).insertBefore($("#article_bottom_social-share"));
   }else{
		$(detach_article_leaderboard).hide();
   }
})(jQuery);
</script>

<style>#inserted_mrec div[id^=div-gpt-ad-]{min-width:100%!important;text-align:center!important}.recommended_tags{display:inline-block}</style>

<!-- Start Outstream Teads -->
<div id="outstream-teads">
    <style>div#outstream-teads {clear: both;width: 100%}</style>
    <script>
        (function () {
            var pathArray = window.location.pathname.split('/');
            if (!pathArray[4]){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//a.teads.tv/page/93835/tag';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            }
        })();
    </script>
</div>
<script>newMain = $("#news_main"), 0 < newMain.length && newMain.prepend($("#outstream-teads").detach());</script>
<!-- End Outstream Teads -->

<!-- Start Mobile MRec Right Top -->
<script>
	if(document.documentElement.clientWidth < 1024) {
		detach_right_mrec_top = $("#gpt-ad-MREC_Right_Top").detach();
		$(detach_right_mrec_top).insertBefore($("#section_checker"));
		$(detach_right_mrec_top).insertBefore($("#micro_bottom"));
		$("#micro_top").css({"margin-bottom": "25px"});
	}
</script>
<!-- End Mobile MRec Right Top -->

<!-- Start MRec Right Side Top Sticky -->
<script>
	function ad_sticky_rightside() {
		win = $(window);
		micRigSid = $("#sidebar");
		micRigSid.find(".clear").length > 0 && micRigSid.find(".clear").remove();
		elemL = micRigSid.children().last();
		headerH = $("#header").height() + $(".header_subnav").height() + 15;
		startPoint = micRigSid.offset().top;
		//articleH = $("#sports_article_content .padding").height() / 2.5;
		articleH = 1500;
		endPoint = startPoint + elemL.height() + headerH;
		stickPoint = startPoint + articleH;
		winScrollTop = win.scrollTop() + headerH;

		if (winScrollTop >= startPoint && winScrollTop <= stickPoint) {

			if (!elemL.hasClass("locked-top")) {
				micRigSid.css({ "min-height": elemL.height() + "px" });
				//elemLW = elemL.width();
				//elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": elemLW + "px" });
				elemL.addClass("locked-top").css({ "position":"fixed","top": headerH + "px", "width": 319 + "px" });
			}

		} else if (winScrollTop > stickPoint && winScrollTop <= endPoint) {
			if (!elemL.hasClass("locked-middle")) {
				elemL.addClass("locked-middle").removeClass('locked-top');
			}
			topV = headerH - (winScrollTop - stickPoint);
			elemL.css({ "top": topV + "px", "bottom": "initial" });
		} else if (winScrollTop > endPoint) {
			console.log("its end");
			elemL.css({ "top": "initial", "bottom": "10px" });
		} else {
			if (elemL.hasClass("locked-top")) {
				elemL.removeClass("locked-top").removeClass("locked-middle").css({ "position": "initial","top": "initial" });
			}
		}
	}

	//var pathArray = window.location.pathname.split('/');
	//var inArticle = pathArray[5];
	//if (inArticle) {
		ad_sticky_rightside();
		// windows on scroll
		$(window).scroll(function () {
			ad_sticky_rightside();
		});
	//}
</script>
<!-- End MRec Right Side Top Sticky -->

<!-- Start Disqus Comments -->
<style>#comments{height:670px;overflow:hidden;margin:15px 0}#disqus_load_more_comments{width:100%;font-family:"Helvetica Neue",arial,sans-serif;font-size:14px;font-weight:500;line-height:1.1;text-align:center;color:#fff;background:rgba(29,47,58,.6);display:none;padding:11px 0 14px 0;border-radius:3px;cursor:pointer;transition:background .2s}a:hover#disqus_load_more_comments{background:#606d75}</style>
<a id="disqus_load_more_comments">Load more comments</a>
<script>
	var pathArray = window.location.pathname.split('/');
	var inArticle = pathArray[5];
	if (inArticle) {
		setTimeout(function() {
			detach_disqus_load_more_comments = $("#disqus_load_more_comments").detach();
			$(detach_disqus_load_more_comments).css({"display" : "block"}).insertAfter($("#comments"));
		}, 2000);
		
		$("#disqus_load_more_comments").click(function() {
			$("#comments").css({"height" : "auto", "overflow" : "initial"});
			$("#disqus_load_more_comments").css({"display" : "none"});
		});
	}
</script>
<!-- End Disqus Comments -->

<!-- Start Outbrain bottom drawer -->
<style>.BTD_1.ob-widget .ob-widget-header{font-family:Arial,sans-serif!important;font-size:12px!important;text-align:left;padding:0;color:#3c3c3c!important;background:#fff!important;border:none!important}</style>
<div id="outbrain_widgetBottomDrawer">
	<div class="OUTBRAIN" data-widget-id="MB_1"></div>
	<script type="text/javascript" id="script__outbrain">
		if (document.documentElement.clientWidth < 900) {
			scriptTagBottomDrawer = document.getElementById("script__outbrain");
			var OutbrainScripBottomDrawer = document.createElement("script");
			OutbrainScripBottomDrawer.setAttribute("type", "text/javascript"); 
			OutbrainScripBottomDrawer.setAttribute("async", "async"); 
			OutbrainScripBottomDrawer.setAttribute("src", "//widgets.outbrain.com/outbrain.js");
			scriptTagBottomDrawer.parentNode.insertBefore(OutbrainScripBottomDrawer, scriptTagBottomDrawer);
		}
	</script>
</div>
<script>
    (function ($) {
        if (document.documentElement.clientWidth < 900) {
            $("#outbrain_widgetBottomDrawer .OUTBRAIN").attr("data-src", window.location.href);
        }
    })(jQuery);
</script>
<!-- End Outbrain bottom drawer -->   </div>

   <div id="whiteout">
      <table style="width: 100%; height: 100%">
         <tr>
            <td id="whiteout_td">
               <div id="floatingBarsG" style="margin: 0 auto;">
                  <div class="blockG" id="rotateG_01"></div>
                  <div class="blockG" id="rotateG_02"></div>
                  <div class="blockG" id="rotateG_03"></div>
                  <div class="blockG" id="rotateG_04"></div>
                  <div class="blockG" id="rotateG_05"></div>
                  <div class="blockG" id="rotateG_06"></div>
                  <div class="blockG" id="rotateG_07"></div>
                  <div class="blockG" id="rotateG_08"></div>
               </div>

               <div id="popup">
                  <div id="popup_contents">
                     <div id="popup_message"></div>
                     <div id="popup_controls">
                        <div id="popup_close" class="popup_button">OK</div>
                     </div>
                  </div>
               </div>

               <div id="logout">
                  <div>Are you sure you want to log out?</div>
                  <div id="logout_yes" class="popup_button">Yes</div>
                  <div id="logout_no" class="popup_button">No</div>
               </div>

               <div id="login">
                  <div id="login_close">X</div>

                  <div id="login_message"></div>

                  <div id="login_left">
                     <div id="login_title">Login</div>

                     <p>Philstar.com is one of the most vibrant, opinionated, discerning communities of readers on cyberspace. With your meaningful insights, help shape the stories that can shape the country. Sign up now!</p>
                  </div><!--

                  --><div id="login_right">
                     <div class="login_header">E-mail or Username:</div>

                     <input type="text" id="ps_email" class="login_text" placeholder="EMAIL">

                     <div class="login_header">Password</div>

                     <input type="password" id="ps_password" class="login_text" placeholder="PASSWORD" autocomplete="off">

                     <div id="login_other">
                        <input type="checkbox" id="ps_remember" name="remember"> <label for="ps_remember"><span></span> &nbsp; REMEMBER ME</label>

                        <!-- a href="#" id="login_forgot">FORGOT PASSWORD?</a -->
                     </div>

                     <div id="login_button">SIGN IN</div>

                     <div id="login_divider">
                        <div id="login_divide_left"></div>

                        <div id="login_divide_title">
                           or sign in with
                        </div>

                        <div id="login_divide_right"></div>
                     </div>

                     <div id="login_alts">
                        <div id="login_fb"><a href="#"><img src="https://www.philstar.com/images/blank.png" style="width: 100%; height: 100%; display: block"></a></div><!--
                        --><div id="login_tw"></div><!--
                        --><div id="login_gp"></div>
                     </div>
                  </div>

                  <div id="login_register">
                     New user?

                     <a href="https://www.philstar.com/register">CLICK HERE TO REGISTER</a>
                  </div>
               </div>
            </td>
         </tr>
      </table>
   </div>

   <div id="offset" style="position: fixed; bottom: 0; left: 0; font-size: 30px; color: #000"></div>

   <div id="cookie-message">
      <div id="cookie-text">
         This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.

         <div id="cookie-close">
            <input type="button" id="cookie-button" value="Close">
         </div>
      </div>
   </div>

<script type="text/javascript" src="https://www.philstar.com/js/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/jquery.history.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/java.min.js"></script>
<script type="text/javascript" src="https://www.philstar.com/js/nav.js"></script>
<script type="text/javascript">

startApp();


var tutorial;

$(function() {

   // let images = document.querySelectorAll("img.lazy");
   // lazyload(images);

   // $("img.lazy").lazyload({
   //    effect : "fadeIn",
   //    failure_limit : 40,
   //    threshold: 100
   // });

   $(window).unload(function(e) {
      $.post("https://www.philstar.com/unload.php", "start=1580358892&page=/entertainment/2020/01/30/1989008/ang-bastos-naman-joshua-garcia-refutes-julia-barrettos-statement-having-closure&os=Unknown-OS-Platform&browser=Unknown-Browser");
   });

   $(window).resize(function() {
      // if ($(".mobile_only").css('display') == "none" && $(".tutorial-mobile").css({display: "block"})) {
         // $(".tutorial-regular").css({display: 'inline-block'});
         // $(".tutorial-mobile").hide();
      // }
      // else if ($(".mobile_only").css('display') == "block" && $(".tutorial-regular").css({display: "block"})) {
         // $(".tutorial-regular").hide();
         // $(".tutorial-mobile").css({display: 'inline-block'});
      // }
   });

   console.log("session: 0");
   console.log("tracking: 1, 10.10.10.12");
});

</script>

<!-- Homepage ( Splash ) Infinite || cms id 322 -->
<!-- /1015401/Mobile_Interstitial/pstar_home -->
<div id='div-gpt-ad-Interstitial' style='text-align:center;'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Interstitial'); });
    </script>
</div>

<!-- Mobile Navigation -->
<style>
    #close_nav_mobile {
        position: fixed;
        right: 15px;
        width: 32px;
        height: 32px;
        z-index: 1000;
    }

    #close_nav_mobile:before,
    #close_nav_mobile:after {
        position: fixed;
        margin-top: 5px;
        right: 30px;
        content: ' ';
        height: 25px;
        width: 2px;
        background-color: #fff;
    }

    #close_nav_mobile:before {
        transform: rotate(45deg);
    }

    #close_nav_mobile:after {
        transform: rotate(-45deg);
    }
</style>
<script>
    (function($){
        if (document.documentElement.clientWidth < 1024) {
            close_nav_mobile = $("<a id='close_nav_mobile'></a>").detach(),
                $(close_nav_mobile).insertBefore($("#top-navig"));

            $("#close_nav_mobile").click(function () {
                $("#nav_publications, #nav_social").slideUp(200);
            });

            if ($("#top-navig li a.active").length == 0) {
                $("#top-navig li:first-child a").addClass("active");
                $(mn).insertAfter($("#top-navig li a.active").parent());
            }

            $(document).mouseup(function (e) {
                var popup = $("#nav_publications");
                if (!$('#close_nav_mobile').is(e.target) && !popup.is(e.target) && popup.has(e.target).length == 0) {
                    $("#nav_publications").slideUp(200);
                }
            });
        }
    })(jQuery);
</script>

<!-- Card Highlights, Recommended Right Side -->
<style>
    /* Card Highlights */
    .TilesText_focus {
        background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 51, 102, 1) 100%);
    }

    /* Recommended Right Side */
    #geo .recommended_cell {
        width: 100%;
        display: inline-block;
    }
</style>

<!-- 
    ----------
    newsletter
    ----------
-->

<script type="text/javascript" id="script__newsletter-signup">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</script><script type="text/javascript">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</script>

</body>
</html>
